Sign in to follow this  
Followers 0
Patrik

KIS and Windows remote desktop problems

2 posts in this topic

Hi all!

 

I'm trying to connect to another pc, with windows remote desktop. I have added mstsc.exe to the application list in KIS, I see there is a template for the program, when using that template it wont let me connect to the other pc, I have set KIS to allow all inbound and outbound for mstsc.exe and I still can't connect to the other PC

 

 

 

When I shut down anti-hacker it works great but with anti-hacker on it wont let me connect. I have open up port 3389 in both routers so that should not be a problem.

 

 

both pc's are using XP pro SP2 all updates etc. and KIS 6.0.2.614 a.

 

 

I don't have to shut down anti-hacker on the remote PC only on the pc I try to access.

 

 

Anyone got any ideas? More info needed?

 

 

Regards

 

/Patrik

post-4586-1173015493.jpg

Share this post


Link to post
Share on other sites

hello

first scheck if stealth mode is disabled, if no disable it for all zones and do a reboot.

also try adding a new rule for svchost.exe to allow inbound connections on the prot you use for remote desktop (3389)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0