Jump to content
Supergeek

Kaspersky Anti Virus browser Add Ons do not respect my choices.

Recommended Posts

So, I'm trying to disable everything related to my browser. I even made Firefox and related executables trusted programs.

 

I disable the Add Ons (Content Blocker, Virtual Keyboard).

 

I disable Web Anti-Virus.

 

Nope, the add ons KEEP RE-ENABLING THEMSELVES, which means every time Firefox updates (which is like weekly) all of my permissions for Flash etc. have to be selected AGAIN.

 

Hey, here's a crazy idea, how about you respect my choices when I disable this stuff?

 

I even tried disabling it in the registry. No dice. It keeps coming back and I'm really sick of it.

 

Edited by Supergeek

Share this post


Link to post
Welcome. Open Kaspersky main window. Click Settings > Protection Center > Web Antivirus > Advanced Settings > Uncheck Automatically activate application plug-ins in all web browsers. http://support.kaspersky.com/us/11156#block4

 

Try to disable them again.

 

Any better?

 

Thanks for your reply.

 

I had to re-enable the web AV in order to get to the settings. That box "Automatically activate application plug-ins in all web browsers" was already unchecked. :(

 

 

Share this post


Link to post
Thanks for your reply.

 

I had to re-enable the web AV in order to get to the settings. That box "Automatically activate application plug-ins in all web browsers" was already unchecked. :(

 

Hello,

 

Please see the link below, post #6 is the relevant post. Please pay particular attention to option 5 in post #6

 

Post #6

 

It worked for me, I hope it helps.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.