Jump to content
roviecho

KSC update to 10.2.234 fails during installation. [bug 1255189]

Recommended Posts

It seems that setup is no longer proceding: CPU usage at zero

but there is something more on the log: see INC000005019547 (file was too large for forum)

 

The second set of logs is somehow still incomplete: $klserver-setup file cuts short after the start of the setup process, no results section is written. Was the log taken before of after the setup process was let to finish? Please proceed through any prompts without halting or terminating the setup process so it actually reports a result.

 

Thank you.

Share this post


Link to post
The second set of logs is somehow still incomplete: $klserver-setup file cuts short after the start of the setup process, no results section is written. Was the log taken before of after the setup process was let to finish? Please proceed through any prompts without halting or terminating the setup process so it actually reports a result.

 

Thank you.

 

As I told the setup seems to be running, but with a use of CPU equal to zero I'm not sure.

The only option is to abort setup: if I use it I've to restore an image because KSC stop working.

Cannot access to the server till monday morning.

Share this post


Link to post
As I told the setup seems to be running, but with a use of CPU equal to zero I'm not sure.

The only option is to abort setup: if I use it I've to restore an image because KSC stop working.

Cannot access to the server till monday morning.

 

So, when you receive the error message and click OK, the setup doesn't automatically revert?

When you are able to access the computer, please provide System and Application event logs during the setup in order to investigate.

 

Thank you.

Share this post


Link to post
So, when you receive the error message and click OK, the setup doesn't automatically revert?

When you are able to access the computer, please provide System and Application event logs during the setup in order to investigate.

 

Thank you.

I've save the section of event regarding the upgrade (still running doing nothing)

KasperskyUpd.rar

Now I've ask the setup to abort: it will take a while.... maybe I've to use taskmanager

 

(edit: previuos file was incomplete)

Edited by DiegoLat

Share this post


Link to post
I've save the section of event regarding the upgrade (still running doing nothing)

KasperskyUpd.rar

Now I've ask the setup to abort: it will take a while.... maybe I've to use taskmanager

 

(edit: previuos file was incomplete)

 

Issue 1255189 submitted.

We will update this topic when the developer provides a reply.

 

Thank you.

Share this post


Link to post
Issue 1255189 submitted.

We will update this topic when the developer provides a reply.

 

Thank you.

 

Thanks!

For now i'll restore the image to have a KSC running.

 

PS: i've to kill setup with taskmanager cause is still up doing nothing.

Share this post


Link to post

Hi, addressed me with a letter user shareefsha with the following request

hai

have a nice day

 

do you know how to install latest released version of kaspersky endponit security 10.2 (for windows 10) in the forum.

Please lay out the a detailed description of how to install and use version of kaspersky endponit security 10.2 (for windows 10) :)

 

P.S. My recommendation is seek a response CompanyAccount

and watch here for for information on his problem

Edited by ***Leeloo***

Share this post


Link to post
Thanks!

For now i'll restore the image to have a KSC running.

 

PS: i've to kill setup with taskmanager cause is still up doing nothing.

 

The developer suggests that there are third-party antivirus solutions installed on this computer. Those need to be disabled before installing KL as they may disrupt the installation process. Please provide a GSI log from the host. or some information on security solutions used on the computer.

 

Thank you.

Share this post


Link to post
Hi, addressed me with a letter user shareefsha with the following request

 

Please lay out the a detailed description of how to install and use version of kaspersky endponit security 10.2 (for windows 10) :)

 

P.S. My recommendation is seek a response CompanyAccount

and watch here for for information on his problem

 

Hello.

 

The installation process is pretty much covered in the corresponding section of the support site.

Please let us know if you find it helpful.

 

Thank you.

Share this post


Link to post
The developer suggests that there are third-party antivirus solutions installed on this computer. Those need to be disabled before installing KL as they may disrupt the installation process. Please provide a GSI log from the host. or some information on security solutions used on the computer.

 

Thank you.

 

Yes, for the server someone has preferred a differente solution, but it's not the first time i perform an upgrade of KSC.

I'll uninstall it and retry the upgrade: if the problem persist i'll provide the GSI log.

Anyway i'll inform about the result.

 

Thanks.

Edited by DiegoLat

Share this post


Link to post
Hi,

 

Please keep us updated.

 

Thank you!

 

Sorry but it didn't work.

Now to provide the GSI log do I have to restore image or just run GSI?

Share this post


Link to post
Hi, addressed me with a letter user shareefsha with the following request

 

Please lay out the a detailed description of how to install and use version of kaspersky endponit security 10.2 (for windows 10) :)

 

P.S. My recommendation is seek a response CompanyAccount

and watch here for for information on his problem

 

***Leeloo*** Good evening.

 

Install KES 10 SP1 patch MR2 beta versions to Windows 10 is available!

 

http://forum.kaspersky.com/index.php?showtopic=331278

 

Thank you.

Edited by Virus_900

Share this post


Link to post
In order to collect all necessary info please restore image and run GSI.

 

Thank yoU!

 

It seems something goes wrong when running GSI on server....

 

post-567662-1441873969_thumb.jpg

 

Share this post


Link to post
It seems something goes wrong when running GSI on server....

 

GSI.jpg

 

Hello,

please attach screen shot of installed programs in the control panel.

Thank you.

Share this post


Link to post
Hello,

please attach screen shot of installed programs in the control panel.

Thank you.

 

post-567662-1441882927_thumb.jpg

 

Here the screenshot

 

PS: I've get same result without SEP installed.

Share this post


Link to post
ProgramFeatures.jpg

 

Here the screenshot

 

PS: I've get same result without SEP installed.

 

You might need to remove Symantec software entirely as it may tamper with KSC installation, to reinstall it later in case it is successful.

 

Thank you.

Share this post


Link to post
You might need to remove Symantec software entirely as it may tamper with KSC installation, to reinstall it later in case it is successful.

 

Thank you.

 

Done, error persist.

Share this post


Link to post
Done, error persist.

 

Please clarify if you are still having this issue.

If this is the case, please provide latest System and Application event log when it happens, and also a screenshot of the "Security" tab of your cmd.exe (%windir%\System32\cmd.exe)

 

Thank you.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.