Jump to content

Recommended Posts

Just installed KAV and when I launched Firefox, it prompted me to install the virtual keyboard which I didn't, I only installed the Dangerous Websites Blocker, but when I restarted Firefox, the virtual keyboard icon was there on the top right. So I went into add-ons and disabled it, then restarted Firefox, it's back again, it never goes away! I don't need this, why isn't it going away?

Share this post


Link to post

Please disable "Automatically enable plugins in all web browsers" in advanced Web Anti-Virus settings first. Then it should be possible to disable Firefox extensions.

Share this post


Link to post
Please disable "Automatically enable plugins in all web browsers" in advanced Web Anti-Virus settings first. Then it should be possible to disable Firefox extensions.

Thank you so much! that worked :)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.