Jump to content
Posix86749

массовая потеря управления

Recommended Posts

Коллеги, приветствую.

Есть массовая проблема: клиентские компьютеры теряют управление. Так как машин довольно много, то ручная переустановка клиентов - плохой вариант

Кто-нибудь может сказать как с этим бороться и из-за чего так происходит.

KSC9+KES8(a,b,c,d).

Share this post


Link to post
На 10 попробуйте обновиться

Смысла нет никакого. Глупый вариант совета. Попробуйте с клиентских машин запустить пинг по ИП адресу и имя машины. Так же из командной строки выполните тест связи клиента с сервером запустив данный файл ".....Program Files\Kaspersky Lab\NetworkAgent\klnagchk.exe"

Share this post


Link to post
Смысла нет никакого. Глупый вариант совета.

 

Глупый, но помогает.

Share this post


Link to post
На 10 попробуйте обновиться

Фу... на 10 пока не ст0ит обновляться.

Достаточно обновить агента администрирования до 10 и только. Он будет вызывать гораздо меньше проблем.

Share this post


Link to post

10 агент будет вызывать гораздо меньше проблем в виде вероятности невозможности обновления клиентов. Такая неприятность происходит либо со всеми клиентами сразу, либо не происходит вовсе. Так что, думаю, ст0ит попробовать.

Как сообщил A.Kallistov, эта проблема с обновлениями будет устранена в CF1.

Share this post


Link to post
Смысла нет никакого. Глупый вариант совета. Попробуйте с клиентских машин запустить пинг по ИП адресу и имя машины

Не понял: что откуда пинговать? С проблемной машины сервер управления? По ip и по имени?

Share this post


Link to post
Фу... на 10 пока не ст0ит обновляться.

Достаточно обновить агента администрирования до 10 и только.

Да, может и так. Просто как-то не думал о том, что можно обновить только агентов до 10, потому обновил весь KSC :) Работает, по ощущениям, намного стабильней 9-го. По крайней мере, исчезли все эти левые потери управления и мифические необработанные события.

 

Share this post


Link to post
Коллеги, приветствую.

Есть массовая проблема: клиентские компьютеры теряют управление. Так как машин довольно много, то ручная переустановка клиентов - плохой вариант

Кто-нибудь может сказать как с этим бороться и из-за чего так происходит.

KSC9+KES8(a,b,c,d).

 

VDI используете?

Share this post


Link to post
VDI используете?

Вы имеете ввиду виртуальные раб столы? Нет

Share this post


Link to post
VDI используете?

Вы имеете ввиду виртуальные раб столы? Нет

Share this post


Link to post
Смысла нет никакого. Глупый вариант совета. Попробуйте с клиентских машин запустить пинг по ИП адресу и имя машины. Так же из командной строки выполните тест связи клиента с сервером запустив данный файл ".....Program Files\Kaspersky Lab\NetworkAgent\klnagchk.exe"

Проверил соединение с нескольких проблемных машин при помощи klnagchk.exe

получил такие результаты:

Запуск утилиты klnagchk...
Проверка параметров командной строки...OK
Инициализация базовых библиотек...OK
Текущий компьютер 'HBR\PC'
Версия Агента администрирования '9.2.69'


Чтение параметров...OK
Проверка параметров...OK
Параметры Агента администрирования:
    Адрес Сервера администрирования: 'KAV'
    Использовать SSL-соединение: 1
    Сжимать трафик: 1
    Номера SSL-портов Сервера администрирования: '13000'
    Номера портов Сервера администрирования: '14000'
    Использовать прокси-сервер: 0
    Сертификат Сервера администрирования: отсутствует
    Открывать UDP-порт: 1
    Номера UDP-портов: '15000'

    Период синхронизации (мин.): 15
    Тайм-аут соединения (с): 30
    Тайм-аут отправки/приема (с): 180
    Идентификатор компьютера: 4d24274d-d1dd-4fb2-99fa-24da784ded39


Попытка соединения с Сервером администрирования...OK

Попытка соединения с Агентом администрирования...Ошибка - Агент администрирования не запущен

Деинициализация базовых библиотек...OK

Пишет что агент не запущен. Очень странно, ведь если посмотреть на службы, то служба "Агент администрирования Kaspersky Security Center" имеет статус "запущена"

Почему так? Куда копать?

Share this post


Link to post
Проверил соединение с нескольких проблемных машин при помощи klnagchk.exe

получил такие результаты:

Запуск утилиты klnagchk...
Проверка параметров командной строки...OK
Инициализация базовых библиотек...OK
Текущий компьютер 'HBR\PC'
Версия Агента администрирования '9.2.69'
Чтение параметров...OK
Проверка параметров...OK
Параметры Агента администрирования:
    Адрес Сервера администрирования: 'KAV'
    Использовать SSL-соединение: 1
    Сжимать трафик: 1
    Номера SSL-портов Сервера администрирования: '13000'
    Номера портов Сервера администрирования: '14000'
    Использовать прокси-сервер: 0
    Сертификат Сервера администрирования: отсутствует
    Открывать UDP-порт: 1
    Номера UDP-портов: '15000'

    Период синхронизации (мин.): 15
    Тайм-аут соединения (с): 30
    Тайм-аут отправки/приема (с): 180
    Идентификатор компьютера: 4d24274d-d1dd-4fb2-99fa-24da784ded39
Попытка соединения с Сервером администрирования...OK

Попытка соединения с Агентом администрирования...Ошибка - Агент администрирования не запущен

Деинициализация базовых библиотек...OK

Пишет что агент не запущен. Очень странно, ведь если посмотреть на службы, то служба "Агент администрирования Kaspersky Security Center" имеет статус "запущена"

Почему так? Куда копать?

Дампов нет?

Share this post


Link to post
Есть дампы. Куда выложить?

 

 

Доброе утро!

 

Вы можете создать запрос в техническую поддержку и приложить дампы в запрос.

https://companyaccount.kaspersky.com/arsys/...gin.jsp?/arsys/

 

Если есть возможность, то попробуте прикрепит дампы к своему сообщению на форуме, только не забудьте заархивировать их.

 

Спасибо!

Share this post


Link to post
Доброе утро!

 

Если есть возможность, то попробуте прикрепит дампы к своему сообщению на форуме, только не забудьте заархивировать их.

 

Спасибо!

 

Выложил

собвственно вот: download_1.jpg

Share this post


Link to post

Здравствуйте!

 

Я прошу прощения, но не создавали ли вы запрос в ТП?

Если Вас не затруднит, то пришлите пожалуйста номер запроса.

 

Спасибо!

 

 

Share this post


Link to post
Здравствуйте!

 

Я прошу прощения, но не создавали ли вы запрос в ТП?

Если Вас не затруднит, то пришлите пожалуйста номер запроса.

 

Спасибо!

Да честно говоря пока не создал. Сегодня зарегистрировался в Kaspersky Lab CompanyAccount - уже час жду письмо с подтверждением:(

Share this post


Link to post
Здравствуйте!

 

Я прошу прощения, но не создавали ли вы запрос в ТП?

Если Вас не затруднит, то пришлите пожалуйста номер запроса.

 

Спасибо!

Создал запрос по теме

#INC000001520245

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.