Jump to content

Recommended Posts

Bonjour à tous,

 

Après mise à jour de KIS 2013 avec le patch "c", il est toujours impossible d'imprimer dans l'espace protection bancaire (XP pro SP3 navigateur chrome).

 

Lorsqu'on passe la souris sur l'icone K dans la zone de notification, il n'est toujours pas possible d'afficher l'état des bases de KIS. (problème de la parenthèse qui manque... pour ceux qui ont suivi le sujet depuis Août 2012).

 

Attendons le patch "d" peut-être...que ce sera corrigé.

 

A+

Share this post


Link to post

Hello Folky,

 

tu l'as sûrement téléchargé mais tant que tu ne redémarreras pas ta bécane tu ne le verras pas apparaître..

 

De toute façon, t'affole pas, y'en aura sûrement d'autres on va sûrement dépasser le nombre de patch de la version 2012...

 

Je suis passé à kis 2013 par obligation car j'ai installé Windows 8 Pro...mais si cela avait été possible j'aurais gardé la version 2012.

 

Christophe.

Share this post


Link to post
Hello Folky,

 

tu l'as sûrement téléchargé mais tant que tu ne redémarreras pas ta bécane tu ne le verras pas apparaître..

 

De toute façon, t'affole pas, y'en aura sûrement d'autres on va sûrement dépasser le nombre de patch de la version 2012...

 

Je suis passé à kis 2013 par obligation car j'ai installé Windows 8 Pro...mais si cela avait été possible j'aurais gardé la version 2012.

 

Christophe.

 

salut,

 

je n'ai toujours rien ,j'ai regardé dans le rapport je vois des lignes autopatche,mais toujours pas de patch c appliqué a cette heure meme apres redemarrage bien sur.

par exemple:

 

Chargement du fichier... diffs/AutoPatches/kav13/kav13-0607g.xml.14112012.1515.pack 15/11/2012 17:15:27

Le fichier a été chargé AutoPatches/kav13/kav13-0607g.xml.klz 15/11/2012 17:15:26

Edited by folky

Share this post


Link to post

Hello,

 

il y a quand même un point positif avec le patch c.

 

A la sortie de kis 2013 quelqu'un avait donné dans ce forum une astuce qui permettait de rétablir la fonction d'affichage quand on passait la souris sur le k.

Le pb c'est qu'avec les patchs a et b, cette manip était annulée au redémarrage du pc.

 

J'ai fait un essai et après redémarrage ce patch c ne rétablit plus le fichier modifié et mon icone k refonctionne !

 

Christophe.

Share this post


Link to post

Re,

 

j'ai retrouvé la manip trouvée par Nuk3 :

 

 

Le problème d'affichage vient juste d'un oublie de fermeture d'une parenthèse !

 

pour corriger si vous voulez pas attendre le patch :

 

Code

retirer l'Autodéfense de KIS !

 

ouvrir :

\Kaspersky Lab\Kaspersky Internet Security 2013\skin\loc\fr\main.loc

 

aller à la ligne 454 juste en dessous de [Tray]

 

@ = if(TaskManagerState, TaskManagerState == 1 ? ($ProdStateText : "La partie service du programme a été déchargée de la mémoire de l'ordinateur.")

 

remplacer cette ligne par :

 

@ = if(TaskManagerState, TaskManagerState == 1 ? ($ProdStateText) : "La partie service du programme a été déchargée de la mémoire de l'ordinateur.")

 

sauvegarder le fichier & relancer KIS

 

et oui il manque juste un ")" apres $ProdStateText

 

j'ai trouver ça en fessent un skin...

 

 

enjoy...

 

Christophe

Edited by supermagicien

Share this post


Link to post
bonjour,

 

je n'ai toujours pas de patch c ????

 

Bonjour,

 

même chose pour moi, 2 PC sous windows 7 et 1 PC sous windows 8 Pro, aucun avec patch C

:laugh3:

Share this post


Link to post
Re,

 

j'ai retrouvé la manip trouvée par Nuk3 :

Le problème d'affichage vient juste d'un oublie de fermeture d'une parenthèse !

 

pour corriger si vous voulez pas attendre le patch :

 

Code

retirer l'Autodéfense de KIS !

 

ouvrir :

\Kaspersky Lab\Kaspersky Internet Security 2013\skin\loc\fr\main.loc

 

aller à la ligne 454 juste en dessous de [Tray]

 

@ = if(TaskManagerState, TaskManagerState == 1 ? ($ProdStateText : "La partie service du programme a été déchargée de la mémoire de l'ordinateur.")

 

remplacer cette ligne par :

 

@ = if(TaskManagerState, TaskManagerState == 1 ? ($ProdStateText) : "La partie service du programme a été déchargée de la mémoire de l'ordinateur.")

 

sauvegarder le fichier & relancer KIS

 

et oui il manque juste un ")" apres $ProdStateText

 

j'ai trouver ça en fessent un skin...

enjoy...

 

Christophe

 

bonsoir,

 

malgré la désactivation de l'autodéfense et l'arrêt de KIS, accès refusé pour enregistrer le fichier main.loc après modif :unsure:

Share this post


Link to post

Bonsoir,

 

c'est normal tu fais un clic droit sur le dossier 'fr'

 

puis propriétés,

 

tu enlèves lecture seule puis tu valides

 

puis tu vas dans sécurité

 

clique sur le nom de pc et modifier et coche la case écriture puis valide

 

là tu devrais pouvoir modifier le fichier

 

 

Christophe

Edited by supermagicien

Share this post


Link to post
Bonsoir,

 

c'est normal tu fait un clic droit sur le fichier 'fr'

 

puis propriétés tu enlèves lecture seule puis tu valides

 

puis tu vas dans sécurité

 

clique sur ton nom de pc et modifier et coche la case écriture puis valide

 

là tu devrais pouvoir modifier le fichier

Christophe

 

bonsoir,

 

merci, ça marche nickel :bravo:

Share this post


Link to post
le centre de maintenance me dit que rien n'est activé

 

Hello

 

 

Veuillez éventuellement essayer la procedure proposée dans ce Topic (Post #2)

 

I arrive dans certains cas que Windows ne détècte pas un PF/AV.

 

 

Share this post


Link to post
Hello,

 

fausse joie, au démarrage ce matin plus de notification sur le k...

Christophe.

 

l’alternative l’installation de met skins... ;)

Share this post


Link to post
dès que c'est le C, les alertes viennent!

 

Veuillez consulter le Support Technique svp.

Edited by Berny

Share this post


Link to post

ZEN ZEN ;)

 

il est possible que ça vienne pas de KIS mais de ton W8 !? ta regarder les paramètres du Centre de maintenance...

 

J'ai W7 pas de bleme

 

tu essuie les platres de KIS13 & W8...

Share this post


Link to post

Bonjour TLM,

Pour info:

Suite à la mise à jour de Kis2013, le patch "c" est appliqué sur ma protection. Blême après le reboot Kis2013 m'informe que la clé n'est pas active ? Alors que sur le panel les jours restant sont bien affichés ainsi que l'indentification de la clé ?

Résolution du problème:

Suppression de la clé (message d'avertissement bien sur), Kis est désactivé, Ré-introduction de la clé (la même qu'auparavant bien sur), connexion au serveur, protection activée.

Bug lors de l'upgrade du patch "c" ?

Cordialement

Systroy

Share this post


Link to post
Mais ce qui m'étonne, c'est que personne n'a ce problème!! :P

 

Personellement je n ai encore pas trouvé un issue similaire sous W8 :unsure:

 

Bon WE ;-)

Share this post


Link to post
Salut, non ce n'esqt pas Win8, car si je réinstalle kis avec son patch B, je n'ai aucunes alertes!!

Donc c'est bien le patch C le problème!!

 

Tu n'as pas ce problème, systroy, avec Win8 et KIS2013?

 

Bonsoir dafmat71,

Si, justement je suis sous Windows 8 Pro & Kis2013 (j'ai oublié de le mentionné sur mon spot ci-dessus).

Pour info supplémentaire, lors du redémarrage Windows 8 Pro à effectué également des mises à jour d'une capacité de 408 Mo (à cette hauteur de volume Win8 posséde des platres lui aussi).

Est-ce le fait de la collusion des 2 au redémarrage qui en est là cause ? peut pas dire...

Il semble que le cryptage de la clé valide lors de la mise à jour est été atteinte une fois la connection au serveur pour vérification.

Du moment que la valeur des jours restant été porté à 175 jours, que la licence étant mentionnée comme active, j'en ai déduis que la synhcronisation (cryptage) été caduque. Donc suppression de la clé (connecté sur internet pour initialisé le décomptage d'une valeur de postes) puis réinsertion du code d'activation => vérification sur le serveur de Kaspersky => validation => fonctionnement Ok !

J'ai toujours mes 5 postes activés à ce jour sans problémes.

Qui en est la cause sur le duo des mises à jours Windows 8 ou Kis2013 ? difficile à dire (vu le nombre de DLL liée).

Cordialement

Systroy

PS: le patch "c" n'a pas résolu le probléme du pare-feu ni la lenteur d'apparition de l'icone Kis sur la barre des taches :icon20:

Edited by systroy

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.