Jump to content
Sign in to follow this  
nik-shagin

KIS 2013 и Mozilla Firefox 14.01 ошибка запуска

Recommended Posts

При запуске Mozilla Firefox 14.01 ошибка при загрузке C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2013\TrafMon2.ppl

 

не найдена указанная процедура

Edited by nik-shagin

Share this post


Link to post
Проблема известна.

Как эту проблему можно исправить!?!

Edited by nik-shagin

Share this post


Link to post

А за что отвечает компонента ?

Т.к. у меня всё ОК . W7 x64 sp1 rus, _Firefox 14.0.1

Share this post


Link to post
А за что отвечает компонента ?

Т.к. у меня всё ОК . W7 x64 sp1 rus, _Firefox 14.0.1

RUNDLL

 

Share this post


Link to post

При запуске Mozilla Firefox 14.01 выскакивает окно:

 

RUNDLL:

 

ошибка при загрузке C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2013\TrafMon2.ppl

 

не найдена указанная процедура

 

После этого в окне нажимаю на OK и после этого Mozilla запускается.

 

Кто подскажет как можно решить эту проблему!!!

Share this post


Link to post

Windows XP SP3 x86 + Mozilla Firefox 14.0 + KIS 2013

При запуске браузера вылетает ошибка:

Ошибка при загрузке C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2013\TrafMon2.ppl

Не найдена указанная процедура

Есть решение по этой проблеме? В чем вообще причина и что нужно сделать?

Share this post


Link to post
ОШИБКУ ИСПРАВЛЯЮТ!

Еще бы сроки обозначили)) а то клиенты нервничают ))) Мозилой многие пользуются ну и на 13-ю вернсию тоже переходят

 

Share this post


Link to post
Есть решение по этой проблеме? В чем вообще причина и что нужно сделать?

Если есть желание можете предоставить инфу в топик - http://forum.kaspersky.com/index.php?showtopic=241260

если поймёте, что от вас потребуется.

 

ЗЫ. У меня на win XP SP2 "к сожалению" не воспроизводится на KIS3370а и FF14.

 

 

 

Share this post


Link to post

Эта проблема не единична (в том числе и у меня), скорей всего будут исправлять в следующих патчах, очень хотелось бы на это очень надеяться :wacko:

Share this post


Link to post
Эта проблема не единична (в том числе и у меня), скорей всего будут исправлять в следующих патчах, очень хотелось бы на это очень надеяться :wacko:

29 число. проблема всё ещё не устранена. Fire Fox уже 15-ый.

Edited by JohnnyBravo

Share this post


Link to post
29 число. проблема всё ещё не устранена. Fire Fox уже 15-ый.

В ближайшие дни на офсайте будет доступна для скачивания сборка KIS 2013 MP1, в которой эта ошибка должна быть исправлена. Если не хотите ждать, создайте запрос в ТП с просьбой дать Вам эту сборку, объяснив свою проблему.

Share this post


Link to post
В ближайшие дни на офсайте будет доступна для скачивания сборка KIS 2013 MP1, в которой эта ошибка должна быть исправлена. Если не хотите ждать, создайте запрос в ТП с просьбой дать Вам эту сборку, объяснив свою проблему.

А отдельного патча не будет? Не хотелось бы к клиенту идти снова.

Share this post


Link to post

Вспомнилась очень смешная и глупая фраза работника KL, "Работаем на опережение" :b_lol1: Firefox 15 уже вышел,плагины вечно в отвале.

Явно все идет на опережение.)

Share this post


Link to post

Действительно сколько можно Firefox 15 уже вышел,плагины вечно в отвале.

Явно все идет на опережение.)

Share this post


Link to post
Вспомнилась очень смешная и глупая фраза работника KL, "Работаем на опережение" :b_lol1: Firefox 15 уже вышел,плагины вечно в отвале.

Явно все идет на опережение.)

они вам нужны ....мего стерильный

 

Share this post


Link to post
они вам нужны ....мего стерильный

 

Вот именно, что они не кому не нужны, а их оставили. А вот нужный "Безопасный браузер" убрали.

Хотя что толку объяснять goblinu.)

Share this post


Link to post

Скажите, а эту проблему

ошибка при загрузке C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2013\TrafMon2.ppl

решили в новой версии KIS 13.0.1.4190 ??? Firefox 16 beta.

Share this post


Link to post

На 16 версии - не знаю. Ранее я устанавливал kis 2013 final и на FF 14 или 15 эта проблема была. Пришлось откатиться на 2012 kis, а снова переустанавливать его я не хочу, чтобы только узнать об этой пробеме.

Share this post


Link to post

У меня в ОС Виндовс 8 (в стандартном режиме, метро не пользуюсь вообще), KiS 13 блокирует (после сноса KiS, Mozilla снова запускается) запуск браузера Mozilla Firefox 15 (ставил 16 тоже самое). При этом KiS забирая на себя около 50% ресурса ЦП, висит значёк ожидания запуска, но не запуска не сообщения об ощибке нет.

 

Share this post


Link to post

У меня в ОС Виндовс 8 (в стандартном режиме, метро не пользуюсь вообще), KiS 13.0.1.4190, блокирует (после сноса KiS, Mozilla снова запускается) запуск браузера Mozilla Firefox 15 (ставил 16 тоже самое). При этом KiS забирая на себя около 50% ресурса ЦП, висит значёк ожидания запуска, но не запуска не сообщения об ощибке нет.

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.