Jump to content

Recommended Posts

hola para todos

Son nuevo en esto

Tengo el siguiente inconveniente con la consola de administracion (kaspersky segurity center 9.0.28259)

todos los dias se desconectan los equipos clietentes conectados ala consola cada vez que son apagados

 

Quien me puede ayudar como hacer para solucionar este problema

 

por tengo 4 consolas con el mismo problemas y a un me hace falta migrar

 

Share this post


Link to post

Hola,

 

Te recomiendo que te revises las normas del foro, te serán de gran ayuda.

 

Sube toda la información que en ellas se pide (Versión y build de Kaspersky instalado, S.O. y servicepack instalados, sube tu getsysteminfo (gsi)

utilizando la ultima versión disponible del mismo, sube tu avzlog para revisarlo, etc...) para que te podamos ayudar.

 

Para generar el getsysteminfo (gsi) revisa este enlace: http://support.kaspersky.com/sp/faq/?qid=208281645

Getsysteminfo (GSI) descarga directa: http://www.getsysteminfo.com/download/GetSystemInfo.exe

 

Para generar el avz log revisa estos enlaces: http://support.kaspersky.com/sp/faq/?qid=208282267 y http://forum.kaspersky.com/index.php?showtopic=116409

AVZ descarga directa: http://www.z-oleg.com/avz4.zip

 

Sube capturas de pantalla, y da mas información.

 

Saludos

Share this post


Link to post

buenoa dias

Mil disculpas por los error cometidos

 

Envio informacion solicitada

 

Plataforma:

windows 2008 r2 Enterprice

sql express server 2008 r2

 

Hardware

Server virtual

2 procedores de 2.27 ghz

Memoria 4 gigas

disco duro 60 gigas

 

Consola de Administracion

KAspersky security center 9.0.2825

 

 

Adjunto informa solicitado.

por otra parte

 

Con la version anterior de la consola no se teniea este problemas (trabajop a las mil una maravillas)

el inconvneite de esta consla es cada vez que los equipos se apagan, desaparecen los equipos de los grupos creados

Al encender los equipos aparecen ... pero toca buscarlos en Equipos no asignados y toca nuevamente incluirlos en los grupos que pertenece

esto es incomo que que son las de 415 equipos

 

no sabemos que hemos realizado mal en este proceso

ya que la migracion se hizo como lo dicen las ayudas por la web de kav

 

La division de tecnologia de nuestra empresa esta muy preocupa por este tema

ya que toca licenciar al rededor de de una 920 licencias (distribuidos en 7 consolas) y comenta que si no se solcuiona este problema lo mas seguro es que toca cambiar de Antivirus

ya que informa de que sirve un herramienta que presenta muchos problems de este tipo

Por favor ayudenos con este tema .... ya que la herramienta muy buena para mi consepto.

 

quedo atento a sus comentarios.

 

 

 

GetSystemInfo_SSYCKAVSYCPISO3_ServerAdmin_2012_02_25_06_54_08.zip

Share this post


Link to post

:bt:

Una precision antes de la recomendacion: El servidor donde se encuentra instalado Kaspersky Security Center usa SQL 2008 Express o Server?. Lo pregunto porque usted menciona ambas versiones en su comentario...

 

Por otro lado, y suponiendo por el numero de equipos que estamos hablando de computadorees que pertenecen a un domino Windows, lo mas practico seria crear reglas de reubicacion de equipos, como se describe en la pagina 93 del manual del administrador.

:bs:

Share this post


Link to post
:bt:

Una precision antes de la recomendacion: El servidor donde se encuentra instalado Kaspersky Security Center usa SQL 2008 Express o Server?. Lo pregunto porque usted menciona ambas versiones en su comentario...

 

Por otro lado, y suponiendo por el numero de equipos que estamos hablando de computadorees que pertenecen a un domino Windows, lo mas practico seria crear reglas de reubicacion de equipos, como se describe en la pagina 93 del manual del administrador.

:bs:

 

 

:unsure:

 

muchas gracias por su comentario con respecto al tema

 

Encuanto a su pregunta es a laversionde SQL la respuesta es:

 

SQL 2008 R2 EXPRESS

 

es correcto es red de windows

la red de la emrpesa que se posee se tiene unos segmentos con directorio activo y otros no

 

no se si no sido claro en mi problema

a ver le cuento el probelma es el siguiente

 

Una ves organido los equipos en los grupos (dentro del esquema de la empresa) por division

 

como valor agregado se coloca la opcion en cada equipo la opcion "No desconectar del Servidor de Administracion".

 

El problemas se presenta al final del dia cuando los equipos son apagados o cuando la consola realiza el backup semanal

 

todos los equipos que estaban en los grupos ya no estan, solo quedan los que no se apagan (No importa a que segmento de red pertenesca).

 

ante esto se procede a buscarlos en al consola y se encuentra en Equipos no asignados

 

Esto que esta sucediendo o no ocurre nunga en la version 8 de administracion.

 

lo mas estraño es las consolas que se tienes se hizo dos pruebas

 

1 se migro como dice los manuales y como aperece en las ayudas por la web y la otra consola se realizo la instalacion desde cero o instalacion limpia ....

 

por eso ando como afanado poder darle solcuion al tema

 

Unos dicen que me regrese de version anterior de la consola (8 de administracion ) para no tener este problema.....

no creo un producto se crea para desmojorar lo que se tiene

 

seguire a la espera de una luz al tema :dash1:

 

 

 

 

 

 

 

Share this post


Link to post

:bt:

Tienes la opción VDI activada? Has creado una regla de reubicación?http://support.kaspersky.com/faq/?qid=208285798

 

@Caos: No creo que hayan previsto eso, recuerda que VDI requiere una llave adicional, lo que incrementa costos. Aquí en Colombia no he visto aún el primer valiente que instale VDI's (por ahora ;)).

 

@sycdtcsoporte: Usted ha sido más que claro con el problema: Los equipos administrados se desagrupan de manera automática. ¿Estoy equivocado?

(...) la red de la emrpesa que se posee se tiene unos segmentos con directorio activo y otros no (...)

 

Recuerde que si las estaciones se estan desorganizando automáticamente y reiterando lo que ya se ha respondido, hay que crear reglas de reubicación de equipos. Ya sea por AD, por segmentos de Red y/o por versión de aplicación Kaspersky instalada.

 

(...)como valor agregado se coloca la opcion en cada equipo la opcion "No desconectar del Servidor de Administracion"(...).

 

Ese "Valor Agregado" que usted menciona, no se recomienda ser usado en redes de más de 100 equipos. Esto, dado que se genera una conectividad constante entre el agente de red instalado en las estaciones de trabajo y Kaspersky Security Center. En pocas palabras, lo que podría causarse con esta opción activada en tantos equipos es una congestión de Red.

 

Ahora, por favor indiquenos:

 

¿El despliegue de la nueva versión del Agente de Red lo esta haciendo desde Kaspersky Security Center o desde un paquete de instalación independiente?

 

Con base en la respuesta de esta inquietud puntual, está la solución a ese problema.

 

:bs:

 

 

Share this post


Link to post
:bt:

@Caos: No creo que hayan previsto eso, recuerda que VDI requiere una llave adicional, lo que incrementa costos. Aquí en Colombia no he visto aún el primer valiente que instale VDI's (por ahora ;)).

 

@sycdtcsoporte: Usted ha sido más que claro con el problema: Los equipos administrados se desagrupan de manera automática. ¿Estoy equivocado?

Recuerde que si las estaciones se estan desorganizando automáticamente y reiterando lo que ya se ha respondido, hay que crear reglas de reubicación de equipos. Ya sea por AD, por segmentos de Red y/o por versión de aplicación Kaspersky instalada.

Ese "Valor Agregado" que usted menciona, no se recomienda ser usado en redes de más de 100 equipos. Esto, dado que se genera una conectividad constante entre el agente de red instalado en las estaciones de trabajo y Kaspersky Security Center. En pocas palabras, lo que podría causarse con esta opción activada en tantos equipos es una congestión de Red.

 

Ahora, por favor indiquenos:

 

¿El despliegue de la nueva versión del Agente de Red lo esta haciendo desde Kaspersky Security Center o desde un paquete de instalación independiente?

 

Con base en la respuesta de esta inquietud puntual, está la solución a ese problema.

 

:bs:

 

 

:rolleyes:

 

Hola

 

muchas gracias por su intenteres

 

Revise la informacion suministrada por caos y dejemen contarles como me fue:

 

Realice una instalacion como aconseja el link suministrado

 

se coloco el equipo en grupo determinado se realizaron tareas de actualizacion (las hizo )

un analisis (lo hizo)

 

pero al final del dia se apago el pc (final de labores).

 

se procedia a revisar la consola de administacion 2 minutos despues de apagado el PC

 

de una vez se desaparecio del grupo donde se tenia..

 

Al dia siguiente se prendio el Pc y 5 minutos mas tardes se busco en al consola de administracion y se encontro donde siempre lso encuentro y toca , volver a colocarlo en los grupos que pertenece

la ruta donde siempre los encuentro y es la siguiente:

kaspersky security center -servidor de administarcion - seleccion de equipos y eventos - Equipos no asignados al agente de Red

 

en conclusion seguimos igual :dash1:

 

hay algo que me paso por alto y creo es muy importante dentro la informacion suministrada anteriormente y es la siguiente

 

El agente de red se instala localmente y no desde una tarea programada de la consola de administracion

 

claro que instalar localmente o atra vez de una tarea programa es igual (creo) no cambia las condiciones en conectarse a la consola.

 

la versio :rolleyes: n del agente de red es 9.0.2825 (sucede los mismo con el agente de anterior 9.0.27xx -se actualizao la version a ultima version y sigue igual)

la version de protecion es 8.1.0.646

 

esto viendo la posbilida dde hacer un video de los sucedido para enviarlo no se cunaot llegue a pesar para que vean la situacion

 

:blink: - :dash1:

 

por otro lado muchas gracias por el consejo de no utilizar la opcion de que los equipos no se desconcte de la consola (pero lo mismo se paga los pc y se van del grupo)

 

seguire atento a sus comentarios.

 

 

Share this post


Link to post

:bt:

(...)El agente de red se instala localmente y no desde una tarea programada de la consola de administracion

claro que instalar localmente o atra vez de una tarea programa es igual (creo) no cambia las condiciones en conectarse a la consola.(...)

 

Lo único que haría falta por aclarar es si ustedes usan un paquete de instalación independiente para el agente de red o que nos explique como hace la instalación "localmente".

 

Si, las condiciones de conexión al Servidor de Administración Kaspersky podrían cambiar. Esto, porque el principal error que se suele cometer durante la creación del paquete de instalación independiente o de la instalación local es la de definir que el equipo se mueva a Equipos Administrados, para el caso de las migraciones es posible que cuando se configura el agente de red para que "No mueva los equipos Automáticamente" los envíe a no administrados. Por eso insisto en que debe crear reglas de reubicación de equipos para que no tenga que lidiar ese problema, dado que es la forma más sencilla de administrar computadores en grupos.

:bs:

Share this post


Link to post
:bt:

Lo único que haría falta por aclarar es si ustedes usan un paquete de instalación independiente para el agente de red o que nos explique como hace la instalación "localmente".

 

Si, las condiciones de conexión al Servidor de Administración Kaspersky podrían cambiar. Esto, porque el principal error que se suele cometer durante la creación del paquete de instalación independiente o de la instalación local es la de definir que el equipo se mueva a Equipos Administrados, para el caso de las migraciones es posible que cuando se configura el agente de red para que "No mueva los equipos Automáticamente" los envíe a no administrados. Por eso insisto en que debe crear reglas de reubicación de equipos para que no tenga que lidiar ese problema, dado que es la forma más sencilla de administrar computadores en grupos.

:bs:

 

:rolleyes:

 

buenos dias

 

dando respuesta a su inquietud

 

la instalacion local como la nombro yo es de la siguiente manera

 

Uno busca en la consola del antivirus donde estan los paquetes de instalacion (no son creaciones ya vienen cuando se instala el producto) y alli se encuentra el

el instalador del agente de red y el antivirus (version que trae la consola )

 

se copia en el equipo el instalador , se ejecuta el instalador se ingresa la direccion de la consola (Ip o nombre ) en la instalacion y listo

 

una vez se inicie el servicio en el pc del agente ya lo ve la consola

 

Esta misma filosofia se aplico ala version 8 y anteriores y funciona correctamente , con la version 8 y anteior de la consola no se presento este error de perdida de equipo en los grupos

 

puede hacer una prueba si desea y veras que te funciona.

 

le quiero contar algo con respecto al tema

 

En una conversacion telefonica (soporte kaspersky colombia o para latino america )que se tuvo el año pasado a mediado de septiembre, se me fue entrego la version de prueba de Segurity center ( a tra vez de un link enviado por correo)) que se realizo en un servidor de pruebas

pregunte; que si cambia la filosofia del producto con respecto al tema de instalar el agente localmente y no desde la consola

me dijieron que no eso como tal no cambia lo que se hizo fue mejorala y gregar unos informes e servicio y funciones

 

Con lo que usted me dice creo que la consola cambia en su esencia o estoy mal.

 

quedo atento a sus comentarios.

Share this post


Link to post

:bt:

Ofeezco disculpas por la tardanza...

(...)la instalacion local como la nombro yo es de la siguiente manera Uno busca en la consola del antivirus donde estan los paquetes de instalacion (no son creaciones ya vienen cuando se instala el producto) y alli se encuentra el instalador del agente de red y el antivirus (version que trae la consola

se copia en el equipo el instalador , se ejecuta el instalador se ingresa la direccion de la consola (Ip o nombre ) en la instalacion y listo

 

una vez se inicie el servicio en el pc del agente ya lo ve la consola

 

Esta misma filosofia se aplico ala version 8 y anteriores y funciona correctamente , con la version 8 y anteior de la consola no se presento este error de perdida de equipo en los grupos

 

puede hacer una prueba si desea y veras que te funciona.

No dudo que funcione ese mecanismo, pues asi se hacian las instalaciones de las versiones corporativas 5.x & 6.x.

Desde la version 8.0 es posible dinamizar este procedimiento a traves de los "Paquetes de Instalacion Independiente". Le aconsejo que lea los manuales del producto para mas informacion.

:bs:

Share this post


Link to post

hola

 

victorm

 

Muchas gracias por su interes y espero que no te ofenda con esta lo que voy a decir.

 

Pero veo que que hace falta realizar mas laboratorios, antes de decirme que lea los manuales o procedimientos

 

Como puede ver en el link que nos envio caos, hay gente que posee el mismo problema que tengo.

 

Muchas gracias por su interes

Share this post


Link to post

:bt:

hola

 

victorm

 

Muchas gracias por su interes y espero que no te ofenda con esta lo que voy a decir.

 

Pero veo que que hace falta realizar mas laboratorios, antes de decirme que lea los manuales o procedimientos

 

Como puede ver en el link que nos envio caos, hay gente que posee el mismo problema que tengo.

 

Muchas gracias por su interes

Gracias por sus palabras, por supuesto que no me ofende. Antes de que el moderador cierre este post dejeme decirle que la sugerencia de leer los manuales o procedimientos es sana para cualquiera que use la herramienta (me incluyo). Ademas lo hice basado en su afirmacion acerca de como suele hacer las instalaciones (me dio a entender que no conoce las instalaciones usando paquetes de instalacion independiente y que no sabe reubicar automaticamente los equipos... Sin ofender ;) ).

Con el enlace que el moderador publico queda demostrado que este caso corresponde a un fallo ocasional y que para que ocurra se "aplican condiciones y restricciones. No me hizo falta el laboratorio, hizo falta leer mas para saber si alguien tenia el mismo problema ("mea culpa").

 

A esperar entonces la solucion del fabricante, exitos con sus laboratorios.

:bs:

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.