Jump to content
c0t0d0s0

TCP session timeout

Recommended Posts

We have a problem with Windows workstations running 6.0.4.1424, where all telnet and ssh sessions time out when they sit idle for longer than 10 minutes. I'm pretty sure the firewall component of KAV is responsible, as this is not happening with Anti-Hacker disabled.

 

Is there a way to increase TCP session timeout in KAV?

 

 

Share this post


Link to post

Hi - May I suggest Changing the zones in the Anti Hacker settings from Local to trusted.

You will not be able to change the Internet

Hope this helps

Scott.

Share this post


Link to post
Hi - May I suggest Changing the zones in the Anti Hacker settings from Local to trusted.

You will not be able to change the Internet

Hope this helps

Scott.

 

Thanks, but disabling the firewall policy is not an option.

Share this post


Link to post
Hi - No mention of disabling a policy, I would suggest just changing the zones to trusted.

 

 

Changing the zone to Trusted in Anti-Hacker effectively allows all network connections through the firewall, doesn't it?

Share this post


Link to post

Change the (relevant) zone to Internet with "stealth mode" unchecked or to Local network or to Trusted, any of these will do the trick. The only setting (so far) that times out TCP sessions is the stealth mode. You do not need to "effectively disable" the firewall.

The issue should have been added to F.U.C.K. (not even FAQ) long ago (sigh).

Share this post


Link to post
Change the (relevant) zone to Internet with "stealth mode" unchecked or to Local network or to Trusted, any of these will do the trick. The only setting (so far) that times out TCP sessions is the stealth mode. You do not need to "effectively disable" the firewall.

The issue should have been added to F.U.C.K. (not even FAQ) long ago (sigh).

 

That doesn't seem to be the case. The timeout is still happening with the relevant zone set to "Local Network" or "Internet" with stealth mode unchecked.

 

Setting it to "Trusted" does fix it, but like I indicated earlier, this is not an option.

 

*sigh*

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.