Jump to content
quirrel

Def Update

Recommended Posts

Hallo zusammen,

 

heute war Update-Tag und siehe da, alle Clients und Server fordern anschließen ein Reboot. Kann mir eine Erklären warum?! Fängt Kaspersky nun an wie MS, jedes Update ein Reboot?!

Wir setzen folgende Versionen ein:

 

Clients: XP SP3, Vista und Windows 7 Pro 64 Bit, Agent 8.0.2134, KAV 6.0.4.1424, Def Update vom 02.12.2010 00:49:00

Server: Win 2003, Agent 8.0.2134, KAV 6.0.4.1424, Def Update vom 02.12.2010 00:49:00

Admin Kit: 8.0.2134

 

Dies haben wir heute an allen Clients welche in der Testgruppe sind, feststellen müssen- nächste Woche werden diese Updates dann für die Allgemeinheit freigelassen- wäre super wenn jemand darüber bescheid weiß, danke.

Edited by quirrel

Share this post


Link to post

Es wurde der AutoPatch D für die Workstation Version 6.0.4.1424 freigegeben.

Edited by Helmut

Share this post


Link to post

OK danke Helmut, ist offensichtlich doch ein größeres Update.

 

Damit ich in der Zukunft gerüstet bin: wo kann ich mich eintragen um genau die Infos vorab zu bekommen?!

Ich bin eigentlich in jedem Newsletter drin, oder welche Mittel gäbe es sonst nocht?!

 

--> Über einen Anruf bei jedem große Update von dir Helmut würde ich mich natürlich auch freuen ;-)

Share this post


Link to post
Es wurde der AutoPatch D für die Workstation Version 6.0.4.1424 freigegeben.

 

Seltsam bei uns war der AutoPatch D schon vorher installiert. Kann das an einer Einstellung meines Update-Servers liegen oder was könnte die Ursache sein?

Share this post


Link to post

Hallo zusammen

 

viel schlimmer:

Nach dem Reboot stürzt Outlook ab, wenn man gepackte Dateien (egal ob Zip und Co oder Office Dokument bsp. xlsx) sendet.

 

Angeblich verursachte das Outlook Add-in einen schwerwiegenden Fehler und soll deaktiviert werden. :unsure:

 

post-320965-1291292830_thumb.jpg

 

grml

 

Outlook 2007 Version SP2 MSO (12.06545.5004)

 

Edited by Markussch

Share this post


Link to post

Hallo beisammen!

 

Hier häufen sich auch die Fehler ob das Outlook Kaspersky-AddIn deaktiviert werden soll!

 

Die geschieht wenn der User aus einer Office-Anwendung heraus auf "Senden / E-Mail" geht, anstelle das Dokument nur anzuhängen!

 

Systeme hauptsächlich Vista Business (Rest Win7)

Office 2007

Kaspersky Workstation 1424

 

 

 

 

Hallo zusammen

 

viel schlimmer:

Nach dem Reboot stürzt Outlook ab, wenn man gepackte Dateien (egal ob Zip und Co oder Office Dokument bsp. xlsx) sendet.

 

Angeblich verursachte das Outlook Add-in einen schwerwiegenden Fehler und soll deaktiviert werden. :unsure:

 

post-320965-1291292830_thumb.jpg

 

grml

 

Outlook 2007 Version SP2 MSO (12.06545.5004)

 

Share this post


Link to post
OK danke Helmut, ist offensichtlich doch ein größeres Update.

 

Damit ich in der Zukunft gerüstet bin: wo kann ich mich eintragen um genau die Infos vorab zu bekommen?!

Ich bin eigentlich in jedem Newsletter drin, oder welche Mittel gäbe es sonst nocht?!

 

--> Über einen Anruf bei jedem große Update von dir Helmut würde ich mich natürlich auch freuen ;-)

Wurde letzte Woche im englische Forum publiziert, das dieser Patch getestet werden konnte. Dazu sollte man einen bestimmte Update-Server eintragen.

Dies wurde über kein Newsletter verteilt.

Share this post


Link to post
Seltsam bei uns war der AutoPatch D schon vorher installiert. Kann das an einer Einstellung meines Update-Servers liegen oder was könnte die Ursache sein?

Ist unwahrscheinlich, da dieser Patch nur auf einem bestimmten Server bereit stand. Seit wann ist der Patch auf Deinen Rechnern?

Share this post


Link to post

Registriert bitte mal das Modul mcou.dll neu. Vorgehensweise ist hier beschrieben.

 

Wenn möglich bitte vorher mal den Trace aktivieren und Fehler nachstellen. Gerne per PN zuschicken.

Share this post


Link to post
Wurde letzte Woche im englische Forum publiziert, das dieser Patch getestet werden konnte. Dazu sollte man einen bestimmte Update-Server eintragen.

Dies wurde über kein Newsletter verteilt.

 

Najaaaa, aber ich kann doch nicht alle Foren im Auge behalten! Vielleicht könnt ihr ja dann hier im deutschen EINEN Threat erstellen wo sowas immer drin steht?!

Oder gibts sowas änhliches im Englishen, das würde zur Not auch tun!

 

Das mit den Outlook Problemen test ich mal bei uns mit Outlook 2003/2010! Update folgt!

Share this post


Link to post

also konnte das Problem bei uns nicht feststellen!

 

XP + Office 2003 + 1.Mail =.xlsx + 2.Mail = .zip

7 + Office 2010 + 1.Mail =.xlsx + 2.Mail = .zip

 

beides ging ohne Probleme

 

Exchange 2003, zur Info...

 

Viel Erfolg an alle!!!

Share this post


Link to post
Registriert bitte mal das Modul mcou.dll neu. Vorgehensweise ist hier beschrieben.

 

Wenn möglich bitte vorher mal den Trace aktivieren und Fehler nachstellen. Gerne per PN zuschicken.

 

Auf ner einzelnen Maschine stellt die Vorgehensweise sicher kein Problem dar....

Ich habe hier aber 100 Maschinen

 

60 in DE, 40 in PL

 

Ich hab mal nen Ticket bei unserem Reseller aufgemacht...mal sehen was der Support dazu sagt.

 

 

Gruß

Markus

Share this post


Link to post

Schreib zwei Batchdateien und diese über das AdminKit ausführen.

Share this post


Link to post
Najaaaa, aber ich kann doch nicht alle Foren im Auge behalten! Vielleicht könnt ihr ja dann hier im deutschen EINEN Threat erstellen wo sowas immer drin steht?!

Oder gibts sowas änhliches im Englishen, das würde zur Not auch tun!

 

Das mit den Outlook Problemen test ich mal bei uns mit Outlook 2003/2010! Update folgt!

Ich werde mich behühen, bei Neuerscheinungen dies hier zu posten.

Share this post


Link to post
also konnte das Problem bei uns nicht feststellen!

 

XP + Office 2003 + 1.Mail =.xlsx + 2.Mail = .zip

7 + Office 2010 + 1.Mail =.xlsx + 2.Mail = .zip

 

beides ging ohne Probleme

 

Exchange 2003, zur Info...

 

Viel Erfolg an alle!!!

 

Passiert nur dann, wenn die Datei über den Einfügen Dialog oder per Kontextmenu "Senden an-Email Empfänger" in die Mail verfrachtet wird.

Sendet man dann die MAil kommt dieser Add-In Fehler

 

Unabhängig vom OS (XP, Vista, Win7), aber alle mit Office 2007 SP2, Exchange 2007 SP1

 

Verfrachte den Anhang mittels Drag´n´Drop in die Mail, geht es ohne Probleme

 

Derzeit deaktiviere ich halt das Add-In :blink:

Edited by Markussch

Share this post


Link to post

Ich hoffe Du hast einen Virenscanner auf Deinem Exchange-Server.

 

Teste es mal mittels Batch.

Share this post


Link to post
Passiert nur dann, wenn die Datei über den Einfügen Dialog oder per Kontextmenu "Senden an-Email Empfänger" in die Mail verfrachtet wird.

Sendet man dann die MAil kommt dieser Add-In Fehler

 

Unabhängig vom OS (XP, Vista, Win7), aber alle mit Office 2007 SP2, Exchange 2007 SP1

 

Verfrachte den Anhang mittels Drag´n´Drop in die Mail, geht es ohne Probleme

 

Derzeit deaktiviere ich halt das Add-In :blink:

 

Also mittels Kontext "Senden an Email Empfänger" geht das auch normal bei uns- vorher habe ich das mittels "Einfügen" in Outlook gemacht- also es bleibt dabei- wir haben hier kein Problem :rolleyes:

 

 

Share this post


Link to post
Schreib zwei Batchdateien und diese über das AdminKit ausführen.

 

So, ich habs mal auf 2 Systemen (XP, Win7) getestet.

Durch neu registrieren der DAtei wird das Problem leider nicht gelöst......Schade aber auch.

 

 

Gruß

Markus

Share this post


Link to post
Ich hoffe Du hast einen Virenscanner auf Deinem Exchange-Server.

 

Teste es mal mittels Batch.

 

:rolleyes: Nicht nur da....wer sich auf nen Virenscanner am Endpoint verlässt, sollte erschlagen werden.

Sowas wird natürlich hoffentlich direkt am Gateway rausgefiltert, zusätzlich dann nochmal auf dem Exchange.

 

 

Share this post


Link to post

Dann erstell bitte einen Trace und am besten auch gleich die GSI.

 

Beides hier posten.

Share this post


Link to post

Hallo,

 

also mit dem Updates und dem dazu gehörigen Reboot sieht es so aus:

 

es hängt alles von den Update der

 

a) Treiber

B) IDS Bases

 

ab. Die benötigen jeweils einen Neustart, damit diese neu initialisiert werden.

Ein Reboot kommt ca. 4-5x im Jahr vor. Die Funktionen sind natürlich weiterhin gewährleistet, AAAAABER:

 

Bei den Treibern kann es sein das ein Reboot sein muss, z.B bei einem Memory Leak (der Speicher zieht sich zu).

Bei den IDS Bases ist es dann so das das Produkt zwar arbeitet, aber keine neuen Netzwerkangriffe erkennen kann.

 

MFG

 

Share this post


Link to post
Ist unwahrscheinlich, da dieser Patch nur auf einem bestimmten Server bereit stand. Seit wann ist der Patch auf Deinen Rechnern?

Gute Frage, gibt es eine Möglichkeit das herauszufinden?

 

Autopatch d führt doch dazu, dass als Anwendungsversion 6.0.4.1424 (d) angezeigt wird oder hängt das nicht miteinander zusammen?

 

Ich mache die Programmupdates immer manuell über einen separaten Task. Im Standard-Update-Task sind die Updates der Programmmodule nicht aktiviert.

Im Dezember wurde der separate manuelle Task sicher nicht ausgeführt.

Share this post


Link to post
Autopatch d führt doch dazu, dass als Anwendungsversion 6.0.4.1424 (d) angezeigt wird oder hängt das nicht miteinander zusammen?

 

Ja.

 

Ich mache die Programmupdates immer manuell über einen separaten Task. Im Standard-Update-Task sind die Updates der Programmmodule nicht aktiviert.

Im Dezember wurde der separate manuelle Task sicher nicht ausgeführt.

Betrifft es alle Rechner? Oder nur Notebook, die keine Verbindung zum AdminKit hatten?

Share this post


Link to post

Hallo nochmal!

 

Also die Funktion des Sende an E-Mail via Office funktioniert hier auch nach dem de- und wieder registrieren der mcou.dll weiterhin nicht. Nach dem Trace habe ich auch die mcouas.dll erneut registriert, aber auch das gab keinerlei Verbesserung. Ein Support-case ist bei unserem Distributor eröffnet!

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.