Jump to content
AKohn

How's KIS 2010 working for you? Please chime in!

Recommended Posts

Hi guys,

Just upgraded to 2010, love the new interface. Like some other ppl I do not like the way the application rules are set out, fairly confusing & no organisation (unlike 2009 which was brilliant) To make it easier I set the rules for trusted apps to "prompt for action" which pops up and allows me to configure it that way. All in all no issues so far, seems very fast.

 

Thanks all.

Share this post


Link to post

Thanks for all the replies. There are enough cautions here -- and a troubling list of "known issues" from kaspersky -- so that I'm inclined to wait for the next build.

Share this post


Link to post

The interface has become for intuitive and smart.

 

In auto mode, when you don't want to be bothered by alerts, it runs quietly in the background, only alerting if there's something need to do. I also like the radar graph, when you open KIS and it’s nice.

Share this post


Link to post

KIS 2010 is working fine for me as well,my OS Windows XP pro SP3 (32bit) .There are a few differences in the way it operates but doesn't take long to get use to them .I like it so glad I updated to ,but to me KIS 2009 (8.0.0.506) wasn't bad either .

 

B)

Share this post


Link to post
btw what does the radar graph do? the dots turn red when it detects a virus and what more does it say?

 

I don't know yet, maybe. I guess not.

Share this post


Link to post

+ sound notification is back

 

- sometimes KIS 2010 intercept download manager (IDM), and hang .....

 

Share this post


Link to post

Hello ,

 

With XP-SP3 & I.E. 8 it's fine , zero problems and the navigation is even faster , resuming , I think this is really a improved version .

 

* But * it seems there is a memory leak . Everything running here is the same , I checked everyday with Process Explorer ( Sysinternals ) and , everyday , after 14 , 15 hours of my usual usage , I detect a memory leak .

 

Regards ,

 

mozar

 

 

Share this post


Link to post

Automatic updates don't run properly anymore with this version, and there's a major mem leak which makes it impossible for me to let it run more than 2 or 3 days.

 

Other users even report BSODs.

 

I can't recommend upgrading right now and removed it again from my main-computer due to the unsolved problems listed above.

Share this post


Link to post

To buggy. Cant believe they released version 2010 with all these problems. They should have waited. Once they fix and find all the bugs will be better than 2009. I am thinking about removing it if they do not release some updates to fix 2010 version very soon.

Share this post


Link to post

now all of you know there will be issues with any new version. so why dont you just wait a couple of months before using, if not then take what comes with gota have it... ;)

Share this post


Link to post
To buggy. Cant believe they released version 2010 with all these problems. They should have waited. Once they fix and find all the bugs will be better than 2009. I am thinking about removing it if they do not release some updates to fix 2010 version very soon.

You say "TO BUGGY" could you please name 2 or 3 or more of those?????

Because I run 2010 in 3 PC's with VISTA and everything works fine.

Share this post


Link to post

please remember that users have different hardware configurations, software as well so ever if using the same operating system, one may have issues and another wont. <_<

Share this post


Link to post
KIS 2010 is amazing. I only have a few things I wish would change about it. My main problem with it is that the way it lists applications in the firewall are not listed under a similar company. So all my microsoft apps are just spread every where, almost no order to the app list. 2009 had it so apps were listed under a tree diagram, Trusted, Low Restricted, and then the company names and apps under that.

 

this man speaks the truth! bring back categories for application/firewall management..!

 

other than that, it looks and seems to be performing pretty good here on XP SP3.

Share this post


Link to post

I updated to 2010 without first removing 2009..(thought I might get away with it :unsure: ) Worked for a couple of days..however, yesterday everything went straight into double ugly :rolleyes: Totally my lazy fault...I uninstalled...did a clean install of 2010 and is running great. No complaints and I really like it.

 

XP sp3, IE8

Share this post


Link to post
You say "TO BUGGY" could you please name 2 or 3 or more of those?????

Because I run 2010 in 3 PC's with VISTA and everything works fine.

Hello again my friend!!!!!

I am waiting for an answer about the "TO BUGGY".I try to make a serial conversation.

Regards

Share this post


Link to post
Hello again my friend!!!!!

I am waiting for an answer about the "TO BUGGY".I try to make a serial conversation.

Regards

 

Sorry for not responding sooner.

 

Programs gets prompted for network persmissions every time

Firefox will not run in Safe Run unless FF is already running

Have to pause protection to get on the internet now. Fixed so far.

 

Just look around and you will see more problem with 2010. Them are just my issues that I have fount so far. Check out the beta forum and look at Hotfix "a" testing for 9.0.0.459 . They released it knowing about problems.

Share this post


Link to post
Sorry for not responding sooner.

 

Programs gets prompted for network persmissions every time

Firefox will not run in Safe Run unless FF is already running

Have to pause protection to get on the internet now. Fixed so far.

 

Just look around and you will see more problem with 2010. Them are just my issues that I have fount so far. Check out the beta forum and look at Hotfix "a" testing for 9.0.0.459 . They released it knowing about problems.

There will always be users with issues...................even in the last build of ANY version will there be users who see issues. I've been around with every launch since 2.5 and there are always besserwissers who think because they see issues and that others also see issues that this can be computed into = to more buggy than previous version(s).

 

9.0.0.459 is showing the very same signs as previous versions ....... which is: When released to the larger public it will suddenly be used on litterallly thousands of soft/hardware combo's not possible to test on during testing and thats why there is work on a hotfix already to some of the repotrted issues.................this is a neverending process and is completely normal.

Share this post


Link to post

From the moment that Don Pelotas gave a respond to you I have nothing to add more.

P.S. I run Kaspersky from version 4. ( Before Microsoft gave to the users of XP service Pack 2).

Have a nice day.

Share this post


Link to post
Hello again my friend!!!!!

I am waiting for an answer about the "TO BUGGY".I try to make a serial conversation.

Regards

Rightclick the Firefox.exe desktop icon click on safe run and it launches straight away :) Edited by Killhippie

Share this post


Link to post

The above post was for dread about running Firefox in safe run mode, sorry I linked the wrong part of his post ibok

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.