Jump to content
zaurb

KAV Business Space 6 and VNC problem

Recommended Posts

Hi!

 

We have started deployment of Kaspersky AntiVirus BusinessSpace in our office and what I've noted is that when I access computers through RDP connection I can open Kaspersky window and do some operations on it. However, when I use VNC to access a computer I can only open a Kaspersky window from the tray but then I can't get ouse over it. Mouse pointer remains around the window and can't manipulate any menue items i nKaspersky window. When I reach the window border mouse pointer becomes just a dot and nothing happens when clicking on any menu item.

 

I've added winvnc in a trusted zone in a Kaspersky group policy. That it doesn't work anyway. Why does this happen and how to fix this?

 

kaspersky.png

 

 

Thank you!

post-170536-1235677444_thumb.png

Share this post


Link to post
You have to disable Self-Defense in Settings>Service

 

Read here for more information: http://support.kaspersky.com/faq/?qid=208279320

 

Thanks for your reply!

I did that earlier today and it worked, however, is that a good idea to turn off self defence? Is there a better way to resolve this issue other than mitigating the security level?

 

Share this post


Link to post
I did that earlier today and it worked, however, is that a good idea to turn off self defence? Is there a better way to resolve this issue other than mitigating the security level?

Yes, there is. Add the WinVNC.exe (or whatever service exe you have) to the trusted zone, marking the property "Do not control application activity" (it is not checked by default when you add an application to the trusted zone).

The "disable self-defense" was the only option for some time between introducing this kind of self defense in KAV and adding the "do not control application activity" option, so my advice might not be applicable to some older versions of KAV, but it definitely works in the last 6.0.3.837.

Share this post


Link to post

Hello,

 

Yes, there is. Add the WinVNC.exe (or whatever service exe you have) to the trusted zone, marking the property "Do not control application activity" (it is not checked by default when you add an application to the trusted zone).

The "disable self-defense" was the only option for some time between introducing this kind of self defense in KAV and adding the "do not control application activity" option, so my advice might not be applicable to some older versions of KAV, but it definitely works in the last 6.0.3.837.

 

This option is only available on KAV Workstations, not on the Server version so you have to disable self defense option to be able to interact with the interface of the antivirus.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.