Jump to content

jrunge

Members
  • Content Count

    98
  • Joined

  • Last visited

Everything posted by jrunge

  1. Und deshalb hat KL den Support für KAV/KIS 2013 wahrscheinlich inzwischen vollständig eingestellt? FF21 nix, FF22 nix usw. :bravo:
  2. Das vermute ich auch. Allerdings wissen wir alle nicht, was der Begriff demnächst bei KL bedeutet, 1 Woche, 1 Monat oder doch wieder noch etwas mehr?
  3. Und? KL schreibt doch: "das Update ist in den nächsten zwei Wochen geplant,...". Das heißt ja noch lange nicht, dass es auch erscheint. FF23 kommt wahrscheinlich eher.
  4. Am 13.04.13 wurde das Problem mit dem IE 10 bei KL erkannt, und heute endlich mit Patch h gelöst. Echt schnell? Oder war nur die Zeit bis zur offiziellen Bereitstellung auf den Update-Servern gemeint? Da ist es ja oft Zufall, wer nach Veröffentlichung zuerst beim Update an die Reihe kommt. Und seit 15.05.13 läuft bei mir FF 21, KL hat die Add-ons aber immer noch nicht aktualisiert. Wie schon so oft, einfach nur peinlich! :nono:
  5. Und genau das ist doch der Punkt: Die Version 2013 war von Anfang an eine einzige Katstrophe, ewig eiert KL irgendwelchen Problemen (ich meine jetzt nicht die sowieso nicht funktionierenden Addons beim FF, das kennen wir ja schon) hinterher. Als langjähriger Kunde komme ich mir nur noch ver...... vor. Es geht doch gar nicht meht um Beta-Tests, denn die gesamte 2013 ist eine einzige Beta-Version, die wohl erst beim Kunden getestet wird und noch bevor diese Tests abgeschlossen sind, muckelt KL an der 2014. Irgendwie nur noch peinlich für ein Unternehmen, das Sicherheit verkaufen möchte. PS. Natürlich weiß ich, dass solche Beiträge hier nicht förderlich sind, aber irgendwann muss ich auch mal Luft ablassen. :angry:
  6. Das mag so sein, bei mir waren es nur zwei W7-x64-Systeme, bei denen seit Update mit ushata.dll 13.0.1.4310 die Abstürze regelmäßig auftraten. Nach Deinstallation KAV 13.0.1.4190 (h) zurück auf (g) habe ich zumindest wieder 2 nutzbare PCs und die Betatests (h) sind für mich damit beendet, da W7-x64-Systeme wohl nur noch so selten genutzt werden, dass es KL nicht für nötig befindet, eine lauffägige Beta-Version zu veröffentlichen.
  7. Dieser Fehler tritt auch bei KAV 13.0.1.4190 (h) nach dem letzten Update auf. Nach Austausch der ushata.dll wie von Schulte beschrieben zur Vorgängerversion tritt der Fehler nicht mehr auf. KAV/KIS 2013 entwickelt sich immer mehr zu einer total unbrauchbaren Bastellösung, meine Lizenz endet in 23 Tagen. KL sollte endlich einmal dafür Sorge tragen, dass eine bezahlte Software (2013) das tut, was sie soll (nämlich einfach nur funktionieren) und nicht schon wieder an zukünftigen (2014) Versionen rumbasteln, die dann auch wieder nicht einwandfrei laufen. Langsam habe ich die Faxen dicke bei dieser Ignoranz und Inkompetenz bei KL!
  8. Tatsächlich? :b_lol1: Dann hätte man bei KL allerdings auch zur Kenntnis nehmen können, dass die aktuelle FF-Version nicht mehr die 20, sondern 21 ist. :dash1:
  9. Gilt der im englischen Forum heute erwähnte neue Beta-Test des Patch H eigentlich auch für uns? Langsam habe ich wirklich das Gefühl, KAV/KIS 2013 bleibt eine reine Testversion. :angry:
  10. Mit Win XP pro (SP3) und KAV 2013 (g) funktioniert das MS-Update im IE8 wieder einwandfrei.
  11. Wenn ich mich noch richtig erinnere, war die Fehlfunktion des Schedulers mit Hotfix "f" (oder bereits "e"?) beseitigt, tritt bei mir jedenfalls nicht mehr auf (sowohl bei Beta "g" als auch Final "f").
  12. Dieses Verhalten kann ich für KAV 13.0.1.4190 (g) mit Win7 64 bit nicht bestätigen, wenn mit dem Energiesparmodus der Ruhezustand (hibernate und nicht standby) gemeint ist. Die Option "Übersprungene Aufgaben starten" ist bei mir im Startmodus für die Untersuchung wichtiger Bereiche aktiviert. Auch nach mehreren Starts am Tag aus dem Ruhezustand wird die Untersuchung nur einmal pro Tag ausgeführt.
  13. Nein, wohl eher nicht? Die aktuelle Version für FF 20 kommt dann wohl mit Patch "h"?
  14. Auch mit KAV 2013 funktioniert Windows-Update seit Patch f (Januar 2013) ebenfalls nicht mehr, ohne den Schutz anzuhalten. Oder man wartet, bis es vielleicht nach ca. 10 min. Denkpause von KAV doch (manchmal) funktioniert.
  15. Windows 7 pro x64, KAV 13.0.1.4190 (g), Firefox 19.0.2 und IE 10.0.9200.16521 Update auf (g) ohne Probleme, Erste Erfahrungen mit Patch g - Die genannten Dateiversionen stimmen - Browser-Add-ons: FF 19 alle Version 4297 und aktiv, im IE10 nur Virtual Keyboard Plugin neue Version 4297, der Rest 4190. - Bislang keine Fehlfunktionen bemerkt, außer VT, s.u. - Herunterfahren unverzoegert (war allerdings bei mir mit (f) auch unverzögert. - Rootkit-Suche korrekt gelaufen. - Virtuelle Tastatur im FF 19 nur auf der FF-Startseite verfügbar, auf anderen Seiten nur willkürlich verfügbar (Diesen Fehler kenne ich seit mehreren FF-Versionen). - Im IE 10 ist die virtuelle Tastatur (bislang) auf jeder aufgerufenen Seite verfügbar (war auch mit (f) schon so). Galileos nicht verifiziertes Problem mit den Umlauten ( Beitrag 8) tritt bei mir nicht auf.
  16. Aus dem englischsprachigen Beta-Testing: Patch "G" wird doch getestet. http://forum.kaspersky.com/index.php?showtopic=259680
  17. Auf meinem Testrechner läuft KAV 2013 mit Patch "G" unter W7 pro x64 und sogar mit IE 10 einwandfrei. Und die FF-addons für FF 19.0.2 funktionieren auch (noch). :b_lol1: Vermutlich aber wird FF 20 eher erscheinen als Patch "G", der ja momentan auf dem ftp-Testserver noch auf seinen Auftritt wartet, oder auch nicht? Jedenfalls scheint KL mal wieder die Ruhe weg zu haben, ich in 127 Tagen allerdings nicht mehr. KAV/KIS 2014? Eher nicht. :dash1:
  18. Gibt es für den Hotfix "g" schon einen Link zum Betatest? Ich habe bislang nichts gefunden.
  19. Und diese VT funktioniert immer noch nicht richtig: Das Bewegen des Mauszeigers über der VT ist von Geschwindigkeit und Beschleunigung deutlich höher als für W7 (und auch XP) voreingestellt und damit ist die VT praktisch nicht zu gebrauchen, es sei denn, man verringert vor jedem Gebrauch der VT erst einmal die Mausgeschwingkeit. Das kann's ja wohl nicht sein. Dieser Fehler ist seit August 2012 bekannt und wurde immer noch nicht behoben. Der KL-Support für KAV/KIS 2013 ist UNGENÜGEND! :dash2:
  20. Hallo Reiner, ich nutze ebenfalls KAV 2013 (13.0.1.4190 (f)) und habe kein Problem mit dem Update. Aktueller Stand der Datenbanken ist bei mir momentan 07,03.2013 11:30:00. Allerdings ist es normal, dass bei ca. 85 % während des Updates der Server (Aktualisierungsquelle) verschwindet, denn zwischen 85% und 100% des Updates werden die heruntergeladenen Dateien in die entsprechenden Programmordner geschrieben. Dies lässt sich im Update-Berichte (dazu den detaillierten Bericht wählen) auch kontrollieren.
  21. Dass dies funktioniert, steht außer Frage. Dieser Tipp müsste nun nur noch von KL kommen, das würde mich dann auch nicht mehr wundern. KAV/KIS 2013 sind eben nur noch ein wenig fehlerbehaftet, aber durch das Ausschalten des entsprechenden Schutzes lassen sich vorhandene Fehler weitestgehend abstellen.
  22. Anscheinend sieht KL dieses Problem bei den XP-Usern und nicht bei KAV/KIS 2013? Anders kann ich die Reaktion aus dem englischsprachigen Forum kaum verstehen: http://forum.kaspersky.com/index.php?showtopic=249745 Oder hat KL den Support für XP bereits eingestellt? :angry:
  23. Genau dieses Vehalten von KAV 2013 13.0.1.4190 (e) und Win XP SP3 kann ich bestätigen. Auch ich habe KAV danach komplett deinstalliert und nachdem KAV-Remover ausgeführt wurde neu installiert. Fehler tritt weiterhin auf. Zwischenzeitlich KAV 2012 zum Test installiert, Windows-Update läuft problemlos, im IE 8 wurden keine veränderten Einstellungen vorgenommen. Übrigens ändert auch der Beta-Patch f bislang nichts am oben beschriebenen Verhalten. KAV 2013 befindet sich für mich höchstens im Beta-Stadium und ist als kostenpflichtiges AV-Programm eine Zumutung für den Nutzer. :dash1:
  24. Nachdem der nachfolgend beschriebene Fehler in KAV 13.0.1.4190 (e) wochenlang tatsächlich nicht mehr auftrat, ist er seit gestern bei mir wieder vorhanden. Gibt es dazu irgendwelche Erkenntnisse? Langsam nervt mich die SW-Schmiede von KL ganz gewaltig, KAV 2013 ist wirklich noch im Betastadium und kaum sinnvoll zu nutzen. Es kann ja wohl kaum gewollt sein, dass bei meiner auf 14-tägig eingestellten vollst. Untersuchung nach erfolgreichem Abschluss der Untersuchung KAV durch ständigen Neustart der vollst. Untersuchung den PC blockiert? Momentan habe ich den Startmodus wieder auf manuell. Komplette De- und Neuinstallation (inkl. KAV-Remover) war auch erfolglos, d.h. der Fehler tritt wieder auf (W7 Pro 64-bit).
  25. Ich vermute mal, dass es nicht OS/2 Tastatur/Maus heißen soll, sondern Onyxia die PS/2-Schnittstelle meint. Also die früher beiden genutzten runden Buchsen am PC für Tastatur und Maus. Hier nachzulesen: http://de.wikipedia.org/wiki/PS/2-Schnittstelle EDIT: Habe gerade gesehen, dass Du ja schon PS/2-Tastatur und Maus verwendest. Da sollten unter Win eigentlich die Standardtreiber funktionieren?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.