Jump to content

Judah

Members
  • Content Count

    74
  • Joined

  • Last visited

Posts posted by Judah


  1. Pending hopeful possible resolution of this issue here at this forum, please also contact Tech Support: http://support.kaspersky.com/helpdesk.html

     

     

    Hi Richbuff,

     

    Well the issue is not happening when installed with Kaspersky Server Enterprise edition which I did for testing purpose. Don't know what's causing the issue. :blink:

    Since the Small Office license is not applicable for KAV Enterprise edition, I'm in dilemma. :unsure:

     

    Best Regards,

    Judah.

     

     


  2. Hi,

     

    Kaspersky Small Office Security 9.1.0.59 installed in Microsoft Windows Server 2003, Standard Edition with SP 2 is creating issues when Av update task is started or when the scan task is started. There is a memory dump and the server restarts.

    tried uninstalling and installing Kaspersky. but the issue persists.

     

    Getsystem summary is given.

    http://www.getsysteminfo.com/read.php?file...a903bc2d49f0957

     

    The unknown processes are genuine software installed, it's a accounting package running.

     

    Unable to understand why this is happening. :blink:

     

    Kindly advice.

     

    Best Regards,

    Judah


  3. Hi,

     

    There seems to be some kind of malware that hijacks the home page of IE to a particular website and in the page it describes that it is a AV program that intends to delete virus (which i feel is totally absurd )

     

    Well I'am attaching the files ( the homepage and the file which the home page points to) and the AVZ log file.

     

    Kindly advice how to proceed.

     

    Best Regards,

    JJ


  4. Hi,

     

    Your link seems to be broken. Anyway, what if you force execution of the global update task of your Administration Server ?

    What version of Administration Kit are you using ?

    Also in case the task finished with an error, create tracing files of the update process and paste logs here.

     

    Hi Tybilly,

     

    Sending you the GSI Link again,

    http://gsi.kaspersky.fr/lire.php?hl=en&amp...Microsoft=0#Top

     

    Using Admin Kit version 6.0.1591. Well I tried global update task, still no positive result.

     

    I will send the trace files on my next post.

     

    Thanks & Regards,

    J.


  5. Hi,

     

    There are approximately 50 computers connected to the admin kit which is installed in a Win 2003 server which is also a domain controller. The admin kit has not been updating from 20th July. before 20 th July all was fine. The server was not disturbed and no additional software was installed.

     

    Getsysteminfo parser link of the admin kit server is given

     

    http://gsi.kaspersky.fr/lire.php?hl=en&amp...3b77a9092ce#Top

     

    Any idea what might be the issue and how to overcome.

     

     

    Thanks & Regards,

    J

     

     


  6. Hi,

     

    There's issue with internet after installing KIS 8.0,

    The setup is like, one comp is connected to direct internet through ADSL modem and rest of the comps are connected through this comp. Now after installing KIS 8.0 only the main internet comp is able to connect to internet, rest of the comps can't browse. :ai:

     

    Sending the log files and GSI parser link.

     

    Main internet Comp

    http://gsi.kaspersky.fr/lire.php?hl=en&amp...51e0f9756f83356

     

    The other comp

    http://gsi.kaspersky.fr/lire.php?hl=en&amp...733221e77f2#Top

     

    Kindly let me know what's the issue.

     

    Thanks & Regards,

    J.

    Main_Internet_sysinfo.zip

    Other_Comp_sysinfo.zip


  7. Hello,

     

    I have encountered a problem with my Kaspersky Anti-Virus Personal 7.0.1.325

     

    yesterday suddenly The icon is Grey and in Activation window its say "Database is corrupted,

    leaving your computer at risk of infection.pls update your database."now i can not scan and enable protection.

     

    I have tried to uninstall than install again Kaspersky but same,

    Help would be very much appreciated.

     

    Thanks.

     

    Hello Matin78,

     

    Try doing this,

     

    Go to C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP7\Bases.. delete all the files inside the bases folder.( if your windows is installed in C:\ default drive or you have to go to the drive where you have installed windows)

     

    if above is not possible in normal mode, go to safe mode.

     

    Go to Start> Program Files>Kaspersky Internet Security 7.0 choose repair option, follow the on screen procedure to install the application. Change the Kaspersky update settings from automatic to manual.

     

    Restart the system, ignore all warning messages, now update Kaspersky. you might get an error saying that not all components were updated. Just update again.

     

    I too faced the same problem and following the above procedure solved it.

     

    Best Regards,

    J.


  8. Does you use KIS 7.0 on this OS?

     

    kis 7.0 does not compatible with AdminKit console.

     

     

    Hi Qtester,

     

    Thanks for responding.Well the system is installed with KAV for workstations version 6.0.837.( as you would see in the GSI Parser)

     

    I have not yet tried what manawa had suggested. I will try and get back,

     

    In the mean time if anyone has any other ideas or options please do let me know.

     

    Thanks & Regards,

    Judah.

     

     


  9. Does you use KIS 7.0 on this OS?

     

    kis 7.0 does not compatible with AdminKit console.

     

     

    Hi Qtester,

     

    Thanks for responding.Well the system is installed with KAV for workstations version 6.0.837.( as you would see in the GSI Parser)

     

    I have not yet tried what manawa had suggested. I will try and get back,

     

    In the mean time if anyone has any other ideas or options please do let me know.

     

    Thanks & Regards,

    Judah.

     

     


  10. May Be Your MMC Get Curroupted. Try to open MMC & add kaspersky CS Admit Kit.csc file.

    I think that will be work for you!!

     

    Hi Manawa,

     

    Thanks for responding..

     

    Firstly as the admin kit doesn't open, how to open it and copy the file.

    Secondly how can i copy the CS Admin Kit.csc file ( from where do i get it, as the pop up suggests, the file which is there in the system already seems to be corrupted.)

     

    Thanks & Regards,

    Judah.


  11. Hi,

     

    Can anyone please help me here,

     

    I have an issue with Kaspersky Admin kit installed in Vista system, all was working well for some time, but now it throw up an error saying Microsoft Management Console cannot open, coz it cannot open CS Admit Kit.csc file :unsure:

     

    had unistalled and reinstalled the Admin Kit to rectify, but did not solve. <_<

     

    Another problem is that the group policy is active, so most of the settings cannot be changed from the node user level ( for updating etc.) Since the admin kit was reinstalled the updates are not available to the nodes. :blink:

     

    So situation is kind of grave..

     

    Attaching the screen shot of the error pop up, and the link to GSI Parser is given below.

     

    http://gsi.kaspersky.fr/lire.php?hl=en&amp...amp;Microsoft=0

     

    Thank you in advance.

    Judah.

    post-70560-1211969949_thumb.jpg


  12. Hi,

     

    I wanted to unistall the older version and install KAV 6.0.3.837, unfortunately there seems to be some malacious files, which is preventing me to install the kaspersky 6.0.3.837 exe file, when tried to install other software too, there is a error saying unable to complete. I had run the combo fix and getsys( log files are attached) before uninstalling the previous 6.0.2.690 version.

     

    Getsysinfo Parser summary link..

    http://gsi.kaspersky.fr/lire.php?hl=en&amp...f7b840540ac#Top

     

    And the Kaspersky admin kit is installed in this system.

     

    There is also an issue of opening the drive or any folder, it goes to search option directly, screen shot of which is attached.

    Wanted to install superantispyware but as i mentioned none of the programs are succesfully installed.

    Kindly let me know, how to proceed.

     

    Thanks & Regards,

    J

     

    Hi,

     

    Since i was not able to get any feedback from here, i had taken back up of the Admin kit, reloaded the system. Configured the Admin kit again and all seems to be fine for the moment ( I know this might not sound valiant, but i had a deadline to meet ) ;)

     

    So consider this issue solved from my end, but anyways any suggestion will be greatly welcomed from anyone considering the benefit of others who might face something similar in future and they can be prepared. :bt:

     

    Thanks & Regards,

    J.

     


  13. Well, you need to go to that key in the registry (regedit), right click it, choose permissions, go to advanced, owner tab, set your user account as owner and click the option to apply the action on all objects. click apply afterwards.

     

    then in the permission window click add, and input "Everyone", then ok, give that group full control (allow)

     

    Hello Lucian Bara, :rolleyes:

     

    Sorry I was kind of clouded in my understanding when reading your other post regarding this issue, was not able to follow your procedure there, :blink:

     

    Thank you very much for the reply,..patiently explaining..

     

    Will try out this..

     

    Thanking you..

    Judah.

     


  14. Hi,

     

    I'm having an issue with installing KIS 7, it pops up an error giving 1406 error, screen shot is attached.

     

    I had searched the forum and got a post on the same issue,

     

    http://forum.kaspersky.com/index.php?showtopic=61279

     

    But unable to exactly understand what Lucian Bara said, Can anyone care to enlighten me on this please..

     

    Thanks & Regards,

    Judah

     

    Hi,

     

    Can anyone suggest or help me out here..

     

    Thanks in advance,

    J.


  15. Hi,

     

    I wanted to unistall the older version and install KAV 6.0.3.837, unfortunately there seems to be some malacious files, which is preventing me to install the kaspersky 6.0.3.837 exe file, when tried to install other software too, there is a error saying unable to complete. I had run the combo fix and getsys( log files are attached) before uninstalling the previous 6.0.2.690 version.

     

    Getsysinfo Parser summary link..

    http://gsi.kaspersky.fr/lire.php?hl=en&amp...f7b840540ac#Top

     

    And the Kaspersky admin kit is installed in this system.

     

    There is also an issue of opening the drive or any folder, it goes to search option directly, screen shot of which is attached.

    Wanted to install superantispyware but as i mentioned none of the programs are succesfully installed.

     

     

    Kindly let me know, how to proceed.

     

    Thanks & Regards,

    J

    ComboFix.txt

    hijackthis.log

    post-70560-1210687753_thumb.jpg

    post-70560-1210687988_thumb.jpg


  16. .......................or SP3 which will be released tomorrow. Plus nstall the latest version of the MS installer from Windows downloads.

     

    Hi to All,

     

    Sorry to bring this post after long, but i thought it was improper from my end just to let it go unended.. Well as many of you might agree this is not the solution, since the user was alomost like pain in the wrong place, to end the issue i just had reloaded the system with XP sp2 and installed KIS and the installtion went smooth. consider this issue closed.

     

    BTW, i have not yet worked or installed with XP sp3.

     

    Anyways.. Thanks to all.

     

    Best Regards,

    J.


  17. Hi,

     

    is it something like this !? http://forum.kaspersky.com/index.php?showtopic=67015

     

    Also maybe try another/new download from here :

     

    http://www.kaspersky.com/productupdates?chapter=186437046

     

     

    Hi Sjoeii & Bernhard,

     

    Thanks for your Prompt reply, Sorry I was away for the weekend..

     

    Well, I had downloaded the set up file from the Kaspersky site, it was completely downloaded (KIS 7.0.1.325), I was able to run the same setup file in another system but not in this system, It it a hardware issue?

     

    Also I had followed steps in Baz's post of running DisableReboot_7.reg, but the problem still exists, set up cannot be run.

     

    Kindly let me know..

     

    Best Regards,

    J

     

     


  18. Hello,

     

    What does contain the folder that you set as update source from your Administration Server ? I mean, how have you download updates in this folder ?

     

    An Administration Server can be only updated from a Kaspersky Lab Server or an other Administration Server (in a hierarchy for example).

     

    Regards,

    D.

     

     

    Hi D,

     

    I have a peculiar situation where i have to update the administration server manually. So i tried to download cumul.zip and in Administration Server/updater settings, we have an option to specify a folder as the update source, I tried that config, but it says unable to download from server.

     

    So i wanted to know how can we update the Administration server manually?Any other settings ?

     

    Thanks & Regards,

    J

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.