Jump to content

DaviCG

Members
  • Content Count

    23
  • Joined

  • Last visited

About DaviCG

  • Rank
    Candidate

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Desde ontem tenho este problema com o secure connnecion, aparece a mensagem "Início do aplicativo anterior falhou" (Imagem em anexo) e não consigo utilizar o aplicativo. Ontem desinstalei e reinstalei o secure connection e o problema foi resolvido, mas hoje o problema voltou a ocorrer. Não quero ficar reinstalando o aplicativo sempre que for usá-lo, busco uma solução definitiva para o problema.
  2. I uninstalled the google chrome and google drive backup and sync, then i uninstalled kaspersky and reinstalled the google chrome and kaspersky. I did not reinstall google drive backup and sync. For now the problem is fixed, the messages stoped, but i had to uninstall all the google products i have in my PC, uninstall kaspersky and then reinstall everything, an arduous task, but for now it is solved. I did not reinstall google drive backup and sync because i have not been using it for a while. If you are able to try to uninstall the program displayed on the message, uninstall kaspersky and reinstall everything again it is a possible solution, at least it worked for me.
  3. Did you fix the problem? In fact this problem started today right after i unistall and reinstall the KIS 2019.
  4. Kaspersky internet security 2019 started to show me the notification (attached) everytime, the message appears 2 or 3 times in less than one minute. It is extremely annoying. Did this problem occur to someone else? How to fix it?
  5. No fórum em inglês muita gente relatou esse mesmo problema, comigo também aconteceu, a solução encontrada, que funcionou para muitos, inclusive para mim foi: Desinstale o kaspersky pelo painel de controle (adicionar ou remover programas), reinicie o PC, instale o kaspersky, reinicie o PC novamente. Fazendo uma desinstalação limpa e reinstalação resolveu o problema. Abraço
  6. However, after doing the reinstalling, the safe website icon is missing in google chrome searchs and in all sites i visit.
  7. Uninstalling -> rebooting -> reinstalling -> rebooting fixed it for me as well, unfortunately it is a arduous work, but it is the best solution so far
  8. I did it and it is working perfect now. Just reinstalled the secure connection and it is Ok now. Thank you
  9. voltou a funcionar o secure connection hoje, sem nenhuma ação por minha parte, vamos ver se estará estável pelos próximos dias.
  10. no fórum em ingles também tem muita reclamação sobre o secure connection não estar funcionando... vamos aguardar
  11. No 2017 também funcionava perfeitamente, mas quando atualizei para o 2018 não funcionou uma unica vez. Vou esperar a resposta do suporte. Perguntei isso anteriormente nesse tópico, não recebi nenhuma mensagem no antivirus ou por email alertando que a versão 2018 está disponível, só descobri quando entrei aqui no fórum, isso é normal? eles não avisam? ou voce foi notificado de alguma maneira? também fiz uma reclamação disso no suporte.
  12. tenho o mesmo problema com o secure conection apos atualização, nao está disponível mesmo com a conexão com a internet normal
  13. O kaspersky não avisa que a versão nova está disponível? Não recebi nenhuma mensagem no antivirus ou por emal alertando que a versão 2018 está disponível. Isso é normal? Não avisam mesmo? Tenho que ficar entrando no site para verificar quando existe nova versão?
  14. O kaspersky não avisa que a versão nova está disponível? Não recebi nenhuma mensagem no antivirus ou por emal alertando que a versão 2018 está disponível. Isso é normal? Não avisam mesmo? Tenho que ficar entrando no site para verificar quando existe nova versão?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.