Jump to content

pegasus2000

Members
  • Content Count

    141
  • Joined

  • Last visited

1 Follower

About pegasus2000

  • Rank
    Cadet

Recent Profile Visitors

1,348 profile views
  1. Ho fatto un po' di conti e così facendo non mi converrebbe dal punto di vista economico: 5 licenze KIS per PC = € 70 (sconto del 22% circa su € 90) 3 licenze KIS per Android = € 15 (sconto del 40% circa su € 25) Totale = € 85 -------------------------------------------------------------------------- 10 licenze KIS per PC e Android = € 100 (sconto del 23% circa su € 130) Andrei a pagare € 15 in più rispetto ad adesso.
  2. Ciao a tutti ragazzi! E passato un anno da quando sono entrato l'ultima volta nel sito di Kaspersky per il rinnovo delle mie licenze di KIS e ho notato che questa volta è possibile acquistare la protezione fino a 10 dispositivi. La mia domanda è questa: dato che io necessito di 5 licenze per 5 PC e 4 licenze per 4 dispositivi Android, il codice della licenza di KIS può essere inserita anche nell'applicazione Android? Lo chiedo perché ho notato la scritta "Protezione Premium per il PC, il Mac e i dispositivi mobili". P.S. Una volta c'era KIS Multidevice ma non lo vedo tra i prodotti in vendita, ma anche se ci fosse non lo acquisterei perché perderi il beneficio del 20% di sconto in quanto utente di vecchia data.
  3. Infatti lo sospettavo, grazie mille Cker!!! Buon Natale!!! :bs: :bt:
  4. Ciao a tutti, avrei bisogno di una consulenza per il rinnovo della licenza per i miei dispositivi Android. Gli anni passati ho sempre acquistato dal sito di Kaspersky 3 licenze (anche se me ne servirebbero 4, ma purtroppo non esiste la versione da 5 licenze come quella per PC...) e va bene. Ho notato che quest'anno l'applicazione permette il rinnovo direttamente tramite il Play Store a € 4,99, ma secondo me riguarda l'acquisto di una singola licenza. La mia paura quindi è che se effettuo l'acquisto tramite il Play Store, con l'e-mail associata al mio account Google successivamente non possa più acquistare le altre licenze che mi servono, quindi presumo che intraprenderò la via degli anni passati. Qualcun altro ha esperienze del genere per consigliarmi al riguardo? Grazie infinite e tanti auguri di Buon Natale! :beer:
  5. Sì sì sì ho risolto, per fortuna! Lo sapevo e lo so che il tool va usato solo nel caso in cui nella disinstallazione "normale" non vada a buon fine, ma io ho sempre fatto così nel corso degli anni (non mi ricordo più neanch'io quanti sono!) per avere un'installazione "pulita" della nuova versione della suite Internet Security. A me sono saltati i driver delle chiavette e del disco esterno USB, ma negli anni passati no ho mai avuto un problema, quindi diciamo che andavo sul sicuro... Tutto qua! (Non so, forse sarebbe il caso di inserire uno "Warning" nella relativa pagina del forum...)
  6. Buongiorno a tutti, stamani ho disinstallato la versione 15 di KIS col KAVREMOVER per installare la 16, ma al riavvio il PC non era più in grado di vedere le mie periferiche USB. Ho risolto reinstallando i driver 2.0 utilizzando un file EXE scaricato dal sito di Microsoft. Non mi era mai successa una cosa del genere e noto sul forum che non sono l'unico ad aver avuto problemi di questo genere (a chi è saltata la tastiera, a chi è saltata la stampante, etc. etc.), quindi vorrei chiedere una revisione delle procedure del suddetto programma onde evitare problemi futuri a me e a qualcun altro, specilamente se questo qualcun altro non è in grado di risolvere da solo il problema... Grazie infinite! :beer:
  7. Succede anche a me la stessa cosa dato che uso Firefox da una vita. Io ho messo nelle eccezioni i siti "sicuri" come Google e company... :laugh3: Spero in una patch asap...
  8. No, non demordo, mi piace Kaspersky come software di protezione!!! A proposito del mio problema, ho parlato con il tecnico (o meglio con la tecnica) del negozio di computer, che una volta ogni morte di Papa (solo perché ci sono io, che un po' di cose su come funzionano i pc le so, modestia a parte... :b_lol1: ) fornisce assistenza al nostro ufficio. Ebbene lei mi ha detto che KIS 2014 è progettato ormai per "viaggiare" con i sistemi operativi più nuovi ed io, avendo ancora XP Professional, trovo problemi e bisogna intervenire su alcuni filtri per ottimizzare il programma e non far andare in crash in pc... Per inciso a casa ho un pc con su XP Home e si è piantato soltanto una volta dai primi di novembre quando l'ho installato!
  9. A me l'icona con la patch "c" non spariva più, in compenso, come ho scritto in un altro post, mi bloccava il computer: ho dato una razzata col Kavremover ed ho reinstallato KIS 2013, in attesa che correggano (se mai lo faranno!!!) tutti questi cavolo di bug...
  10. Riprendo il mio post per non crearne uno nuovo, se ho sbagliato prego i moderatori di farmelo presente... Purtroppo a distanza di qualche giorno dall'installazione di KIS 2014, sono stato "costretto" a disinstallare la nuova versione del software per rimettere quella vecchia, perché non solo mi rallentava di parecchio l'esecuzione dei programmi, ma addirittura dopo un po' di tempo che era avviato, il computer si bloccava e bisognava spegnerlo di brutto dal bottone! Ho pensato subito che fosse colpa di KIS 2014, però gli ho voluto dare il beneficio del dubbio: quando il computer ha cominciato a fare le bizze e a rallentare (stamani quasi subito, pochi minuti dopo l'avvio) ho cliccato sulla "K" nella barra delle applicazioni ed ho selezionato "Esci". Come per MIRACOLO il computer ha ripreso vigore e non ha più avuto nessun tipo di problema. Morale della favola, o i programmatori fanno qualcosa per risolvere tutti questi cavolo di problemi, o perderanno un cliente fedele dal lontano 2007. E mi pare di non essere l'unico a pensarla così... :angry:
  11. Mi si è bloccato il pc, ho dovuto spegnerlo di brutto col bottone di avvio. Una volta riavviato, l'icona non c'era più! Purtroppo devo confermare che anche a me sparisce a random... Lo sapevo che dovevo aspettare, come faccio sempre, l'anno nuovo per installarlo... Bah! :angry2:
  12. Mi sono accorto che anch'io adesso ho la patch "c" e sul mio pc KIS 2014 ora parte all'avvio, senza fare escamotage perversi... Meno male! :b_lol1:
  13. Ah sì? Di bene in meglio ragazzi... :icon20: Come avevo accennato, ho inserito il collegamento a KIS nella cartella "Esecuzione Automatica" di tutti gli utenti. In questo modo il programma si avvia, l'unica "controindicazione" è che, chiaramente, si apre la videata di KIS e che va chiusa manualmente... Rimaniamo trepidanti in attesa che venga corretto 'sto bug... :angry:
  14. E se si mettesse il collegamento di KIS 2014 in "Esecuzione Automatica" per vedere se il programma parte da solo all'avvio di Windows? In attesa che la patch "c" corregga il grave problema... Sì, grave, perché un utente che non conosce bene il pc rischia di navigare su internet senza protezione!
  15. Ok, adesso l'installazione è andata a buon fine. :cb_punk: Ho usato kavremover per disinstallare KIS 2013, ho dato una pulita con Ccleaner, ho riavviato il pc e ho fatto partire il setup di KIS 2014, che nel frattempo è arrivato alla versione b. Rimarrò nel dubbio se fosse o no un bug della versione precedente, macchissenefrega, l'importante è il risultato... Grazie a tutti per l'aiuto! :beer: :hi:
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.