Jump to content

isaac2k12

Members
  • Content Count

    1
  • Joined

  • Last visited

About isaac2k12

  • Rank
    Candidate
  1. ok I fixed the ssl error with Kaspersky, in the settings: "In the main Kaspersky window go to «Settings» – click on the brown cardboard box icon – «Network» – uncheck «Scan encrypted connections» and click «Apply». " mentioned before I unchecked the scan ssl connections, and it worked. Then I rechecked it and it didn't work. so what I did is right there in the same menu with the check box is, push the INSTALL CERTIFICATE, let Kaspersky reinstall ssl certs and profit worked with scan ssl connections STILL CHECKED
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.