Jump to content

MillTech

Members
  • Content Count

    26
  • Joined

  • Last visited

Posts posted by MillTech


  1. Hi,

     

    I have a policy in place to block USB Flash Drives on all our Windows 10 machines however it doesn't block them!

     

    In the policy I have disabled access to USB devices and also disabled access for everyone to Removable drives. The policy has definitely been applied to the Win 10 machines and I can see the disabled list on the client on a Win 10 machine.

     

    When I plug in a Flash drive I can read and write to it!

     

    Help!


  2. Hi,

     

    Sorry if I said something wrong, I made the test with new version of KSC and I thought it brought a new version, I'll make the test again to confirm it. Anyway, you can verify if installed Network Agent has patch D applied on host, if it doesn't have you cannot manage KES.

    You can see the policy version you are creating in the wizard. Insted of using "Create Kaspersky Endpoint Security 10 for Windows policy" you can use "Create a policy" option, so you can choose what version of policy will be created.

     

    Regards,

    Luan

     

    Ah, right, that helps! I can see different applications. I presume that the KES 10 one should work fine with all versions of the Network Agent then? (providing it has Patch D, which it says it has)


  3.  

    Weird that you say it is in beta as it is freely available to download from Kaspersky's main site!

     

    Anyway, I don't seem to have Network Agent 10.2.575 and if I click on "View current version of Kaspersky Lab applications" in KSC it doesn't show so first question is how do I get this newer version into KSC?

     

    You said "Are you creating a policy of the same version as KES?" but how do I know if I am? All I have is a link that says "Create Kaspersky Endpoint Security 10 for Windows policy"

     

    Thanks for any help or insight you can offer a dumbo like me!


  4. Hi,

     

    We have a server on our network that is running SBS2008. We are using KSC10 to control all our systems.

     

    The SBS2008 is primarily used for exchange and files by one of our branch offices.

     

    Which version should I install on it to give us maximum protection? (both the machine and exchange stuff)

     

    Thanks

     


  5. Has this worked for you? I have just had this problem and followed that support article. The key KLSRV_WUS_CAB_WSUSREDIR didn't exist so I created it. I initially missed the final "." off the parameter value string and the task ran for 2% and failed. After adding the final "." I am back at the error message of the original poster.

     

     


  6. I've been using the trick of starting a "Full Scan" from within the Properties->Tasks to get around this as machine flag up the "not scanned for a long time" error.

     

    Today I have a machine that has flagged this up and KES10 is running on the machine, however when I go to Properties->Tasks for the machine I normally can see Green arrows on tasks that are operational however, this machine has no green arrows on any task. If I select the Full Scan task and try and run it, the system immediately comes back with "cannot start the task".

     

    I have tried restarting the physical PC but it made no difference. The Network Agent seems to be running fine and KSC is reporting staus from the machine. The only fix was to uninstall KES and reinstall!

     

    Any ideas?


  7. We have rolled out KES10 to a few machines on the network and several of their users have been complaining that accessing NAS devices on the network has become ridiculously slow. Also, several of them have reported that getting access to the control panels for several of our network printers has also become very slow.

     

    With some trial and error we have tracked the problem down to the File Anti-Virus module. Disabling this in KSC10 has fixed both these problems for our users.

     

    Now, my questions are

     

    1) Is anybody else seeing this behaviour?

     

    2) Any idea what we should set the module to so that it is still operational but having minimal impact on these two processes?

     

    Thanks

     

    Tim

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.