Jump to content

silentfighter2

Members
  • Content Count

    15
  • Joined

  • Last visited

About silentfighter2

  • Rank
    Candidate
  1. This is where you can find system watcher ___________________ Have you tried disabling avg ass soon as your pc booted and then relaunching it? Does it still give you the error? If not, then we might have the same problem
  2. Just tried again today and the problem persists. And now I am 100% sure it is installed in the correct directory. _____________________ Update: by disabling system watcher the problem disappeared. What now?
  3. wth.... But I did instyalli it is the C: partition I checked several times. I even made a special folder called "KIS 2013" and reckeched to make sure it was installed in there. Can it be that KIS moves itself from one partition to another? Why would it do that? This is crazy! __________ Ok so basically... When you forcefully install the KIS 2013 in a certain directory (my case C/programfiles (x86) etc....) it will install to that location, but when you enter a serial key it will reinstall the corresponding program on the directory based upon the values in your HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion of the %systemroot%\syswow64\regedit (NOT THE ONE YOU FIND WHEN TYPING IN REGEDIT IN THE SEARCHBAR!) __________ Hopefully it will be ok now. Well. this sure was an adventure.
  4. My KIS 2013 causes my PC to freeze as soon as it boots, causing the cpu to have a constant usage of 20% +/- 2%. The PC does not crash, but it freezes not allowing me to do any task, not even ctrl+alt+del. If I manage to block KIS 2013 from launching on bootup I have no problem whatsoever, if I then launch it from the start button everything is normal. ____ This problem arose immediately after I installed KIS 2013 in order to solve this problem: http://forum.kaspersky.com/index.php?showtopic=251851 Maybe the problem is related. ____ http://www.getsysteminfo.com/read.php?file...bfd5f1a935d95a9 ____ I already made a similar thread where I was suggested to change some things, which I did. Didn't help at all.
  5. it doesn't give me any options on what directory to install it to... help? _____ edit: trying with command promt. /p "INSTALLDIR= will update if success _____ Great Success! edit: del big img pic.
  6. oh yes now I see. I thought I installed it on my C drive, apparently it did P: on default. also.... nevermind the hosts file :cb_punk: thanks for the tip
  7. My KIS 2013 causes my PC to freeze as soon as it boots, causing the cpu to have a constant usage of 20% +/- 2%. The PC does not crash, but it freezes not allowing me to do any task, not even ctrl+alt+del. If I manage to block KIS 2013 from launching on bootup I have no problem whatsoever, if I then launch it from the start button everything is normal. ____ This problem arose immediately after I installed KIS 2013 in order to solve this problem: http://forum.kaspersky.com/index.php?showtopic=251851 Maybe the problem is related. ____ GSI report: http://www.getsysteminfo.com/read.php?file...b8e5676022e0af9
  8. Upgrade is free? marvellous! I just used a bootable linux-OS usb to delete those pesky files, I also managed to install the latest version, am upgrading database atm. roger. PROBLEM SOLVED
  9. But I have a key for A.V. 2012 that expires in a coupple of hundreds of days. Wouldn't I need to buy a new key for KIS 2013? As is said in point 4) of my first post there is indeed a folder with 3 files which cannot be deleted. If you have any suggestions I'm much appreciate them.
  10. I only installed that antivirus because I failed to reinstall kaspersky. I surely cannot go on the internet without any protection don't you think? So yeah, don't mind avira, it is only a temporary protection.
  11. 1) My antivirus wouldn't update, it always got stuck at exactly 85% of the update procedure. 2) I thought uninstalling and reinstalling could solve the issue so I tried to uninstall the product. During the unistallation procedure the computer first froze, then blocked and eventually crashed. 3) Once I rebooted my PC kaspersky was still running, but it did no longer appear in my program list. I could no longer uninstall it. 4) So i tried to use various advanced uninstall programs (Revo uninstaller pro) and the kaspersky removal tool(in windows safe mode). Now almost all files were deleted and gone. Except for these 3: prloader.ddl prremote.ddl shellex.ddl (dir: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 2012\x64) Manually removing those files with administrator rights, in normal as well as in safe mode is impossible. 5) I thought maybe just to install the newest version of a.v. 2012 could fix it, but every download link for the italian antivurus 2012 on the official kaspersky website is down. (http://products.kaspersky-labs.com/products/italian/homeuser/kav2012/kav12.0.0.374it_it.exe ->down) WHICH BY THE WAY IS ABSURD 6) So i downloaded the german version since I also know german, but it won't let me install because it says that there is already another version of a different language installed. Now I am completely stuck. Getsysteminfo link: http://www.getsysteminfo.com/read.php?file...303be31756d76d3 I do not allow this information to be used for any means other then analysing the status of the kaspersky products
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.