Jump to content

ionu000

Members
  • Content Count

    2
  • Joined

  • Last visited

About ionu000

  • Rank
    Candidate
  1. I have Password Manager on PURE 3, and didnt work on Firefox 29.. any solutions..??? thank you..
  2. I just made an update to my browser firefox 5.0 and after restart i receive this massage: This version of "Password Manager Autofill Engine" does not support your web-browser. Please, contact developers: support@kaspersky.com. Reason: TypeError: Components.classesByID[KPMAUTOFILL_CID] is undefined and the password manager dosent work anymore.... hope to rereceive a solution because its hard without password manager..
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.