Jump to content

Xenthor

Members
  • Content Count

    54
  • Joined

  • Last visited

About Xenthor

  • Rank
    Candidate
  1. Confermate che il problema dei rallentamenti sul web è stato risolto? Perchè ho chiesto ad un mio amico ed ha ancora problemi ma non posso essere sicuro che abbia scaricato la patch. Io ero tornato al 2013 per questo motivo, ma se è risolto sono felice di rimettere il 2014!
  2. L'ultima volta che ho provato la ita non era compatibile, è che nel setup non c'è scritto ab come in quello inglese sennò me ne sarei accorto. Adesso la provo e spero che non mi dia "problemi" come quella inglese. Grazie a tutti e 2.
  3. Ho scaricato le versione inglese di kis 2014 visto che è l'unica compatibile con 8.1 (la ita arriverà mai?...) è stato tutto il pomeriggio, ma proprio tutto a scaricare 45mb di aggiornamento ed è da 1 ora che sta su updating 100%... Magari ha scaricato la patch c ma non credo che sia normale tutto questo tempo, o no?
  4. Il problema si è risolto togliendo la spunta da concedi risorse al sistema operativo, a saperlo prima...
  5. http://www.getsysteminfo.com/read.php?file...a9ff66c54e9afbb Cker, all'avvio il computer ha la X rossa e dice che i componenti sono disabilitati. EDIT: senza toccare niente si sono abilitati da soli, ma ci ha messo qualche minuto, non credo sia normale o sbaglio?
  6. Ragazzi, ho rimesso windows 7 perchè 8 mi ha stancato... L'ho usato praticamente da quando è uscito ma ho iniziato ad odiare lo start e la metro... Comunque, ieri sera kaspersky non mi ha dato problemi, stamattina ha fatto la stessa cosa che mi faceva su 8, si avvia ma ha la protezione disabilitata... Che può essere? Non ho provato a riavviare per vedere se lo fa ancora, appena lo posso provo. EDIT: ho avuto modo di riavviare e il problema persiste...
  7. Bè ma il 17 o 18 ottobre non ricordo di preciso, esce ufficialmente, la vedo dura che non sarà compatibile, o sbaglio? O.o
  8. Penso che se disinstallo e attivo ancora mi blocca la licenza asd. Vabè tanto tra un mese esce 8.1 e formatto, spero che poi li non mi dia problemi.
  9. Non mi ricordo se mi ha dato l'errore la prima volta, comunque sia ora si ma mi dice solo da inviarlo non mi dice nient'altro.
  10. Niente, continua a dirmi di inviare l'errore e ogni volta ha la protezione disabilitata.
  11. Ups, si in provvisoria ma sono 1 volta. Provo.
  12. Fatto, ora all'installazione mi ha detto di segnalare un errore (non ricordo se me lo ha dato anche l'altra volta) e la situazione non è cambiata. :|
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.