Jump to content

zigmafluor

Members
  • Content Count

    8
  • Joined

  • Last visited

Posts posted by zigmafluor


  1. I don't believe what i am reading...

     

    How KL moderators can justify themselves like that.

    Everyone has to do his job, and obviously Kaspersky does'nt. The password manager is not operational most of the time with firefox, this is not acceptable by customers, and kaspersky technical justifications are not customers problems.

    WE PAY FOR A SERVICE, YOU HAVE TO PROVIDE THE SERVICE YOU SOLD US.

     

    I am consterned to have to explain this to Kasperky's staff, I think you must have lost your common commercial sense.

     

     

     

     

     

     


  2. same problem for me with Pure R2, tried to repair, didnt change anything, still update problem, so i looked in update detail report and here is the component which fails to be updated:

     

    16/12/2010 19:10:34 La sélection de fichiers des mises à jour est corrompue http://dnl-04.geo.kaspersky.com/index/..../kts9-0607g.xml

     

    16/12/2010 19:10:34 Erreur de copie des mises à jour pour le composant KTS9

     

    16/12/2010 19:11:24 Erreur d'actualisation du composant KTS9

     

    thks to tell me how i can resolve this.

     

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.