Jump to content

derekhunter

Members
  • Content count

    78
  • Joined

  • Last visited

About derekhunter

  • Rank
    Candidate

Recent Profile Visitors

2,304 profile views
  1. May I check with you that it worked for you when using Protected Mode (64 bit IE11)? It does not with me. Derek
  2. Last year's problem of adding favourites to IE11 not working in enhanced protection mode (bug 1233738) appears not yet fixed in KAV 16.0.1.445 patch c. Can anybody else confirm? When is this expected to be fixed? Regards, Derek. 1 May 2016
  3. I have the same problem with KAV 16.0.1.445 on Windows 7 with SP1. It has happened three times so far today. Is it safe to ignore the request?
  4. Does your advice only apply to KIS, and not to KAV?
  5. I have recently uninstalled KAV 2015 and installed KAV 2016, and encountered known bug 329381. The effect is to stop "add to favourites" working in IE11. This is mentioned in Microsoft answers:, saying one should revert to KAV 2015! http://answers.microsoft.com/en-us/ie/foru...ge=2&auth=1 A temporary fix is offered in: http://forum.kaspersky.com/index.php?showt...d+to+favourites this involves turning off protected mode in IE11, which is undesirable. However, it is very unsatisfactory that this known error has not yet been fixed in the latest KAV (16.0.0.641(d)). Please can you confirm when, or in what patch/release, it will be fixed?
  6. Hello! I see that UK Kaspersky is now offering renewals at 50% off until 30/11/15. My license (KAV 2014 for 3 PCs) does not expire until late January (63 days to go). I am currently running KAV 2016 on my laptop, and KAV 2015 on my desktop. Is there any problem (such as losing time on the new license) with renewing my license for 3 PCs now, but not activating any until mid January? Cheers, Derek. 24/11/15
  7. I had been hoping that slow start up experienced with KAV (not KIS) 2014 patched to C would be solved by patch D. However, this has made very little difference for my laptop, it still takes about two minutes loading the GUI. My GSI log is: http://www.getsysteminfo.com/read.php?file...450f4780782ec2d This shows that Spyware Blaster is a suspicious product, but by its nature I doubt it. When I originally encountered the problem I uninstalled it and it made no difference. I originally upgraded from KAV 2013 to 2014 with a clean install, keeping only licence information. Any suggestions?
  8. I use KAV 13.0.1.4190 (f) on Windows 7 SP1 on my laptop. Recently something a little odd as been happening when KAV starts. What used to happen was that as soon as the gadget appeared it showed a grey screen with a light coloured "on/off" switch, and then after a while turned to a green screen with a large tick. Now there is an extra variant between these, when the "on/off" is shown covering an envelope with the grey background. If I click on this, I get taken to the main KAV page which shows a heading "news notifications" - but no actual notifications. I have never seen any news notifications before, so I don't know there is meant to be some news or whether the whole occurrence is a mistake!
  9. Please could you clarify which version of Kaspersky is meant by "Rapport is now compatible with the latest version"? 2012 or 2013?? I use 2012 and am fed up with one of my banks frequently telling me I should use Rapport since I had previously told them it was not compatible with Kaspersky. I don't want to install Rapport until I am sure it really is compatible.
  10. Trojan-Dropper.Win32.Genome.fhe

    As mentioned earlier, I went through the advanced disinfection process and windows recovery. Are there any implications on the resultant state of my computer that I should be aware of? I have temporarily disabled root kit scanning and automatic updating, so it would be nice to know when the correcting update has been issued. Derek.
  11. Trojan-Dropper.Win32.Genome.fhe

    Same here. I went through the advanced disinfection process it took me through and after rebooting it ran a scan without problem. But maybe when it does the next update it will come back. Any response from moderators or Kaspersky? Derek.
  12. WIN 7 SP1

    Thanks for your response and reference to article 6009. So I did exit from KAV before doing the SP1 update, which seemed successful. However, contrary to the article, when the laptop rebooted and finished reconfiguring and I logged in, it was not necessary to launch KAV as it was already running. If this is a problem please let me know. Otherwise, why does it say relaunch KAV if it is not required? This is scope for confusion at a rather tense time!
  13. WIN 7 SP1

    Windows 7 SP1 has now been released and is available via Windows Update. The Microsoft help says that some Anti-virus software should be turned off before applying this update, but does not list them. Is it OK to leave KAV 11.0.2.556 (a.b.c.d) on, running under 64 bit OS, as with other windows updates?
  14. Same here with KAV 11.0.2.556 (a.b.c.d) on laptop (Win 7) and desktop (Win XP SP3). Using up my monthly download allowance in a rush. Is it recommended to turn off automatic update or is solution yet known and coming?
  15. I have received an odd message apparently from Kaspersky which appears as a non-delivery report (but I have not sent anything to Kaspersky). Any comments? I run KAV 2010 (not KIS) and Outlook 2010. It was marked as spam by Outlook junk mail filter. The title is: Undelivered Mail Returned to Sender The text is: This is the mail system at host webserver1.kaspersky-labs.com. I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. For further assistance, please send mail to postmaster. If you do so, please include this problem report. You can delete your own text from the attached returned message. The mail system <backend@master.kaspersky-labs.com>: connect to master.kaspersky-labs.com[91.103.67.149]: Operation timed out
×