Jump to content

Alberto_73

Members
  • Content Count

    41
  • Joined

  • Last visited

About Alberto_73

  • Rank
    Candidate

Recent Profile Visitors

373 profile views
  1. Ciao Legolas84. Questo forum è praticamente chiuso (la spiegazione è riposrtata solo in inglese e non in questo forum in italiano; in effetti avrebbero potuto scriverlo). Ora dovresti registrarti alla community. Ecco il forum in italiano: https://community.kaspersky.com/b2c-forum-in-italiano-61 La cosa triste è che io non riesco a registrarmi.
  2. Grazie nuvtazio. Sì, non notando risposte e vedendo che l'attività su questo forum era così diradata ho letto quello in Inglese che riposrta infatti che questo resta come archivio ed andrà a morire. Segnalo per completezza che se dalla pagina web Mykaspersky si preme il pulsante assistenza in alto a destra si rimanda ad un altra pagina "centro assistenza tecnica" dove, cliccando su "forum degli utenti" rimanda appunto al forum vecchio. Questo sicuramente non aiuta a fare chiarezza ed è, diciamo, fuorviante. Ho provato a registrarmi con le mie credenziali usate in questo forum ma non riesco. Allora ho provato a registrarmi con le credenziali di MyKaspersky e nemmeno con quelle riesco. Quando assegno un nome, provando anche con lo stesso nome che ho impostato in MyKaspersky, mi restituisce puntualmente "registration.spam_detection.error". Dunque non riesco a registrarmi. Dopo qualche tentativo ho lasciato perdere. A questo punto ho deciso di parlare in chat direttamente con l'assistenza. Alla fine mi hanno mandato mail con soluzione che però è la stessa che mi avevi già indicato a quel punto ho controrisposto e mi hanno detto che sono i prodotti Mozilla a creare problemi e di disabilitare la spunta in: Impostazioni-->Avanzate-->Rete-->MozillaFirefox e Thunderbird: "Esegui scansione del traffico sicuro nelle applicazioni Mozilla". Avevo già in precedenza messo il dominio nic-nac-project.org tra le eccezioni ed in questo modo non compare la notifica riportata nel primo post. Ma ora ho seguito l'indicazione suggerita di togliere la spunta. Resta il fatto che non riesco a registrarmi nel nuovo forum, e non capisco il motivo. Avevo provato sempre a chiedere mediante chat di assistenza ma mi è stato detto che l'iscrizione alla community non riguarda l'assistenza, anche se mi è stato detto gentilmente dove andare per registrarmi ma quello lo sapevo già. Ti ringrazio di nuovo per la tua disponibilità. Saluti, Alberto
  3. Per completezza, se può servire, aggiungo che, ho provato anche ora, non mi risulta possibile eliminare il certificato. Nel senso che li per li lo elimina, ma quando riapro l'applicazione me lo ritrovo dentro e sempre tra i certificati personali.
  4. Buongiorno, purtorppo torno su questo argomento. Faccio una breve premessa. Usando Firefox avevo notato che era sparito "Kaspersky Protection" allora ho pensato che fosse legato al fatto che il KIS 18 fosse obsoleto per l'allora ultima release di Firefox (66.0.3). Dunque ho aggiornato il KIS al 19.0.01088(e). Ma nonostante ciò non compariva l'estensione Kaspersky Protection (che invece in Chrome ho e ho sempre avuto anche in Firefox, avendo attivato la spunta nelle impostazioni di KIS). Poi ho capito che era legato a Firefox infatti nella 66.0.4 hanno riparato la cosa e ora l'ho attivata. Purtroppo però, avendo aggiornato il KIS, mi è saltata di nuovo fuori il vecchio problema del certificato su TB. Ho ripetuto l'iter suggerito da nuvtazio e riportato nel link del secondo post. E pensavo di avere risolto, ma oggi mi è ricomparsa la notifica "Impossibile garantire..." sempre riferita a TB. Ho controllato nei certificati sia di TB che di Firefox ed il certificato Kaspersky (sebbene io l'abbia prima eliminato poi aggiunto dalla cartella Autorità), una volta che chiudo e riapro i certificati, non lo ritrovo nella cartella Autorità, bensì in certificati personali. Allora mi sono deto: provo a eliminarli da ambedue i software dunque li ho disinstallati sia da TB che da Mozilla. Poi ho spento il pc e riavviato e me lo ritrovo di nuovo nei Certificati personali. Sono perplesso. Perchè c'è ancora il certificato se l'ho rimosso? Mi chiedo, ma tutto ciò va bene? O sono io che ho sbagliato qualche cosa nella procedura? Tra l'altro, ma non vorrei sbagliare, ora mi compare due volte la mascherina della password quando apro TB, mentre di solito mi compariva una sola volta e dopo che l'applicazione era caricata. Ora invece ne compare una prima, poi mi si carica l'applicazione che copre questa mascherina e una dopo che è in primo piano rispetto all'applicazione. Digito la password ma se scorro i programmi col ALT+TAB vedo che dietro c'è ancora la prima mascherina della password. E questa doppia maschera mi sa che mi compaia proprio da quando ho avuto questi problemi. Boo. Avete qualche suggerimento? Grazie e saluti, Alberto
  5. Buongiorno, da ieri pomeriggio, senza avere fatto alcun tipo di aggiornamento a me visibile (no windows update per intenderci, no Thunderbird o altri programmi, l'unico potrebbe essere un aggiornamento automatico di KIS 18.0.0.405(h)) all'atto della ricezione della posta il client mi si blocca e resta bloccato mentre l'icona del KIS pulsa. E resta così fino a che non disabilito la protezione del KIS per consentire lo scarico della posta. Ho provato anche a terminare l'applicazione Thunderbird preventivamente alla disabilitazione del KIS e ad interrompere il processo, ma nulla perchè KIS lo impedisce. E' proprio il KIS che non ne vuole sapere. A questo punto ho cercato sul forum Kaspersky e ho trovato questo: https://forum.kaspersky.com/index.php?/topic/397172-thunderbird-locked-up-by-latest-update/&tab=comments#comment-2811523 dove è descritta la problematica che mi affligge ed affligge molti altri. Segnalo inoltre che Kasperski è a conoscenza del problema e ci sta lavorando. Ho ritenuto utile riportarla per fare in modo che altri utenti non si arrovellino per cercare di risolvere il problema. Spero di non avere sbagliato nel comunicare la cosa e a comunicarla qui. Buona giornata a tutti
  6. Ciao nuvtazio. Sarò uno dei pochissimi, ma tanto è. Come anticipato, volevo riportare il feedback a seguito della modifica che mi hai suggerito (cioè adeguare le impostazioni di TB). Da quando ho aggiornato il certificato di KIS su TB la notifica riportata nel post iniziale non compare più. Non mi resta che rinnovarti i ringraziamenti e salutarti.
  7. Buongiorno nuvtazio e grazie per la risposta. Tengo a precisare che ho già eseguito la procedura che mi hai linkato, ma l'ho fatto per Mozilla Firefox, aggiornando il certificato Kaspersky (pensando che fosse sufficiente). In effetti ora non ho problemi di certificato per il web con Mozilla FireFox, ma persiste il problema con Thunderbird. Infatti se vedi nella prima immagine che ho allegato nel precedente post si legge "Applicazione: Thunderbird". Adesso proverò a fare ciò che dici anche dalle opzioni di TB (pensavo che, trattandosi di due prodotti Mozilla, aggiornare il certificato in un sw equivalesse ad aggiornarlo anche per l'altro). Dopo aver testato la modifica riporterò qui il risultato dell'aggiornamento. Grazie. A presto, Alberto
  8. Buongiorno, da quando ho installato la versione KIS 18.0.0.405(g) ogni giorno mi compare questa notifica. In pratica è un problema sui certificati. Da quello che ho capito fa riferimento ad una estensione di Thunderbird: DSN Options GUI 1.0.3. Io clicco su "continua". Ho provato a cercare nei certificati (un po' come quando si reinstalla il certificato di kaspersky) ma non ho trovato la cartella dove reperirlo. Che voi sappiate c'è modo per reperire il certificato o risolvere il problema? Grazie e saluti, Alberto
  9. Lieto che tu abbia risolto e perdona la mia ignoranza in merito al Mac. Ciao
  10. Ciao, non posso aiutarti direttamente perchè ho W7. Ma ho avuto il tuo stesso problema, giusto da stamattina. Ieri in automatico KIS si è aggiornato alla versione 18.0.0.405(g) e ho avuto problemi di riconoscimento del certificato (problemi iniziati da stamani, al riavvio del PC). Anche io ho Firefox 58.0.2 a 64 bit, ma penso mi si sia aggiornato prima di ieri (penso circa una settimana fa). Dunque forse il problema è legato al KIS. Ho risolto seguendo le istruzioni di un altro thread https://forum.kaspersky.com/index.php?/topic/319281-kaspersky-non-può-garantire-una-protezione-completa-dei-dati/. Ma scusa, non basta andare nelle opzioni avanzate di FF, poi cercare nel menù a sinistra "privacy e sicurezza" e da quella pagina cercare "Sicurezza" (la trovi verso il fondo) e "Certificati" e cliccare "Mostra certificati" (all'interno della schermata, alla certella "autorità", puoi cliccare "Elimina o considera inattendibile..." per poi andare a recuperare il certificato con "Importa..."). In sostanza quello che ti occorre è sapere dove è collocato nel disco il file "(fake)Kaspersky Anti-Virus Personal Root Certificate.cer". Non esiste su Mac un "cerca"???
  11. Grazie Cker per il tuo contributo. In realtà è KIS che li individa come sconosciuti. Io chiedevo appunto se vi sia modo di segnalare a Kasperky Lab che (previa adeguata verifica del proprio staff) verosimilmente sono file di Microsoft, dunque non dovrebbero essere sconosciuti. Una sorta di falso positivo (ho anche provato a verificarlo con VirusTotal). Così facendo, in aggiornamenti futuri del KIS, potrebbero essere rilevati come "noti" e permetterebbero di attivare (a me, ma penso anche ad altri utenti) la Modalità applicazioni attendibili. Grazie e saluti.
  12. Buongiorno, dopo l'installazione del KIS 17.0.0.611(e) spulciando tra le varie caratteristiche noto "Modalità applicazioni attendibili". Ho lanciato la ricerca di file sconosciuti e Kaspersky ne ha individuati 9 nell'installer di windows. Ho cercato sul web e ho aperto la cartella incriminata e ho visto che sono le icone di Microsoft Office. Segnalo che sul pc ho installato MS Office Professional Plus 2013 oltre ad Excel e Word 2003. Riporto il percorso dei file individuati da KIS: C:\Windows\Installer\{91130410-6000-11D3-8CFE-0150048383C9}\cagicon.exe C:\Windows\Installer\{91130410-6000-11D3-8CFE-0150048383C9}\misc.exe C:\Windows\Installer\{91130410-6000-11D3-8CFE-0150048383C9}\mspicons.exe C:\Windows\Installer\{91130410-6000-11D3-8CFE-0150048383C9}\oisicon.exe C:\Windows\Installer\{91130410-6000-11D3-8CFE-0150048383C9}\outicon.exe C:\Windows\Installer\{91130410-6000-11D3-8CFE-0150048383C9}\opwicon.exe C:\Windows\Installer\{91130410-6000-11D3-8CFE-0150048383C9}\unbndico.exe C:\Windows\Installer\{91130410-6000-11D3-8CFE-0150048383C9}\wordicon.exe C:\Windows\Installer\{91130410-6000-11D3-8CFE-0150048383C9}\xlicons.exe Dovrei avere allegato l'immagine. KIS mi suggerisce di non abilitare la modalità applicazioni attendibili per non creare problemi di instabilità del SO (perchè, in caso contrario, bloccherebbe tali file), e così ho fatto (non l'ho abilitato). Ma mi chiedo, non c'è un modo per evitare che KIS individui questi files come sconosciuti? Non ne ho la certezza, ma da quel che vedo e quel che ho letto sul web dovrebbero essere falsi positivi. Grazie in anticipo per eventuali risposte. Alberto
  13. Grazie koda2. La prossima volta eviterò di essere così previdente e attiverò il giorno della scadenza. Ho chiesto lumi proprio perchè non mi era mai capitato di perdere dei giorni e mi pareva strana questa modalità di conteggio dei giorni (alla fine basterebbe sommare i rimanenti della vecchia a quelli della nuova, non mi sembra molto complicato). Può essere che in passato io abbia sempre attivato la licenza entro due settimane dalla scadenza della preesistente, onestamente non lo ricordo (anche perchè l'ultima che acquistai era quella da 730 gg e la mia memoria non mi aiuta in tal senso). Comunque lo chiedevo solo a titolo di conoscenza, appunto per evitare errori in futuro. Alla fine non mi importa dei 40 gg, mi trovo bene con Kaspersky. Volendo essere pignoli, può sembrare poco trasparente questo aspetto (basterebbe aggiungere nella maschera del nuovo codice di attivazione l'indicazione di attivare non prima di 14 gg). Ti ringrazio di nuovo per il chiarimento e per la conferma del post.2 (dove però vi era in ballo un cambio di tipo di software, dal KIS al KTS; io invece rinnovo da KIS a KIS, dunque poteva essere quello il discriminante) e al tuo chiarimento al post.3. :bf: :bs:
  14. Grazie Cker per la tua risposta. Dunque se decidessi di acquistare dal portale Kaspersky (https://www.kaspersky.it/renewal-center/home) una licenza (o rinnovo) dovrei farlo il giorno stesso della data di scadenza della precedente. Poi, per evitare il rinnovo automatico basterebbe rimuovere la spunta nella relativa opzione di rinnovo automatico). Io comunque non ho mai attivato alcuna licenza automatica in quanto non ho mai acquistato sul portale Kaspersky. Ho comunque letto il link che hai postato (ma di cui già ero a conoscenza). Resta dunque aperta l'altra questione, cioè la perdita di circa 40 giorni di licenza. Spero che qualcuno possa darmi delucidazioni.
  15. Buongiorno, da anni ho KIS su ambedue i miei pc (attualmente KIS 16.0.1.445h sul pc più recente e KIS 15.0.2.361h sul pc più datato). Acquisto sempre e da sempre il rinnovo per 3 pc. Quest'anno ho comprato il rinnovo per 3 MD (Multy Device). La scadenza delle licenze sui due pc era il 30/05/17. Ho acquistato la licenza elettronica ("Kaspersky Internet Security 2017 Multi-Device 3 PC 360 Giorni ESD") in data 07/04/17. Evidentemente devo avere inserito la nuova chiave di licenza in data 18/04/2017 (questo non lo ricordo ma leggo così nel pannello "Gestione delle licenze" di KIS in ambedue i pc; di sicuro non l'ho attivata all'orario indicato: rispettivamente nei due pc 6.49 e 0.00, perchè a quell'ora non sto al pc). La domanda è questa: come mai ho perso circa 40 giorni di protezione (in ambedue i pc) visto che, sempre in quella maschera, vi è una sezione dove poter inserire un nuovo codice di attivazione dove è chiaramente scritto che "L'applicazione verrà attivata automaticamente con questo codice dopo la scadenza della licenza corrente"? Confesso che è la prima volta che mi capita, e da svariati anni rinnovo con ESD senza però essere mai incappato in questo inconveniente. Non che mi importi dei 40 giorni persi, ma vorrei capire se è stato un mio errore (per aver inerito la nuova licenza troppo in anticipo) oppure se è dovuto al fatto che la licenza è MD e non esclusiva per PC (in passato ho sempre acquistato quelle esclusive per pc), oppure se è cambiata la politica di Kaspersky, o ancora se ho acquistato una chiave che è stata attivata già da altro utente in data 18/04/2017 (credo che questa evenienza sia remota). Ho postato qui la domanda perchè, leggendo alcuni thread su "rinnovo licenza" ho letto le risposte di _Bruno_ e di koda2 e mi sono sembrate utili e pertinenti al mio caso, anche se onestamente non ho capito il discorso dei "14 giorni dalla scadenza". Esiste un riferimento dove possa prendere visione di questo fatto? Oppure potreste spiegarmi un po' meglio? Mi sembra di avere inteso che, se anche avessi inserito solo oggi o ieri la nuova chiave acquistata però in data 07/04/17, avrei comunque perso i 40 giorni. Lo chiedo per evitare di incappare in questo inconveniente/errore nei rinnovi futuri. Se posso, approfitto anche per chiedere lumi circa il rinnovo automatico. Detto che utilizzo KIS solo per i pc, non per altri dispositivi, a me non è mai capitato di ritrovarmi col rinnovo automatico abilitato, nel senso che io mi sono sempre premunito di acquistare una nuova licenza (o rinnovo) per tempo, senza mai restare scoperto coi database ma senza mai acquistare direttamente dal sito Kaspersky (anche se mi arrivano puntualmente mail di Kaspersky con offerte), ma solo in negozi fisici od on-line. E’ una novità di Kaspersky, vale solo per gli acquisti on-line nel suo store, oppure ho capito male io? Grazie e saluti.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.