Jump to content

Arrow5

Members
  • Content Count

    165
  • Joined

  • Last visited

Posts posted by Arrow5


  1. Hello all,

     

    Just installed KIS 2014 on a Win 7 laptop yesterday. Went smoothly, thanks to great online manual & everyone here.

     

    Something I've noticed though - the Database Release Date Time when I hover over Taskbar

    shows a time 5 hours ahead of my actual time that it was updated on my side.

     

    For example: One of the database updates I did was at 2:12 pm Eastern Time here, and time on hovering over taskbar

    shows 7:12 pm as release time. Date & time on laptop is correct, just noticed KIS' database release time is ahead of my time when I hovered.

     

    Was not like this before when I was using KIS 2012, showed my time as release date on taskbar .

     

    I have enabled icon animation.

     

    Just curious what that was about.

    Thanks.

    Arrow

     

     


  2. Hello all!

     

    I'll be looking for a new comuter to replace my Win XP, that is using KIS 2012. I'll be going from a Desktop to Laptop, and Win 8.1 preinstalled, (what I'm looking for at any rate). Gigantic leap in both hardware & operating systems that should've been done years before now, I know.

     

    What should be the sequence of events for new computer?

    I'll be uninstalling existing license off of old computer, no longer using Win XP computer connected to internet.

     

    When getting new computer, I realize with Win 8.1 that I'll be setting up local or miscrosoft acct etc...(I'm leaning toward local acct, because not interested in app environment, mainly desktop).

     

    After that, do I then update the win 8.1 computer with MS updates, before downloading & installing the current version of KIS 2014? Or do I go right to downloading/installing KIS before getting MS updates?

     

    And if I remember reading correctly, doesn't the installation of KIS 2014 turn off MS firewall as well as MS Defender by default?

     

    Thanks!

     

     

     


  3. I'm on XP sp-3 myself. I was hesitant to move from 2010 to 2012 a while back. I waited a while after it came out, thinking 2012 would make my system crawl due to the age/memory of the PC. When I made the move to 2012 I was pleasantly surprised, not only at no problems but the ease of it as well as noticeably pleased with the user-friendly online user manual on Kaspersky website now.


  4. The pop-up does have an option when it comes up -- at the bottom of the whole thing -- showing a box to click - to not ask for the update/upgrade again. Next time it pops up I'll be clicking on that.

     

    But
    dh27564
    has mentioned, (thank you as always by the way, for your fast, replies), that you can go into your KIS settings, it sounds like, so that it doesn't happen again that way as well.

    When the alert pops up again, I'm just doing the not ask me again option.

    It threw me off as well, when it popped up, since I wasn't expecting that. But knowing that it was green pop-up was a relief, (no red alert or anything like that)... green is always good with KIS!

     

     

     

     

     

     

     

     

     

     

     


  5. Hello, using - -- KIS 2012 - 12.0.374 (l) with about 4 months left on current license.

     

    Never saw this before, today a green pop up at right bottom corner came up from KIS saying a Technical Update for KIS is Available. Mentions my current version that I have listed, and new version of 13.0.1.4190 was available.

     

    Says, "Do you want to download the technical update?

    Yes (Recommended) -- and says designation where it will be downloaded to, if yes.

    No, ask me again later."

    as well as a bottom block to check to not ask me again about update.

     

     

    I had never seen this before on the previous versions. I chose not to update at this time, ask me later.

    Something new?

     

    Thanks just curious

     

     

     

     


  6. Hello all you great people. I'm in need of your fantastic help. Using a laptop at the moment, since cannot get access to desktop browser or Kaspersky.

    Desktop computer browser is having issues that I've never seen, thought it might be hijacked, but not sure & not too computer saavy.

     

     

    Desktop computer running Win XP Home Service Pack 3, with IE7, KIS 12.0.0.374 (l).

    All MS Windows update, Java just insalled new version Java 7 - update 13 on Feb 1

    Flash Version 11.5.502.146.

     

    Today I noticed some odd issues with browser as I was looking at one of my online auctions I was posting. As I finished creating/posting the auction, I went back to check & noticed the auction page at the bottom of it was blank, but I could navigate the website fine.

     

    I cleared internet cache, temp folders, history, closed browser.

     

    Reopened browser, but now it wouldn't load to home page... just clocked trying to load with no page loading at all, no navigating, tried Kaspersky website - same thing, just trying to open, but nothing, I can't get to the website, it tries, but nothing comes up on the screen as it tries to load, just blank.

     

    Odd thing is I can navigate to Miscrosoft help community pages, cannot navigate to other websites. I can navigate to hotmail's website to sign in, the auction website to sign in, but that's it. I am nervous to enter evn sign in, but those are the only websites I can go to.

     

    I go back to the auction website - not signed in, just tol ook at my auctions, I see the top part of my auction that the auction site shows, but not the bottom description page with my pictures I've included.

     

    I closed the browser, rebooted, opened browser without add-ones & same problem occured with no navigation to any websites - tries to navigate their but never loads.

    Closed internet, turned off router, I then did a full scan.

     

    Upon full scan - it may have been a coincindence, but malware found in a program file \Kodak\Kodaksoftware.Updater file.....

    Name of it was Trojan.win32.Vilsel.bpjd.repbead.exe, and after full scan completed KIS scan alerted me to the fact that it deleted it. All Green on console.

     

     

    Still can't get browser back to usuable state, I'm getting ready to clear desktop computer temp files after I log off of this Laptop & close internet down to work on it.

    I don't have any other browsers on that computer (I saw Safari on it, but husband had it on there for ipod, & I keep it updated, but never use it - don't even know if it would work on desktop, but I do update it when apple's software updates come up).

     

    Question:

    1) Is browser in need of reset? never have done that before, so I'll need to look that up on how.

    2) Is this a KIS problem with the new (l) version that just recently got updated on my KIS?

     

    I'm totally at a loss, and not sure how to get my browser functional on my desktop.

     

    Thanks!

     

     


  7. Seriously? You guys talk jibberish. I am a 50 year old woman who does not know computers very well and I am really starting to hate your service, and your product.

    Where the heck is GetSystemInfo report link and where is fifth important topic?

    At least supply the link so I just have to click it and voila be directed there....wow such a novel idea! Bettery yet, how about a phone number where I can actually speak to someone in English and get my problem solved.

     

     

    Hi Mojo2 -- Just a heads up... this is a user forum. No Kaspersky staff are here. It's a great place for help from knowledeable users of Kaspersky products. I've found everyone here incredibly helpful whenever I've needed anything.

     

    The information Richbuff directed you to was at the very top of this discussion board. Important topics at the very top - he mentioned the 5th one specifically for you to check out & read. When you provide the GetSystemInfo data - it gives them a peek into what might be happening in your situation with your computer.

     

    Please know that many of these users here on this board try very hard & do it on their own time to help people in situations like what you're experiencing. They are not employees, but forum users of Kaspersky products.

     

    Otherwise, Richbuff pointed you to the Kaspersky Tech support link. I think you may find this forum a bit faster on the answers and more readily available to help you.

     

    Just wanted to give you a friendly heads up though... :unsure:

     

     

     

     

     


  8. I assume I was supposed to Pause Kaspersky after right clicking on the red K tray icon (I don't know a whole lot about computers, as you can probably tell). I did everything else as you specified, but those same exact files still won't defragment. Did I do something wrong?

     

     

    I think part of the instruction to you above was missing.

     

    Make sure your internet connection is off beforehand, then right click tray K icon, and exit Kaspersky. (Not pause).

    In order for defrag to work smoothly Kaspersky needs to be off.

     

    Then do your defrag.

     

     

    I just finished doing this myself. After defrag is complete -- make sure you Enable Kaspersky again to put it back on.


  9. Hi, Just an fyi -

     

    I've noticed for myself when visiting that particular site, enabling Anti-banner protection was a must. Those banner ads seemed to almost always provoke those alerts - but KIS would still catch them and block though, just as Richbuff mentioned that it seemed to have done.

     

    But I noticed that when I enabled the anti-banner feature in Kaspersky, & in particular when viewing that website, it seemed to have help as well. Anitbanner protection is disabled I believe by default in the software. Just toggling it on, was all it took to block those unwanted ads that appear on that website.

     

    The screenshot Richbuff mentioned would be helpful for them to double-check.

     

     

     

     

     

     

     

     

     

     


  10. 6/29 a.m. - new reserve license seamlessly took over!

    It did not automatically activate, however, after turning on computer, since the internet was off,

    it gave me a message to that effect, & message asked if I wanted to activate with the new license.

     

    All fine, worked as it was intended to. Just was a bit fuzzy without both licenses showing in the manage license window.

    Thanks again -- Glad the discussion board is here!

     

    Arrow


  11. Ok thanks all.

     

    What threw me was that it shows expiration date of 6/28/12 with 355 days remaining. It should automatically go to the reserve license on 6/29 I hope, with the new expiration date in 2013, and all will be fine, but on the surface it just looks odd.

     

    I've been reading the threads on how people worked their situations, just waiting to see.

     

    So far though, really liking KIS 2012, and much more friendlier/easier interface to home user than previous versions, in my opinion. Online manual as well. I appreciate that part quite a bit. I'm still on the fence about the non-animated K on tray, but at least know that I can enable that feature if I wanted to or just look at the reports to see what is happening if it truly bothers me that I don't see it anymore.

     

    Thanks again for all the great help & info here.


  12. I Noticed discussions on board about License questions - although mine appears slightly different.

     

    I Renewed & upgraded from KIS 2010 (saving only activation data), to KIS 2012 on 6/16/2012.

    That current license expires on 6/28/12. It all went fine.

     

    In Manage License section of KIS 2012, I noticed that it still gives my expiration date as 6/28/12 for active license.

    but it says I have now 355 days remaining,
    However,
    my expiration date shows 6/28/12.

     

    At the bottom of this window is an informational text saying a new activation code was added on my computer. After the active license expires, the application will be automatically activated with the new activation code. There will be no disruption of security.

    And there is a button that says Activate Now.

     

    If I'm understanding this correctly - the license should go automatically to the reserve, correct?

    What confuses me is the Activate Now button below that informational text.

     

    I'm assuming on 6/29/12, the reserve will automatically become the current license without me doing anything -- but now I'm not sure if I'm supposed to click that Activate Now button.

     

    Thanks,

    Arrow


  13. Hello, Question regarding antibanner in KIS 2012

    (Using Win XP SP3, Home desktop, IE7 with KIS 2012 freshly upgraded from KIS 2010.)

     

    I enjoy the antibanner feature of past versions, so knew to enable that since it is disabled by default.

     

    In hotmail I've been noticing lately, there have been a few ad banners appearing on the right - where KIS used to block those. Maybe new crop of banner ads bypassing the lists? I noticed this as well appearing just recently with KIS2010 too.

     

    I right clicked on them and they are flash ads for hotmail features or other MS ads. (One however was a presidental political ad), I can stop the play with right click, but no allowance to right click and add to antibanner list.) One hotmail feature ad was not a flash ad, and I was able to add it to antibanner list however. Not a lot of them by any means, just annoying really.

     

    Read something about Antibanner Heuristic Analysis in the KIS 2012 online manual and thought that might help if I ticked that feature on. Just wanted to confirm this.

     

    Thanks as always.


  14. Hello all,

     

    Using Windows XP Home SP3, IE7.

    Compaq Presario Desktop.

    Physical Memory 1024 MB, Avail 475.86 MB (just checked this).

     

     

    Just renewed & upgraded to KIS 2012 from 2010. Wasn't sure if this would work to well for me since it was pointed out to me on here a while back that my RAM was on the low side -- but all went very well with process. Great how-to's on this board have always helped. Also the user manual for KIS 2012 online is easier to comprehend for a typical home user than in years past from what I've found, and I apprecated that greatly!

     

    Full scans in KIS2010 would always take 4 hours for me. After Clean install & database updates, ran scan and it took only 2 hours. Very pleased with interface and function so far. No hang-ups with speed of applications or internet so far. All quite smooth.

     

     

    Question --

     

    My Kaspersky Account area at the bottom of main screen ---

     

    Do I need to create one again for this version? I tried to log in existing area - using email address & used the forgot password feature - but it did not recognize me. Makes me think I need to create one all over for this new version ?

     

     

    Thanks as always!

    Arrow

     

     

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.