Jump to content

jaksa

Members
  • Content Count

    45
  • Joined

  • Last visited

Everything posted by jaksa

  1. The system is based on: Windows 2008 server w. sp1 64bit SQL server 2005 w sp2. The system is back-end and db server for moss 2007. Is it safe and recommended to install an antivirus application on this system? If so, which one?
  2. I have a number of version 5 installations, so that won't work. I'll block the application using GPO. Thanks!
  3. Is there a way how to block a specific application - utorrent.exe using Kaspersky Administration Kit Version: 6.0.1591 and policies? Managed workstations are using KAV for Windows Workstations 5.0.712 and 6.0.2.x and 6.0.3.x
  4. Reinstall of the Administration server and upgrade on SQL 2005 using klbackup/restore went ok. Current setup is: Windows Server 2003 standard R2 SP2 SQL Server 2005 standard SP2 Kaspersky Administration Server 6.0.1591 No errors for now Thank you for help.
  5. And via backup/restore certicifate should be restored too. Thanks.
  6. I'm using: MS SQL Server 2000 sp4 KAV Administration Kit 6.0.1591 I am going to consider upgrade to sql 2005. Thank you for helping! PS. Just crossed my mind: Is it possible to use old certificate (klserver.cer) with new instance of K.Administration Kit? If not, how could we connect all workstations currently connected to existing K.A. server to the new server?
  7. I've noticed "Unable to delete the task.." error (see attachment) Task settings also could not be updated. What can be cause for this error?
  8. Thank you, I have downloaded this version: kav6.0.3.837_winserven.exe and it will be installed.
  9. I havn't found registry entry for any setting I had to shut down kav (luckilly, kavshell stop works ! ) because reply from fileserver was very slow (opening of an excel worksheet took dozen of seconds) Does any KAV certified-64-bit version based on 6.x versions exists?
  10. Is there a mechansim for controlling the cpu load on windows 2003 standard edition 64-bit with kav5.0.77 64 bit installed? There is no registry entry like this for 32bit ver. HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\Components\2A\Fileserver\5.0.0.0
  11. How can I reduce CPU load on multiprocessor machines on only one processor? (In ver. 5 it was possible by editing the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\Components\2A\Fileserver\5.0.0.0) Is it possible to start/stop application from command prompt? (In ver. 5 commandn was kavshell)
  12. Update: I've moved all suspicious laptops to an OU, created GPO for startup script to performe klmover command, make it to perform only once. It works fine. Reinstall of KAV or Netagent is not necessary. Thanks again.
  13. @Tybilly I have started klnagchk with user account that has no administyrative rights, on a desktop machine. It worked. @Helmut Thanks for the link, i have tried klmover -dupfix on a test-laptop who showed typycal symptoms and it works ok. Performed actions: Connecting to a remote command console (DameWare NT Utils) executing klmover -dupfix, generating of new host ID, Operation completed successfully ! Finding a test-laptop in Admin Kit console in existing network structure Moving a test-laptop into an adequate group and performing instalation of netagent and av from admin. server. Installation finished ok. Manually starting of antivirus service on test-laptop (netagent service already started) Everything works fine, status is Warning/Visible, Your computer has not been scanned for a very long time I suppose that I have to manually execute klmover -dupfix on each cloned workstation? Thanks for your help.
  14. Yes they are. But Admin server doesn't see most of them when they are on lan.
  15. KAV Admin server also does not see most of added laptops, when i try to find computer either by name or ip-address, laptop is not found. During search, laptop is connected to LAN and I have reply on ping.
  16. We have Kaspersky administration server with K.Admin. kit Version: 5.0.1151 (1152 actually, this is a bug I suppose) We have also a number of desktop workstations with K. Av. for Windows Workstations 5.0.712 and K. Network Agent ver. 5.0.1152 installed, and everything works relatively fine. Installation was performed mostly from Admin. server, but on some workstations installation of AV and Netagent was performed locally, but with redirection to admin. server (during netagent installation). Also, klserver.cer was copied to local ws and used during installation. On both type of ws, everything is OK. We have added a number of laptops with locally pre-installed AV 5.0.712 and netagent 5.0.1152, as described above. I have noticed following behavior: User with only user rights (not a local administrator) tries to execute "klnagchk' command. On a desktop, klnagchk works ok, and result with ping count is displayed. On a laptop, klnagchk is unable to execute, access denied is displayed. Users with local administrator rights can execute 'klnagchk' with no problems in both cases. I suppose that this is not a correct behavior, what should I do? I am thinking to re-install AV and netagent on all laptops, but this time from Admin server?
  17. Ona machines with more than one physical or logical CPUs, go to registry and change all names except p0, see attached picture. After that, from cmd line, use kavshell to stop AV processes and start to start KAV only on one logical CPU. Cpu utilization should not be so high after that.
  18. Do not forget to install a certificate from the administration server too. Certificate is usually located at \\server\c$\Program Files\Kaspersky Labs\Administration kit 5.0\Cert
  19. Is it possible to create a package for local and unattended installation of Netagent which will contain information about Administration server and about location of certificate, or even a certificate itself?
  20. There are no such servers. This thing with "cannot synchronize..." makes me very angry.
  21. Thaks for your suggestion Helmut, i have already done that. No changes, "Cannot synchronize....blah"
  22. What to do when server is "out of control" and cannont be synchronized. Services "Kaspersky Network Agent" and "Kaspersky Anti-Virus Service" are running and startup type is automatic. Kaspersky Administration Kit console says that applications (KAV for fileservers 5.0.77 and Network agent 5.0.1152) are inactive and cannot be started from Kit. This is very disturbing, what are proper steps to solve this?
  23. Rebuilding the master database fixed the problem. Beware not to make such mistake as we did
  24. We have made a mistake. We moved SQL database from another SQL server to a machine that hosts KAV admin server and (now) SQL Server. SQL server is now installed with option: Server collation: SQL_Latin1_General_CP1_CI_AS Problem is that database was exported from SQL Server which has option: Server collation: SQL_Slovenian_CP1250_CI_AS What should we do, to rebuild the master database and cross fingers or to reinstall all from the beginning and restore backup from last week?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.