Jump to content

Recommended Posts

I have Flash Player 10 installed on the system but despite of having the latest version KAV(8.0.0.454) shows it as avulnerable file.Is Flash 10 not compatible with this KAV Version.Below is the Sceenshot.

post-118178-1226219329_thumb.jpg

Share this post


Link to post
I have Flash Player 10 installed on the system but despite of having the latest version KAV(8.0.0.454) shows it as avulnerable file.Is Flash 10 not compatible with this KAV Version.Below is the Sceenshot.

Nothing we can do about it, it's part of flash 9.0 which is not removed, go to the Adobe support pages and grab the flash remover and then reinstall 10a fresh. I don't know where it is, but it exists since i use it at work.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.