Jump to content

Recommended Posts

Hello,

 

I have been trying to upload a short youth education related .mpg film to Youtube for two days now but totally unsuccessfully. When I click on the Upload button it sets off at great speed until it reaches 4% then stops - the same place every time. I have tried the option Youtube suggest by clicking to restart the upload but the same thing happens.

 

Can this be Kaspersky 7 blocking my upload and if so how can I get round this problem?

 

Thanks!

 

post-104952-1224060052_thumb.jpg

Share this post


Link to post
have you tried EXITING kaspersky and trying again?

 

I wouldn't be that bold, Shah Jahan! Once I went on line to update my system after reinstalling XP and found I had three trojans already when I got round to installing my antivirus!

 

Share this post


Link to post
I wouldn't be that bold, Shah Jahan! Once I went on line to update my system after reinstalling XP and found I had three trojans already when I got round to installing my antivirus!

 

i wished i could exit on my PC to confirm if things were better at your end.. but unfortunately that isnt possible..

so.. exit KIS and let us know..

 

and this is what you can do...

 

1) post a gsi report link

http://forum.kaspersky.com/index.php?showtopic=915

 

2) try adding the source of the video/website to an exception in the web traffic settings

 

3) access the website in another browser

 

btw is your XP a genuine version?

Edited by shah jahan

Share this post


Link to post

Thanks for the suggestions! Yes, it is genuine!

 

I have tried it in IE7, Firefox and Opera actually, but no difference.

 

Can you tell me how to make these exceptions, please?

Share this post


Link to post

Try this...

 

Settings...... Anti Malware.......... Web Traffic Settings............. Add a url to that.. ive shown u some examples in this screenshot

 

32zrq80.gif

 

you could also try disabling web traffic module (one at a time) and other online traffic related component to see which one is affecting the browsing...

again... disable KIS and let us know :dash2:

 

what setting is web traffic on..? recommended?

Edited by shah jahan

Share this post


Link to post

Sorry, the file anti-virus is on recommended, the firewall is on low security and the web security is on recommended if that helps!

Edited by gratyandersonuk

Share this post


Link to post

Try to put your WebAV settings to maximum and limit fragment buffering time to 1 second.

Share this post


Link to post

Obrigado DonKid!

 

I did that this morning and it loaded up 100% in a few seconds. The buffering time was already set at 1 second actually.

 

Would you recommend that I leave my WebAV settings at max permanently?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.