Sign in to follow this  
Followers 0
raysaenz@sbcglobal.net

registration/activation email not received

2 posts in this topic

Hello. I tried the active online scan, and registered after the scan completed yesterday afternoon. I still have not received the promised email this saturday morning, and did check all settings so email was not bulked out. The kaspersky site did say I was registered but I could not log in due to lack of activation email.

 

I ran the scan again and registered this morning under another of my email addresses. Again have not received the activation email, and it was not bulked/spammed out. I did get email to register for this forum and did confirm that registration.

 

What do I do. Your help is appreciated.

 

Ray Saenz

Share this post


Link to post
Share on other sites

For others that may run into the same problem. Set your pop 3 settings on your email client to not delete mail from server, to leave mail on server. Did so when registering under additional email address, and was able to receive the activation email for that address inside the server. Activated it by clicking the link, then used same link by copying into IE, inserting the first address for which I did not receive an email, which then worked for activation of that one also.

Ray

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0