Jump to content
Sign in to follow this  
SmirnJoV

Unhanded exception

Recommended Posts

Hi all,

 

Recently we bought Kaspersky at our company (7 employees). We purchased a server licence and 10 client licences. At first we used it on our company network that consisted of windows 98 SE client computers and a windows 2000 server. That gave no real problems except it seemed to slow down the computers (They were older computers too then).

 

Now since a week we have new client pc's, intel PIV HT with windows XP SP2 installed on them (100% clean install, no recovery or so). We also have a new Windows 2003 Server.

 

On the server we have the admin kit running. The remote installation of the network client and the packages was no problem at all. The policies are all enforced, again no problem at all.

 

But when I add a new task, for an on demand scan, all the client computers give this error:

 

"Unhanded exception 0xC0000005 occured at address 0x35F73BBA on thread 0x00000AC0 in proces 708".

 

The only thing you can do is accept the error (or cancel but that makes no difference) and the computer hangs for about 2 minutes. After that you can work slowly with almost no network connectivity. So you have to reboot in order to be able to work again...

 

Now I'm really wondering what the problem is, cause in my opinion, and the opinions I've read, heard from others, I don't do anything wrong, I simply ask the clients to scan.

 

I also have a laptop (AMD Athlon XP mobile - with windows XP SP2) (so it differs from the other client computers) that I've put in my company's domain and done a remote install on (the network client and the package) but also when I make a task for an on demand scan, it gives the same problem.

 

Is there anyone who can help me solve this problem cause I've tried a lot of things but can't seem to solve it...

 

All help is appreciated !

 

Thanks

Share this post


Link to post

We had exactly the same problem. In the preferences just untag the mailboxes so they dont get scanned. Kaspersky wasnt really helpful at this issue. Maybe it's better with 5.0.200 but to be honest installation just killed 6 clients here, nice weekend ... :(

 

 

Hi all,

 

Recently we bought Kaspersky at our company (7 employees). We purchased a server licence and 10 client licences. At first we used it on our company network that consisted of windows 98 SE client computers and a windows 2000 server. That gave no real problems except it seemed to slow down the computers (They were older computers too then).

 

Now since a week we have new client pc's, intel PIV HT with windows XP SP2 installed on them (100% clean install, no recovery or so). We also have a new Windows 2003 Server.

 

On the server we have the admin kit running. The remote installation of the network client and the packages was no problem at all. The policies are all enforced, again no problem at all.

 

But when I add a new task, for an on demand scan, all the client computers give this error:

 

"Unhanded exception 0xC0000005 occured at address 0x35F73BBA on thread 0x00000AC0 in proces 708".

 

The only thing you can do is accept the error (or cancel but that makes no difference) and the computer hangs for about 2 minutes. After that you can work slowly with almost no network connectivity. So you have to reboot in order to be able to work again...

 

Now I'm really wondering what the problem is, cause in my opinion, and the opinions I've read, heard from others, I don't do anything wrong, I simply ask the clients to scan.

 

I also have a laptop (AMD Athlon XP mobile - with windows XP SP2) (so it differs from the other client computers) that I've put in my company's domain and done a remote install on (the network client and the package) but also when I make a task for an on demand scan, it gives the same problem.

 

Is there anyone who can help me solve this problem cause I've tried a lot of things but can't seem to solve it...

 

All help is appreciated !

 

Thanks

Share this post


Link to post
We had exactly the same problem. In the preferences just untag the mailboxes so they dont get scanned. Kaspersky wasnt really helpful at this issue. Maybe it's better with 5.0.200 but to be honest installation just killed 6 clients here, nice weekend ... :(

 

Which I found out it happens when it is scanning at a multilayer or large mail

Try the following

 

1 Disable scanning the MailBox ( for Outlook/OE )

2 Disable iStream/iChecker

3 Set stop scanning if the scan is longer than 15 secs

 

wish these will help

Share this post


Link to post

In my case disabling the email-check was enough, but with point 2 and 3 you will sure gain some performance...

 

It's not fixed in 5.0.200 btw...

 

I'm beginning to be very disappointed with the SMB solutions of kasperksky it's not what i would expect from the technical aspect and from the support aspect... :(

Share this post


Link to post
In my case disabling the email-check was enough, but with point 2 and 3 you will sure gain some performance...

 

It's not fixed in 5.0.200 btw...

 

I'm beginning to be very disappointed with the SMB solutions of kasperksky it's not what i would expect from the technical aspect and from the support aspect... :(

 

try to add the exclude "*.pst" & "*.dbx"

 

I ve solved many clients with this way

 

I think the reason is Kaspersky scanning so hard and forget to get out of the mess :blink:

 

Hope this could be improve at next version, make the kaspersky has the ability to escape himself ;)

Share this post


Link to post

Thanks for all the reactions, but none of the offered solutions seem to help.

 

After two months of trying, changing settings, patches en fixes I give up. At the moment we just do an on demand scan of the hard drives on the remote xp sp2 clients, that works without errors, but it isn't what I expect from Kaspersky as a business solution. The clienst begin to whine about not being scanned for a long time, just because I can't perform a remote scan of "my computer" on them...

 

The problem seems to be in the mailbox files, and I've read quite a lot about those in this forum, so I guess the problem is known, but where's the solution?

 

I don't understand how a commercial product like Kaspersky can be released as a server / client solution when it obviously has bugs when it comes to mailboxes.

 

A lot of servers are win2003 and on those machines mostly exchange 2003 is used.

 

If there comes a solution to this problem (and not patch to 202, doesn't help either), please let me know.

 

Thanks all

Share this post


Link to post

I have the same error message when I push policies..

 

I have the last version of KY admin kit and KAV... after this pop up we have to reboot PC, could it be a config on my side.. i dont think so, any hint will be appreciate!! tks

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.