Jump to content
Sign in to follow this  
Dusan83706

Warning! Error during update! Plz Help!

Recommended Posts

Hello,

 

 

We are getting this message on 5 computers when computers are trying to do update......and I am not sure what to do

 

“Warning! Error during update.

Updating to and older version is not allowed.

 

You are advised to contact your system administrator or Kaspersky Lab technical support service.

Share this post


Link to post

Latest version for workstation now is 5.0.227. But 1st u need to upgrade to version 5.0.225. Then update from internet for version 5.0.227. Old version may cause the problem that u cant update.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.