Jump to content

Recommended Posts

Hi dorsch,

schau mal in Deinen Updatereport, ob dort ein Fehler mit Datei "WAVI386" verzeichnet ist.

 

Gruß Schulte

 

Ja hab ich

Share this post


Link to post
Ja hab ich

Dann ist es laut panfil ein bekannter Fehler.

Gruß

Share this post


Link to post

Hängt das eventuell damit zusammen das es die ganz normalen Update-Server sind (also keine Beta Update-Server)?

 

Die Rollbackfunktion funzt auch nicht

Edited by dorsch

Share this post


Link to post

Welches ist denn nun eigentlich das neue feature bei der neuen Engine das "hier noch für reichlich diskussionen sorgen wird" so die aussage bei der Vorstellung der V8 am 08.09.07

 

weiss das einer?

Share this post


Link to post
Hängt das eventuell damit zusammen das es die ganz normalen Update-Server sind (also keine Beta Update-Server)?

 

Die Rollbackfunktion funzt auch nicht

Kann ich Dir leider auch nicht mehr dazu sagen. Aber ich vermute, solange noch alles in grün ist, ist es auch noch sicher. Einen ähnlichen Fehler hatten wir ja auch früher schon mal.

Die Updateserver sollten eigentlich schon andere sein, da V8 soweit ich weiß ein anderes Dateiformat verwendet.

 

Share this post


Link to post

Ich habe die Original-Einstellung für die Update-Quelle nicht verändert und habe dennoch folgende:

 

Share this post


Link to post

Hab ich auch so. Vielleicht kommt ja mal jemand vorbei, der uns aufklärt.

 

Edit: hab nochmal ins Protokoll geschaut, da steht für die WAVI386: Rollback der Datei wurde ausgeführt".

Edited by Schulte

Share this post


Link to post

Hab jetzt mein 5 Updateversuch gestarten und alles ist wieder in Bester Ordnung - Super schnelle Reaktion seitens Kaspersky

Share this post


Link to post

Wenn KIS eine neue Komponente nicht aktualisieren kann, sollte es die alte einfach weiterverwenden - damit sollte der Schutz weiterhin problemlos funktionieren. KIS verwendet mittlerweile die regulären Update-Server, dies ist aber nicht ungewöhnlich. Am Anfang der Entwicklung werden Beta-Server genutzt, um negative Beinflussungen der Updates über die regulären Server zu vermeiden. Wenn die Entwicklung aber weitgehend abgeschlossen ist, werden die neuen Komponenten in die bestehende Struktur der regulären Server migriert. Allerdings verwenden die unterschiedlichen Produkte und Programmversionen natürlich nur die jeweils passenden Datenbanken.

 

Auf was genau sich grnic bei der Diskussionen hervorrufenden Erkennungstechnologie bezogen hat, weiß ich leider nicht. Vermutlich ist die Erkennung von Packertechnologien gemeint, auch auf HIPS könnte die Beschreibung zutreffen.

Share this post


Link to post
Hab jetzt mein 5 Updateversuch gestarten und alles ist wieder in Bester Ordnung...

 

Kann ich für mein System leider nicht bestätigen. Laut Updateprotokoll noch immer der selbe Fehler. Aber ist ja wohl unbedenklich. Ich erinnere mich dunkel daran, daß sich in einer früheren Version sowas mal über eine Woche hingezogen hat.

 

Gruß Schulte

 

P.S. Danke, JanRei

Share this post


Link to post

Ja von mir auch ein Danke

 

Bei mir war die Meldung das erste Mal während der gesamten Betaphase.

 

Edit:

Nach wie vor taucht weiterhin in den Berichten auf:

29.04.2008 17:14:52 Fehler beim Update einer Komponente WAVI386

 

Edited by dorsch

Share this post


Link to post

Bei mir enstand ein Chaos (händisches Update, dann ein Rollback dann Sie haben nicht genügend Rechte)

Ich lass mich doch nicht ärgern, Image von gestern 17 Uhr geholt. Beim Update war dann natürlich auch der Fehler drin, hab mich aber nicht drum gekümmert

um 16h12 hat "er" dann sein automatisches Update ohne Probleme gemacht.

 

Karina

Share this post


Link to post

Ich muss leider noch einmal dazu zurück kommen

 

29.04.2008 17:14:52 Fehler beim Update einer Komponente WAVI386

 

@ Schulte,

du hast völlig Recht jetzt müsste die Meldung kommen "Nicht alle Komponenten wurden aktualisiert" und nicht

 

 

denn wenn wirkliches alles iO sein würde, dann würde da stehen "Datenbanken aktuell vom Datun Zeit"

Edited by dorsch

Share this post


Link to post

Also, ich hab jetzt KIS beendet und habe über Start --> Programme --> Kaspersky Internet Security --> Ändern, Reparieren oder Löschen, eine Reparatur durchgefüht mit den Erfolg:

 

Share this post


Link to post

Wenn man den Schutz deaktiviert funktioniert das Update der betreffenden Dateien (webav.kdl; wavi386.ftt) auch problemlos. Also keine Neu- oder Reparaturinstallatiuion notwendig.

Denke man sollte dieses einmalige Updateproblem nicht als großartigen Bug betrachten, es ist ja auch den Entwicklern bekannt.

 

Das KIS natürlich keine Meldung ausgibt (ausser im Bericht) wäre eventuell diskussionswürdig. Jedoch weiss ich auch hier nicht ob das ein Bug ist, da der Schutz durch das automatische Rollback der betreffenden Datei ja weiterhin gewährleistet ist.

 

Fraglich ist allerdings, wenn eine Datei nicht austauschbar ist, warum dann dieses Rollback erfolgt und nicht die Aufforderung zum Neustart um das Update abzuschließen.

Naja egal - ich denke wir sollten die ganze Geschichte eher als Ausrutscher und nicht als Bug in der Software betrachten... :rolleyes:

 

 

Share this post


Link to post
Fraglich ist allerdings, wenn eine Datei nicht austauschbar ist, warum dann dieses Rollback erfolgt und nicht die Aufforderung zum Neustart um das Update abzuschließen.

Naja egal - ich denke wir sollten die ganze Geschichte eher als Ausrutscher und nicht als Bug in der Software betrachten... :rolleyes:

 

Bei mir hatte das Rollback nicht gefunzt

 

 

Na dann wolln wirs mals als einmaligen Ausrutscher gelten lassen.

Edited by dorsch

Share this post


Link to post
Bei mir hatte das Rollback nicht gefunzt

 

Merkwürdig - hast du ein manuelles Rollback angestoßen??

 

Bei mir hat er es automatisch während des Updates gemacht, jedoch nur für die betreffenden Dateien. Hätte ich nicht aufgrund der Forenberichte in den Updatereport geschaut, dann wüsste ich gar nix von den heutigen Update-Problemen...

 

 

 

Share this post


Link to post
Merkwürdig - hast du ein manuelles Rollback angestoßen??

 

Ja

 

Edited by dorsch

Share this post


Link to post

Auf Deinstallieren gehen und dann Reperatur auswählen oder komplet neu Installieren. Dann funktioniert es wieder :rolleyes:

Share this post


Link to post
Auf Deinstallieren gehen und dann Reperatur auswählen oder komplet neu Installieren. Dann funktioniert es wieder :rolleyes:

 

Deinstalloert, neuinstalliert, Fehler immer noch da.

 

Karina

 

Share this post


Link to post

@ Karina

 

SebastianLE hat folgenden Artikel geschrieben

http://forum.kaspersky.com/index.php?s=&am...st&p=622169

 

Ich glaube er hat das deaktivieren des Selbstschutzes gemeint und Update ausführen und Selbstschutz wieder aktivieren.

 

er könnte auch gemeint haben

Kontexmenü --> Schutz anhalten --> Update ausführen --> Kontexmenü --> Schutz aktivieren

Edited by dorsch

Share this post


Link to post
@ Karina

 

SebastianLE hat folgenden Artikel geschrieben

http://forum.kaspersky.com/index.php?s=&am...st&p=622169

 

Ich glaube er hat das deaktivieren des Selbstschutzes gemeint und Update ausführen und Selbstschutz wieder aktivieren.

 

Er meint den normalen Schutz, bei dem deaktivieren des "Selbstschutzes" erscheint weiterhin diese Meldung.

 

 

Share this post


Link to post
Er meint den normalen Schutz, bei dem deaktivieren des "Selbstschutzes" erscheint weiterhin diese Meldung.

 

Richtig :-) Sonst hätte ich ja Selbstschutz geschrieben :rolleyes:

 

Einfach in der Taskleiste - Rechtsklick - Schutz anhalten. Danach auf Update gehen. Hat gereicht um das Update fehlerfrei durchzuführen, auch im englischen Forum kamen 2 Rückmeldungen, dass es so geklappt hat.

 

(Ich kam eigentlich nur darauf es zu probieren, weil es irgendwelche WebAV Dateien waren, die nicht ersetzt werden konnten - so dass ich dachte, die sind vielleicht gerade im Gebrauch (Datenstrom scannen).)

Share this post


Link to post
Er meint den normalen Schutz, bei dem deaktivieren des "Selbstschutzes" erscheint weiterhin diese Meldung.

 

 

Danke Jetzt hat es geklappt :bravo:

 

Karina

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.