Jump to content

Recommended Posts

Ja Recht hast du ! Also lassen wir die Diskussionen besser wenn es nicht "echte" Einbußen sind... :ay:

Genau, das bringt alles nichts. Aber was anderes hätte ich noch anzubringen:

 

Was immer noch fehlt (und auch bei V7 nie realisiert wurde), sind vollständige Import/Export-Funktionen für alle Arten von Listen.

 

- Web-AV-Trusted URLs (Import/Export fehlt)

- Anti-Dialer-Nummern (Import/Export fehlt)

- Anti-Spam-Whitelist (Export fehlt - geht nur per Umweg über Markieren und Kopieren und auch dafür fehlt ein Kontextmenü, d. h. man muss mit Shift+Klick und mit Strg+C arbeiten)

- Anti-Spam-Blacklist (Import/Export fehlt)

- Trusted Zone hat keine Import/Export-Möglichkeiten

- Firewall auch keine

 

Ok, das lässt sich zwar alles in einem Gesamtpaket über *.cfg sichern, aber auch die Wiederherstellung der cfg-Sicherung ist nur "en bloc" möglich. Es wäre schön, wenn sich die cfg-Sicherung mit Hilfe des Konfig-Assistenten häppchenweise wiederherstellen ließe (ähnlich wie beim Resetten auf Default, nur dass hier eben nicht die Standardkonfig, sondern eine andere eingespielt wird). So wäre es z. B. möglich die Konfiguration auf einen anderen PC zu übertragen, der aber wegen anderer Anwendungen seine eigenen Anwendungsregeln braucht, die durch die Übertragung nicht verändert werden sollen.

 

Share this post


Link to post

Bei mein Scenic L hab ich Werte unterschiedlicher gehts nicht.

 

 

 

Es dauert ewig bis sich die Webseiten aufmachen und bei wieistmeineip.de rödelt er fast 1,5 Minuten mit Werten wie oben dagegen der Download selbst, prima schnell und Top mit Werte.n

 

Der Windowsexplorer baut sich entsprechen der 512 MB RAM zügig auf.

 

Scaleo 600 2 GB Ram

alles Top, bei wieistmeineip.de Werte fastkaonstanzt um die 1049 kByte/s

und beim Download selbst auch prima Werte um die 10023 kByte/s

Edited by dorsch

Share this post


Link to post

Vorhin habe ich mal wieder einen Fullscan laufen lassen. Dabei wieder ein Freeze. Ich wollte den PC schon hart resetten, dann fiel mir aber rege Festplattentätigkeit auf. Also mal gewartet und so nach gut 10 Minuten war der Freeze vorbei und alles lief normal weiter. Wobei "normal" seit der 310 heißt, dass nebenbei arbeiten eine Zumutung ist. Alles dauert. Auch der Scan selbst dauert deutlich länger, als bisher.

Zumindest auf meiner Maschine ist die 310 deswegen ein Flop.

 

Testbasis: Erstinstallation auf Image eines frisch installierten XP SP2 mit allen Updates und ein paar Allerwelts-Programmen.

 

Meine CPU-Last beim Scannen sieht so aus (was einiges erklärt):

 

post-25843-1206920413_thumb.jpg

 

Die Grafik zeigt ca. 95 % eines kompletten Scans von ca. 50 Minuten Dauer (bei der Vorversion dauerte es ca. 35 Minuten; beide Scans ohne iSwift).

 

Share this post


Link to post

Ich habe bislang bei den Arbeitsplatzuntersuchungen nicht auf die Prozessorauslastung geachtet. Im englischen Forum (Build-Thread) gibt es allerdings ebenfalls Meldungen über deutliche Systemverlangsamungen bei Scans. Vielleicht gibt es da noch ein Problem bei der Lastenverteilung... - ich habe die Berichte aber auf Grundlage deiner Schilderung noch einmal bestätigt.

 

Verbesserte Import-/Export-Möglichkeiten halte ich übrigens für eine sehr gute Idee, hoffentlich wird sich Kaspersky das im Rahmen einer der kommenden Versionen mal ansehen. Ich denke nicht, dass Kaspersky dies noch vor Veröffentlichung von Version 8.0 umsetzen wird.

Share this post


Link to post

Ich habe bemerkt, dass KIS 8.0.0.310 RC1 immer wieder meldet, dass ein bestimmtes Programm einer bestimmten Gruppe (z.B. Trusted) zugeordnet worden ist. EINE Meldung für ein Programm sollte doch eigentlich reichen, oder? Oder leidet RC da an einer gewissen "Gedächtnisschwäche"? :rolleyes:

Share this post


Link to post

Ähm... ;)

 

Wie gesagt, ich frage nach, was daraus geworden ist. Allerdings hatte ich auf neues Build heute gehofft, was ich vorher noch mal testen wollte.

Share this post


Link to post
Guest bluex
wo hast Du das gelesen?

 

 

Oh sorry ... JanRei ist dies nochmals aufgefallen.

 

Dies Problem tritt aber offentischtlich nur mit Firefox auf.

 

 

 

 

 

 

Share this post


Link to post
das ist ein bug aus mehreren sichten, du wirst z.b feststellen dass einige high restricted/low restrcted programme, jetzt auf wundersame weise ins vertrauenswurdig gehen.

 

 

Stimmt, bei mir sind ALLE Programme jetzt in "Trusted" gelandet. :rolleyes: Ist doch schön, wenn man nur vertrauenswürdige Anwendungen auf seinem Pc hat..... :bravo:

Share this post


Link to post

Wo kann ich in der aktuellen Version die Logs einschalten ?

 

Ich habe die Suite jetzt endlich zum Absturz gebracht ! :) (das ist ja schließlich unsere Aufgabe)

 

Aber leider ereilte mich das Betatesterschicksal -> keine logs keine Dumps..... :angry:

 

 

 

 

Kilauea

Share this post


Link to post

Mir fallen dazu momentan zwei Möglichkeiten ein, die eigentlich funktionieren sollten. Zum einem über die Kommandozeile:

"avp trace file on" (einschalten)

"avp trace off" (abschalten)

 

Oder über den Registrierungsschlüssel HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\protected\AVP8\Trace\Default\TraceFileEnable (zum Aktivieren auf 1, zum Deaktivieren auf 0 setzen).

Share this post


Link to post

Merci, jetzt muss ich es nur noch reproduzieren können.....

 

 

 

 

Kilauea

Share this post


Link to post
Merci, jetzt muss ich es nur noch reproduzieren können.....

Kilauea

 

Geht ganz einfach bei mir. Nimm eine grosse Scandatei und speichere diese auf den Desktop. Bei meiner 100MB-Datei ist KIS abgeraucht.

 

Wegen dem hier weiss keiner etwas?

Share this post


Link to post
Guest

hallo,

wird die version 8 schon vorzeitig für die öffentlichkeit freigegeben werden ?

Share this post


Link to post

Was heißt denn vorzeitig? Version 8.0 wird dann freigegeben, wenn Kaspersky der Ansicht ist, dass sie dafür bereit ist.

Share this post


Link to post
Was heißt denn vorzeitig? Version 8.0 wird dann freigegeben, wenn Kaspersky der Ansicht ist, dass sie dafür bereit ist.

 

Ja das sehe ich auch so, und der Status RC muss nicht zwangsläufig "bald" heissen.. B)

Share this post


Link to post

Doch "bald" heißt es schon, aber nicht automatisch auch "sehr bald". Wenn ich mich aber richtig erinnere, mochte grnic in der Vergangenheit den RC-Titel recht gerne. Bei Version 6.0 gab es davon immerhin über ein Dutzend... ;)

Edited by JanRei

Share this post


Link to post
Guest

das kaspersky dies entscheiden wird ist wohl klar....

mir ging es hier natürlich um den "titel" der letzten ausgabe.

vielleicht wäre die vorzeitige freigabe ja geplant wegen der ganzen probleme der version 7,daher meine anfrage.

 

Share this post


Link to post

Ach so, das könnte eventuell mitbedacht worden sein. Aber so in etwa stimmt das mit ursprünglichen Zeitplänen schon überein.

Share this post


Link to post

Aus meiner Sicht ist V8 noch lange nicht reif fürs Release. Bei mir jedenfalls ist Arbeiten und Browsen eine einzige Katastrophe, wenn nebenher ein Vollscan läuft. Skype startet seit ca. 15 Minuten.

 

Wenn man sonst nichts tut, geht beim Scan die CPU-Last von avp.exe fast permanent auf Anschlag. Arbeitet oder surft man nebenbei, zeigt der Process Explorer für avp.exe zwar einen wesentlichen Rückgang der CPU-Last (wie es ja auch sein sollte), aber trotzdem steht man nach 10 Minuten kurz vorm Nervenzusammenbruch.

 

Von der 7.0 kenne ich das überhaupt nicht.

 

Nö, nö, das isses noch nicht. :nono:

Share this post


Link to post

Hi Red,

 

bei mir läuft mit der 314 alles wieder rund während einem Fullscan... :rolleyes:

 

Edit : Es scheint mir aber auch, dass die Unterschiede zwischen Singlecore und Dual- bzw. Multicore

Prozessoren bei der 8er deutlich größer sind als bei der 7er..

Edited by Bernhard

Share this post


Link to post

Könnte schon sein, sollte aber nicht.

Ich werde mir von KIS jedenfalls sicher keine neue Hardware aufzwingen lassen. Für das, was ich mache, tuts nämlich meine jetzige noch lange.

 

An Windows liegt es sicher auch nicht, denn ich installiere jede neue Version immer wieder auf ein KIS-freies, frisches XP-Image (auf dem die 7.0.1.325 dieses Problem nicht zeigt).

 

Naja, es gibt Schlimmeres, denn einen Fullscan muss ich ja nicht machen, während ich arbeite. Aber gut finde ich es trotzdem nicht. Vielleicht wirds ja noch.

Share this post


Link to post

Hi,

habe gerade einen Fullscan laufen, installiere gleichzeitig OpenOffice 2.4 und bin hier am Schreiben. Alles läuft, wenn natürlich etwas langsamer. Falls sich nicht noch andere Probleme herausstellen, würde ich die .314 auch auf meinem Produktivsystem einsetzen. Scheint irgendwie so zu sein, daß manche Installationen ohne Mucken läuft, andere nicht.

Gruß Schulte

Share this post


Link to post
Könnte schon sein, sollte aber nicht.

Ich werde mir von KIS jedenfalls sicher keine neue Hardware aufzwingen lassen. Für das, was ich mache, tuts nämlich meine jetzige noch lange.

 

An Windows liegt es sicher auch nicht, denn ich installiere jede neue Version immer wieder auf ein KIS-freies, frisches XP-Image (auf dem die 7.0.1.325 dieses Problem nicht zeigt).

 

Naja, es gibt Schlimmeres, denn einen Fullscan muss ich ja nicht machen, während ich arbeite. Aber gut finde ich es trotzdem nicht. Vielleicht wirds ja noch.

 

Ja da stimme ich dir zu ! Ich kann den ewigen Hardware Hype auch nicht leiden !

Allerdings glaube ich auch das es noch besser wird, eine etwas ältere Build (glaube die 304)

lief auf meinem Laptop mit Singlecore und 1GB Ram auch schon sehr ordentlich..

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.