Jump to content

Recommended Posts

Ich habe mit der Version 8 inklusive Build 304 unter WINXP es nie erreicht emule mit High ID zu betreiben.

Ich habe alle Regeln auf Grün gesetzt ohne Erfolg. Kaspersky bringt eine Fehlermeldung ...Keylogger..

Mit Vista funktioniert emule mit High ID.

 

Danke und Gruss

Share this post


Link to post

In V8 verhindern die Paketregeln jegliche eingehenden Verbindungen, also auch auf die in den emule-Einstellungen festgelegten Ports. Deswegen gibt es nur LowID.

 

Man muss deshalb die emule Ports durch zwei weitere Paketregeln erlauben, die den Verbotsregeln voranzustellen sind. Ich habe es im englischen Beta-Forum mal erläutert, wenn dir das weiter hilft.

http://forum.kaspersky.com/index.php?s=&am...st&p=583589

 

Eine Keylogger-Warnung bringt mir V8/304 für emule nicht.

Edited by redbull21

Share this post


Link to post

@ antonio zampino

 

ich habe mir gerade eMule v. 0.48a installiert. Es funktioniert nach redbull's bebilderter Anleitung auch bei mir wunderbar. Du mußt, wie schon gesagt, diese beiden Regeln natürlich oberhalb entsprechender Verbotsregeln plazieren. Eine Keylogger-Warnung erhielt ich bisher ebenfalls nicht.

Share this post


Link to post
In V8 verhindern die Paketregeln jegliche eingehenden Verbindungen, also auch auf die in den emule-Einstellungen festgelegten Ports. Deswegen gibt es nur LowID.

 

Man muss deshalb die emule Ports durch zwei weitere Paketregeln erlauben, die den Verbotsregeln voranzustellen sind. Ich habe es im englischen Beta-Forum mal erläutert, wenn dir das weiter hilft.

http://forum.kaspersky.com/index.php?s=&am...st&p=583589

 

Eine Keylogger-Warnung bringt mir V8/304 für emule nicht.

 

Danke für die schnelle Antwort. Dies Funktioniert perfekt mit VISTA, aber mit WINXP habe ich damit kein Erfolg. Ich kann auch allow any network activity für Emule erlauben, trotzdem erhalte ich LOW ID!!

Share this post


Link to post

Es funktioniert auch in XP (ich habe XP). Das muss eine andere Ursache haben.

 

In den Anwendungsregeln gilt emule als vertrauenswürdig. In dieser Gruppe wird der Anwendung jeglicher Netzwerkverkehr (any network activity) erlaubt. Dort muss an der Standardvorgabe nichts geändert werden.

 

Nur bei den Paketregeln sind die beiden Zusatzregeln einzufügen, so wie in meinem Screenshot beschrieben.

Hast du auch die richtigen Ports und die richtigen Protokolle eingetragen? In den Emule-Settings im Abschnitt "Verbindung" sind der TCP-Port und der UDP-Port festgelegt. Diese Ports werden per Zufallsgenerator bestimmt und sind bei jeder emule-Installation anders.

 

Du musst diese Ports für deine beiden Paketregeln verwenden und ihnen auch das jeweilige Protokoll TCP/UDP richtig zuordnen, dann muss es funktionieren. Wenn nicht, stimmt vielleicht das Port-Forwarding im Router nicht, falls du einen Router verwendest.

 

Es ist nicht möglich, ein und denselben Port auf mehrere IPs durchzuleiten. Hängen also zwei PCs am Router, auf denen Emule laufen soll, dann musst du diesen ihre IP jeweils statisch zuweisen und auf jede IP andere emule-Ports durchleiten. Beispiel:

 

PC 1:

IP = 192.168.1.2 (statisch)

Ports in Emule-Settings:

TCP- Port 12345

UDP-Port 12355

Portforwarding im Router:

TCP- Port 12345 an IP 192.168.1.2

UDP-Port 12355 an IP 192.168.1.2

 

PC 2:

IP = 192.168.1.3 (statisch)

Ports in Emule-Settings:

TCP- Port 23456

UDP-Port 23466

Portforwarding im Router:

TCP- Port 23456 an IP 192.168.1.3

UDP-Port 23466 an IP 192.168.1.3

 

 

 

Share this post


Link to post
Es funktioniert auch in XP (ich habe XP). Das muss eine andere Ursache haben.

 

In den Anwendungsregeln gilt emule als vertrauenswürdig. In dieser Gruppe wird der Anwendung jeglicher Netzwerkverkehr (any network activity) erlaubt. Dort muss an der Standardvorgabe nichts geändert werden.

 

Nur bei den Paketregeln sind die beiden Zusatzregeln einzufügen, so wie in meinem Screenshot beschrieben.

Hast du auch die richtigen Ports und die richtigen Protokolle eingetragen? In den Emule-Settings im Abschnitt "Verbindung" sind der TCP-Port und der UDP-Port festgelegt. Diese Ports werden per Zufallsgenerator bestimmt und sind bei jeder emule-Installation anders.

 

Du musst diese Ports für deine beiden Paketregeln verwenden und ihnen auch das jeweilige Protokoll TCP/UDP richtig zuordnen, dann muss es funktionieren. Wenn nicht, stimmt vielleicht das Port-Forwarding im Router nicht, falls du einen Router verwendest.

 

Es ist nicht möglich, ein und denselben Port auf mehrere IPs durchzuleiten. Hängen also zwei PCs am Router, auf denen Emule laufen soll, dann musst du diesen ihre IP jeweils statisch zuweisen und auf jede IP andere emule-Ports durchleiten. Beispiel:

 

PC 1:

IP = 192.168.1.2 (statisch)

Ports in Emule-Settings:

TCP- Port 12345

UDP-Port 12355

Portforwarding im Router:

TCP- Port 12345 an IP 192.168.1.2

UDP-Port 12355 an IP 192.168.1.2

 

PC 2:

IP = 192.168.1.3 (statisch)

Ports in Emule-Settings:

TCP- Port 23456

UDP-Port 23466

Portforwarding im Router:

TCP- Port 23456 an IP 192.168.1.3

UDP-Port 23466 an IP 192.168.1.3

 

Hallo vielen Dank, das Problem war nicht die Einstellungen. Ich habe jetzt zuerst KIS 7 deinstalliert und KIS 8 neu installiert, jetzt läuft alles. Wenn man KIS 8 auf KIS 7 darüber installiert ist die Installation nicht sauber. Man müsste Kaspersky darauf aufmerksam machen, dass KIS 8 zuerst KIS 7 deinstalliert bevor die eigentliche Installation von KIS 8 erfolgt.

 

danke und Gruss

 

 

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.