Jump to content
Jo_Sch

Windows Server 2012 R2 - Fehler beim Datenabruf

Recommended Posts

Hallo zusammen!

Seit dem Update der Komponente "Kaspersky Security 10.1 für Windows Server" auf die Version 10.1.1.746 gibt unser Domänencontroller im Servermanager die Fehlermeldung "Online - Fehler beim Datenabruf" aus.

Ich habe testweise die Kaspersky-Komponente deaktiviert und auch mal die lokale Firewall temporär deaktiviert. Hat leider nichts gebracht.

Google brachte genau einen Treffer zu dem Thema. In einem anderen Forum war die Lösung, dass man in der Registry [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\Kaspersky Security] die Keys "DisplayNameFile, DisplayNameId, Source" löschen soll.

Nun möchte ich nicht einfach mal bei einem Produktivsystem in der Registry Änderungen vornehmen, ohne dass die Experten diese Lösung nochmal bestätigen.

Kann jemand diese Lösung bestätigen oder soll ich lieber mal beim Support ein Ticket erstellen?

Gruß Jo_Sch

Edited by Jo_Sch

Share this post


Link to post

Hallo Jo_Sch,

willkommen im Forum. Kannst du bitte noch schrieben wo genau die Meldung kommt? Zusätzlich bitte noch die Produktversionen und Patchlevel von KSC/Agent durchgeben. 

Vorab schon eine wichtige Info: es wird dringend empfohlen ein Upgrade auf KS10.1.1 nicht als Inline-Upgrade zu machen - sprich, die Vorgängerversion muss vorher deinstalliert werden.

Grüße
Alex

Share this post


Link to post

Hi Alex!

Die Meldung erscheint im Servermanager des WinServer2012R2. Dieser läuft in einer VM unter Hyper-V.

KSC V10.5.1781

Agent V10.5.1781

Wo finde ich die Patchlevel? Im KS ist der Bereich "Installierte Updates" leer.

Ich hatte das Update von V10.1.0.622 auf 10.1.1.756 natürlich inline gemacht :-/

Soll ich KS mal manuell deinstallieren und neu installieren?

2019-02-12 09_13_32-dc01 - Remotedesktopverbindung.jpg

Edited by Jo_Sch

Share this post


Link to post
vor 12 Stunden schrieb Jo_Sch:

KSC V10.5.1781/Agent V10.5.1781 ... Wo finde ich die Patchlevel? Im KS ist der Bereich "Installierte Updates" leer.

Soll ich KS mal manuell deinstallieren und neu installieren?


Vermutlich bist du schon im richtigen Bericht ...

image.png

... für KSC und Agent 10.5.1781 steht Patch A zur Verfügung, siehe https://forum.kaspersky.com/index.php?/topic/357138-infos-zu-ksc-kaspersky-security-center/

Bzgl. saubere Neuinstallation KS10 WS: ja, würde ich als nächsten Schritt empfehlen. 

Grüße
Alex
 

Share this post


Link to post

So, habe jetzt den Patch-A überall drauf gemacht und KS deinstalliert und wieder installiert.

Der Fehler ist jetzt nicht mehr aufgetreten. Es scheint also erledigt zu sein.

Vielen Dank für die Unterstützung.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.