Jump to content

Waiting for ff.kis.v2.scr. ... How do I stop Kaspersky analyzing my web traffic?

Recommended Posts

I'm using FireFox 65.0 (64-bit) with Kaspersky Free (d)

I have the "Kaspersky Protection" Add-On disabled in FireFox.

Yet, I get this when trying to load web pages:


Anyone know how to stop Kaspersky from hijacking my traffic?


P.S.  I got that when protection was disabled!


Thank you

Edited by SeattleJo77

Share this post

Link to post

Welcome SeattleJo77.

Please try: open Kaspersky > Settings > Additional > Network > uncheck "Inject script into web traffic to interact with web pages".

If you disable it, URL Advisor will not work.

Share this post

Link to post

Kaspersky does NOT analyze any of the traffic remotely or calls out home as far as this feature is concerned. This is a catch-all URL on the loopback adapter of your local machine to facilitate malware scanning by Web-AV engine. The traffic never leaves your machine to begin with. Just to add my two cents for all others searching ./ reading the forum on the similar topic.

Share this post

Link to post

  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.