Jump to content
bedgar4

cannot guarantee authenticity of the domain to which encrypted connection is established google chrome [merged]

Recommended Posts

49 minutes ago, H2ooh said:

I'm having the same problem the URL is always this one: b21da217-2687-5765-b960-aeb3bc80a98a. I hit disconnect and nothing I can see is affected. It usually takes three disconnects and then doesn't repeat for q couple of hors

What's going on? 

Hey H2ooh,

Also, what shows when [View certificate] is selected? Are you able to post a scrren print of the extended detail please?

Cheers!

Edited by K-SNAFU

Share this post


Link to post
14 hours ago, K-SNAFU said:

Hey H2ooh,

Also, what shows when [View certificate] is selected? Are you able to post a scrren print of the extended detail please?

Cheers!

here's some screen prints:

190221-KTS-03.PNG.33e78aea2ef71644535f4e1a0d86d926.PNG

190221-KTS-02.thumb.PNG.befdc9617ebd4afb4e41793beda6855f.PNG

190221-KTS-01.PNG.4ba08ecc294c5f31ad3b0af43f296b71.PNG

Share this post


Link to post

Please see the post above your post.

Share this post


Link to post
5 hours ago, H2ooh said:

here's some screen prints: ... ... ...

Hey H2ooh, 

[Also] Thanks ever so much! If it's not too much trouble please post screen print of:

1. Certificate details (2nd certificate tab)

&

2. Certificate certification path (3rd certificate tab) 

3. Are you familiar with the logging an incident with Tech Support : https://center.kaspersky.com?

  • If yes: please do as Berny suggests and log an incident.
  • If not: please pm me, I'll assist.

Cheers!

Share this post


Link to post
8 hours ago, K-SNAFU said:
  • please pm me, I'll assist

@H2ooh  In addition to k-snafu , Tech Support is your best option here is how it works
1)
Please go to : https://center.kaspersky.com > [Sign Up]
2) Please go to : Support > Technical Support > Request Technical Support > + Create request 

Share this post


Link to post

23.02.2019 13.56.35    SSL connection with invalid certificate detected    3b7c01c8-ff2a-b626-493e-a055ef31dc02    Certificate issued for: 3b7c01c8-ff2a-b626-493e-a055ef31dc02    Certificate error: Self-signed certificate    Application: Google Chrome    Time: 2/23/2019 1:56 PM

22.02.2019 11.54.16    SSL connection with invalid certificate detected    3b7c01c8-ff2a-b626-493e-a055ef31dc02    Certificate issued for: 3b7c01c8-ff2a-b626-493e-a055ef31dc02    Certificate error: Self-signed certificate    Application: Google Chrome    Time: 2/22/2019 11:54 AM

Kaspersky blocking multiple attempts of Chrome trying to establish an SSL connection to a strange site: 3b7c01c8-ff2a-b626-493e-a055ef31dc02 with a self-signed certificate. Cannot decode or find this site anywhere.

Any help would be appreciated. Thanking you for your time and help in advance.

Share this post


Link to post

Welcome to the nightmare..? What .. Just joking @ Hellothere GENERA LKENOBI

Listen there are 2Topics = Threads on KTS - Kapsersky Total Security and

KIS = Kaspersky Interent Security - That address your question

OoPs! my answer was automatically merged by the

the Invision software, who manage the forum

 

But I'd like to Add something else : This solution is Not depend

only from Kapsersky, but from the giant - Google.com

Edited by i n d i o

Share this post


Link to post

john@johnblackley.com.au 

Welcome on the Forum.
K-Lab is working on a Fix.  In the meantime please try the instructions indicated in this first Post

Edit 1) Topic temporarily closed and will be unlocked soon

Edit 2) Topic unlocked , please don’t post suggestions that have already been provided.

Edit 3) Topic closed ... again , please see comment below.

Edited by Berny

Share this post


Link to post

Hi all!

KTS is blocking my internet when I start Chrome, and is saying the URL is a hex address. It changes every time and it causes KTS to crash. I've uninstalled and reinstalled, to no avail. I have removed recent extensions, doesn't help. I have a laptop with KTS and Chrome is synced between the two with extensions, form data, etc. Laptop has zero issues. This started a couple of weeks ago, and I had not added anything in that time frame. My first thought was a virus or malware, but scans are clean. This comes up everytime I start up Chrome, new address every time. I am at a loss. I can't seem to find anything related online, either. Maybe I'm not using the right search terms. 

53155192_2127229144008847_9122655324346515456_n.png

52469144_412201909534887_2157568695067475968_n.png

52684470_2150940054963330_2133696326238470144_n.png

51858170_1209448089235363_1100794083535749120_n.png

52469144_412201909534887_2157568695067475968_n (1).png

Share this post


Link to post
9 hours ago, EllemNovelli said:

Hi all!

KTS is blocking my internet when I start Chrome, and is saying the URL is a hex address. It changes every time and it causes KTS to crash. I've uninstalled and reinstalled, to no avail. I have removed recent extensions, doesn't help. I have a laptop with KTS and Chrome is synced between the two with extensions, form data, etc. Laptop has zero issues. This started a couple of weeks ago, and I had not added anything in that time frame. This comes up every time I start up Chrome, new address every time. I am at a loss. I can't seem to find anything related online, either. Maybe I'm not using the right search terms. 

Hey EllemNovelli,

It's a known bug, not a virus!:)

Refer: 12 pages on KIS FORUM:

https://forum.kaspersky.com/index.php?/topic/408030-chrome-self-signed-certificate-cannot-guarantee-merged/

including various Kaspersky recommended "workarounds"

==================================================================

NOTE: 

Kaspersky advised they are:

quote "aware of the risks associated with not scanning port 8009 & are trying to fix this." unquote

==================================================================

Therefore, any user who chooses to implement the workaround does so with full awareness.

==================================================================.

 Friday, 1 March 2019 15:04, Kaspersky advised: 

 quote "The status of BR#3214641 still in pending" unquote

Cheers!

Share this post


Link to post

Feedback from Kaspersky Technical Support that worked for me

Please proceed as follows:

Reproduce the issue -> start your Kaspersky application -> More Tools -> My Network -> Network Monitor -> select "Network activity" on the left -> sort results by "PORT" on the right -> find port 8009 and there will be an IP Address (like: 192.168.x.x).

Go back to Settings -> Protection -> Application control -> Manage applications; - In the search field type "chrome"; - Double click the "Google Chrome" application and go to "Exclusions" tab; - Tick the "Do not scan all traffic" and select "Do not scan encrypted traffic"; - Tick on "Only for specified ports" -> type port: 8009 - Tick on "Only for specified IP addresses -> type the IP from step "a". - Click "Save". - Restart the PC and the issue should be resolved.

Share this post


Link to post

Welcome and thank you for your feedback.
In order to avoid confusion and flood we are closing this Topic , please follow this Topic about the same subject.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.