Jump to content
leotavano

KSC says: SSL connection with invalid certificate was detected, and blocks the access.

Recommended Posts

Hi guys,

I would not like to disable scanning for encrypted connections, how can I add an exclusion for this invalid certificate?

Edited by leotavano

Share this post


Link to post

Hello,

What is the certificate? Could you provide screenshots of cert's general tab and certification path?

You can add SSL exclusion in settings of product: Settings - Additional - Network - Manage exclusions - Add required domain

 

Share this post


Link to post

The certificate is from Chromecast / Cast by Google Chrome. I already put the “e379 ...” in the exclusions but this didn't work.

Are these screenshots?

Ex1.jpg

Ex2.jpg

Edited by leotavano
Additional information

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.