Jump to content
rnrash

Warnung beim Öffnen von Chrome

Recommended Posts

Seit einigen Tagen erhalte ich nach einem Neustart meines Windows-System, sobald ich Google Chrome öffne die Meldung im Anhang.
Klicke ich auf "Verbindung trennen" erscheint die Meldung noch einige Male, bevor sie schlussendlich komplett verschwindet.

Davor habe ich innerhalb eines Jahres keine einzige solche Meldung von Kaspersky erhalten. Dabei ist es egal, welche Seite ich in Chrome öffne (habe test halber auch die Startseite gewechselt, da ich zuerst dachte, es könne mit Google Drive zusammenhängen, welche bis anhin meine Startseite war).

Kaspersky habe ich bereits auf Die 2019-Version upgedatet. Alle Datenbanken sind aktuell und eine vollständige Untersuchung konnte keine sonstigen Probleme finden.

Ich habe im Netz einige Beiträge gefunden, welche empfehlen unter Einstellungen > Erweitert > Untersuchung von sicheren Websites > "Sichere Verbindungen nicht untersuchen" anzuwählen. Dies hätte aber zur Folge, dass ich keinen sicheren Zahlungsverkehr mehr vornehmen kann und zudem möchte ich auf diese Funktion eigentlich nicht verzichten, falls möglich.

Desweiteren würde es mich wundernehmen, weshalb Kaspersky hier auf einmal Probleme hat.

Kennt dieses Problem jemand und könnte mir hier weiterhelfen?

image.png

Share this post


Link to post

Hallo rnrash, willkommen im Forum.

Da ich Chrome nicht nutze, kann ich nur weitergeben, was in anderen Foren geschrieben wird.

Hast Du in Chrome "chromecast" aktiviert?
Das Problem könnte damit zusammenhängen. Kannst Du die diese Option testweise deaktivieren?

Share this post


Link to post

Bei mir das selbe.Der Fehler besteht seit ich auf Chrome 72.0.3626.8 Aktualisiert habe.Mit Version 71 war noch alles OK

Edited by Laki1

Share this post


Link to post

Danke schonmal fürs Feedback. Werde dies am späteren Abend gleich mal testen und schreiben, ob dies die Meldung verschwinden lässt.

auf jeden Fall beruhigend, dass es ziemlich sicher an der neusten Chrome Version liegt ;)

Share this post


Link to post

Ich habe das Problem auch. Nebenher läd irgendwie Chrome manche Seiten nur verspätet, bzw. bringt eine Fehlermeldung und wenn ich Chrome neu starte dann läd er die Seite. 

Hab gerade mal alle Addons für Chrome deaktiviert und dann scheint die Meldung weg zu sein. Aber hatte ich vorher ja eigentlich nie das Problem. 

Share this post


Link to post

Lag nicht an den Addons. Nach PC Neustart ist das Problem wieder da. Gleiche Fehlermeldung ...

Share this post


Link to post
vor 16 Stunden schrieb Schulte:

Hallo mrash, willkommen im Forum.

Da ich Chrome nicht nutze, kann ich nur weitergeben, was in anderen Foren geschrieben wird.

Hast Du in Chrome "chromecast" aktiviert?
Das Problem könnte damit zusammenhängen. Kannst Du die diese Option testweise deaktivieren?

Was wird in anderen Foren über das Problem geschrieben? Hab noch nix dazu gefunden.

Share this post


Link to post

Zum Thema Chromecast abschalten hab ich nur dies hier gefunden:

Type this in the address bar
chrome://flags/#load-media-router-component-extension
and choose disable then restart chrome.
 
Hat aber leider das Problem auch nicht gelöst. Da nun aber einiges im Netz zum neusten Update von Chrome und der Meldung von Kaspersky zu finden ist und meine Freundin seit dem Update dasselbe Problem auf ihrem Laptop hat bin ich beruhigt und hoffe ich, dass einer der beiden Partien bald ein entsprechendes Update raus bringt.
Das Trennen der Verbindung beim Start von Chrome ist im Moment noch ertragbar ;-)

Share this post


Link to post

Mich nervt das gerade tierisch und abschalten von Chromecast ist keine Alternative.

Bin ja eigentlich von Firefox zu Chrome gewechselt, weil Kaspersky seine Updates für Firefox nie aktuell halten konnte und sie nie voll funktionsfähig waren. Und nun fängt bei Chrome der Stress an.

Ich lese mal hier mit und hab derweil mal Kaspersky zunächst vorübergehend deinstalliert. Der Defender muss erstmal ausreichen, der nervt nicht und ist nach aktuellen Tests auch top :) 

Edited by Lemmi

Share this post


Link to post

Einfach auf die Version 71 zurückzugehen wäre wahrscheinlich die einfachste Möglichkeit, mit der hat alles funktioniert.
Nicht immer ist es sinnvoll sofort auf die neueste Version upzudaten und den Beta-Tester für unausgereifte Browser-Updates zu spielen....

LG.

Share this post


Link to post

Es gibt u.a. aus Sicherheitsgründen auch bei Chrome Autoupdates. Auch die Empfehlungen von mehreren Moderatoren und Praktikanten (nicht dich gemeint) doch einfach mal die Sicherheitseinstellungen zu deaktivieren (und das nicht nur bei diesem Problem, sondern bei diversen anderen in den letzten Jahren), "dann funktioniert es doch", sind überhaupt nicht hilfreich oder sinnvoll. Kann ich mir in der Firma nicht leisten solche Empfehlungen wahrzunehmen. Nicht bös gemeint, aber doch wahr.

Share this post


Link to post
vor 7 Stunden schrieb chrisp08:

 Auch die Empfehlungen von mehreren Moderatoren und Praktikanten (nicht dich gemeint) doch einfach mal die Sicherheitseinstellungen zu deaktivieren (und das nicht nur bei diesem Problem, sondern bei diversen anderen in den letzten Jahren), "dann funktioniert es doch", sind überhaupt nicht hilfreich oder sinnvoll.

Man will doch den Grund wissen welche Komponente für dass Anliegen verantwortlich ist in der Kaspersky Version, damit die Entwickler in Moskau eine Lösung erbringen dürfen per Update.

Im Forum geht es vor allem darum dass man eine schnelle Lösung findet, damit Sie weiterarbeiten dürfen. 

Ansonsten kann ich ja gleich schreiben " Wende Dich bitte an den Support des Herstellers "

Share this post


Link to post

Für einfache Lösungen und das ist wohl der Großteil an Anfragen ist das Support Forum ja auch gut, keine Frage. :)
Nur bei Empfehlungen zur Abschaltung von irgendwelchen Sicherheitsfunktionen, damit es läuft, sollte man aufpassen (dabei auch nicht dich gemeint), hab ich nur allg. in den letzten Jahren festgestellt.
 

Share this post


Link to post

Hallo chrisp08,

ich nehme Deine Kritik als Anregung.

Wir empfehlen die Abschaltung von Komponenten immer nur als Zwischenlösung, bis Kaspersky einen Fix für das jeweilige Problem herausgebracht hat. Damit ist den betroffenen Usern oft ein Weiterarbeiten möglich. Unsere Empfehlung dient lediglich als Workaround und soll keine endgültige Lösung darstellen.

Wie longlife schon anmerkte, fordern wir User ab und zu auch auf, eine Komponente zu deaktivieren. Das wird zur Fehlereingrenzung benötigt, es steht aber auch immer ein "testweise" dabei.

In Zukunft werden wir das noch genauer darstellen, dann tauchen hoffentlich weniger Missverständnisse auf.

Gruss Schulte

Share this post


Link to post

Ich muss mich auch in die Reihe derer einreihen diese Meldung bekommen.

Meins Heist

4944cd45-e88b-1060-9c74-0fe268efb97f

wurde heute ausgestellt und läuft übermorgen ab, Aus meinem Notebook, haben noch 2 Rechner in meinem Netzwerk, die die selbe Meldung erhalten.

Leider ist der Zert Name so merkwürdig, das man nicht erkennen kann, was damit gesichert wird.

Share this post


Link to post

Hallo Conan179,

ich denke, dass KL demnächst Abhilfe schafft.
Im Allgemeinen ist es kein guter Stil, selbstsignierte Root-Zertifikate zu verwenden. KL reagiert darauf allergisch und blockt zurecht das Laden.

Ob hier jetzt Google nicht rechtzeitig informiert oder KL einen Hinweis nicht umgesetzt hat ist uns nicht bekannt. Ich sehe hier aber eher Google in der Pflicht, diesen Unsinn zu beenden.

Share this post


Link to post

Absolut in ordnung.

Mich wundert es nur, das der Chrome bei der Verbindung nicht meckert, normaler weise regeirt der Chrome nemlich so bei einem Selbst sig. zert.

zert zert - Kopie.JPG

Share this post


Link to post

Chrome hat einen eigenen Schutz für nicht sichere Verbindungen. Wäre da eine Gefahr würde er selbst warnen.

So hab ich das in Erinnerung. Da ist ein eigener Schutz implementiert.

Share this post


Link to post

Kurzes Update:

Moskau ist informiert, sie sind dran.
Einige User haben die benötigten Traces eingereicht, der Bug hat eine Fehlernummer bekommen.

Wie die Abhilfe dann aussieht steht noch nicht fest.
Die neueste Chrome-Version scheint aber auch noch recht buggy zu sein. Nicht nur KL hat Probleme damit, auch andere AV-Hersteller.

14 hours ago, Conan179 said:

Mich wundert es nur, das der Chrome bei der Verbindung nicht meckert, normaler weise regeirt der Chrome nemlich so bei einem Selbst sig. zert

Es handelt sich um eine Verbindung, die Chrome zu einer eigenen Erweiterung aufbaut. Da sind selbstsignierte Zertifikate wohl kein Problem :ph34r:

Share this post


Link to post

Da das Problem ja weiterhin noch nicht gelöst ist: ich erhalte dieselbe Meldung.

Die Adresse des Zertifikats lautet: 8ce6d741-7238-60ff-69be-e9771378081f

Hoffentlich tut sich da langsam etwas.....

Share this post


Link to post

Selbes Problem hier:

Google Chrome Version 72.0.3626.96 (Offizieller Build) (64-Bit)
Kaspersky Anti-Virus 19.0.0.1088(d)
 
Beim Starten von Chrome kommen einige dieser Meldungen, siehe Screenshot. 

error.PNG

Share this post


Link to post

Könnte bitte mal jemand den folgenden Workaround ausprobieren?

Zunächst Chrome schließen.

"Einstellungen->Schutz->Firewall->Regeln für Programme anpassen".
Dort Chrome suchen und doppelklicken.
Im nächsten Fenster (Regeln für das Programm) den Reiter "Ausnahmen" wählen.
"Gesamten Datenverkehr nicht untersuchen" anhaken und auf "Verschlüsselten Datenverkehr nicht untersuchen" umstellen (das kleine Abwärtspfeilchen am Ende der Zeile".
Dann noch "Nur für die angegebenen Ports" anhaken und den Port 8009 eintragen.
"Speichern" klicken und testen...

Sollte wie im nachfolgenden Bild aussehen (hab' kein Chrome, FF als Beispiel genommen):

8009.gif

Share this post


Link to post

@Schulte ich habe gerade Deine Anleitung befolgt und die Warnungen sind dann weg. Alles zurück gestellt und die Warnungen beim Start sind wieder da.

Was mir dabei aufgefallen ist: die "Webadressen" die angeblich unsicher sind - wegen ihrer selbst signierten Zertifikate - sehen im Format aus wie einige Einträge in der Programmliste unter "Netzwerkregeln für Programme"

image.png.70dfd2431c0fe26987518bf5db77443e.png

Und das wiederum sind Registry Keys.

Ich durchsuche gerade meine Registry  nach den bei mir beanstandeten Adressen.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.