Jump to content
petruska

Cannot guarantee authenticity. encrypted connection. Invalid name of certificate.

Recommended Posts

I keep getting this KIS warning and can't find where in KIS to eliminate the warning.

I tried in anti-banners, no luck.

Any suggestions?

Eudora.jpg

Share this post


Link to post

Settings -> Additional -> Network

Select: Do not scan encrypted connections

or

add the website to Exclusions in "Manage exclusions" section.

kisforum.jpg

Edited by Gjoksi

Share this post


Link to post
15 hours ago, Gjoksi said:

add the website to Exclusions in "Manage exclusions" section.

The solution above (in quote) is far less drastic then disable the scan on all the encrypted connection.

But first, I suggest to upgrade to the last KIS 2019 version before, as it seems you have an older version. Do you? You find last version here.

Share this post


Link to post
11 hours ago, Flavio Negrini said:

The solution above is far less drastic then disable scan on all the encrypted connection.

Most pages are encrypted these days, including the forum, if you disable scanning on all encrypted connections you will not be scanning anything at all.

Edited by yellowsub

Share this post


Link to post

Yes @yellowsub, that's exactly what I said. Disable the scan of all the encrypted connection is too drastic and decrease protection a lot (never think that HTTPS means security!). That's why I suggest to add JUST the single domain to the exclusion list, if the user thinks it's a reliable resource. 

But I think that upgrading to the last KIS version would solve the problem at its root.

Share this post


Link to post

In my personal experience, same problem still exists in version 2019.

Actually, it happens in version 2018 AND version 2019.

Share this post


Link to post
2 hours ago, Flavio Negrini said:

Yes @yellowsub, that's exactly what I said. Disable the scan of all the encrypted connection is too drastic and decrease protection a lot (never think that HTTPS means security!). That's why I suggest to add JUST the single domain to the exclusion list, if the user thinks it's a reliable resource. 

But I think that upgrading to the last KIS version would solve the problem at its root.

OK, I did not realise that the bad English had changed the meaning of the sentence.

Edited by yellowsub

Share this post


Link to post

A BIG thanks to Gjoksi!!!!

FIXED!!!

I did the …….

Settings -> Additional -> Network

"add the website to Exclusions in "Manage exclusions" section"

That way I still scan other sites.

Flavio, I run KIS 2018 as I have all kinds of jerky scrolling, slowness, hangs, etc.  on certain sites with KIS 2019 with the most recent update, went back to 2018 and zero problems and it is fast

.

 

Share this post


Link to post
On 1/12/2019 at 12:50 PM, Gjoksi said:

In my personal experience, same problem still exists in version 2019.

Actually, it happens in version 2018 AND version 2019.

I agree. This fault, if you will call it that keeps coming back. Quite irritating. Several of my certificates keep popping up. They are valid and Kaspersky Total Security keep notify me on regular bases "Cannot guaranty the authenticity of the domain.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.