Jump to content
yellowsub

Kaspersky antivirus blocks access to my encrypted webmail

Recommended Posts

This is happening from today, it must have been the latest antivirus update because for the last year I did not have any problems.

When I access my webmail (Posteo.de) and I click on the Inbox or any other folder I get the message "Sever error! (request has been forbidden by antivirus)", it is impossible to read anything.

I don´t know if this is relevant or not but the inbox is fully encrypted at server level.

I solved it by pausing the antivirus and I have been able to access the Inbox after this, it confirms that Kaspersky antivirus is at fault here. I am using the free version.

In  attach screenshot.

Ashampoo-Kaspersky.jpg

Share this post


Link to post

Hello yellowsub.
What version of Kaspersky Free are you using?

First, please try to disable the Encrypted connections scanning: open Kaspersky > Settings > Additional > Network > "Do not scan encrypted connections".
If the error persist, add the site to the exclusions list: https://support.kaspersky.com/13971

Share this post


Link to post
Posted (edited)

It is now working with Kaspersky on. If the error happens again I will update the thread but I am going to add the email URL to the exclusion list.

 I prefer not to have my email messages scanned. We already have built-in antivirus on the server.

Edited by yellowsub

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.