Jump to content
LeilaPereira

Weird display of Registry on "Application Activity"

Recommended Posts

Hello guys.

Do you know what might be the issue causing Registry not being on the "Trusted Group"? I'm not really sure what this means.

Apparently it is not using the network.

But when I click "Application rules", unlike all other itens on the list, nothing happens! Literally nothing! No window opens up, nothing! And when I click "Open application folder" it goes to "My computer" root, like it has no folder, but it is running on the Task Manager under the same PID as "ntoskrnl.exe".

Is it something to be worried about or is it normal?

Sem título.png

Share this post


Link to post

:rolleyes: Judging by the description of the problem. Will be better to contact kaspersky

Technical support - Link : https://my.kaspersky.com/support/requests/create

open the link and Log in "my kaspersky" app >> Fill first steps >> Finish by

typing a Clear problem's description, include the above screenshots

and when ready [Submit] the Help request : They'll reply soon  

/edit: Similar topic in Spanish forum:  https://forum.kaspersky.com/index.php?/topic/404158-registry/

 

Edited by richbuff
Make note of similar topic.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.