Jump to content

Recommended Posts

Hola! Desde ayer tengo un problema con gmail. Kaspersky me lo bloquea. El resto de webs incluido otros sitios de google como Drive si me funcionan. Si desactivo Kaspersky me funciona correctamente. No se que puede ser. Tengo la versión Kaspersky Internet Security 19.0.0.1088(c) sobre un W10 Home 64 bits.

¿Alguna idea?

Gracias

Share this post


Link to post

El problema es el mismo que ocurre para el hilo que te mando a continuación. Es un hilo duplicado, así que algún moderador debería darlo por solucionado y cerrarlo. La solución pasa por desactivar completamente el análisis SSL o desactivar temporalmente el TSL1.3 en los navegadores hasta que Kaspersky lo solucione.

2018-10-12_11-25-11.png

Edited by franpd7

Share this post


Link to post

Muchas gracias por tu respuesta. Lo he probado antes viendo algún foro y desactivandolo funciona. Uso el chrome. Con IE ayer me funcionaba sin desactivar nada. Lo que he hecho es desactivarlo, abrir el correo y volverlo a activar y funciona un rato. Yo me imagino que se debe a algún Update de W10 ya que ayer me funcionaba justo antes de actualizar. Espero que sea algo así y que Kaspersky saque alguna actualización.

Share this post


Link to post

Lo que menciona Franpd7 me ha funcionado temporalmente (ya que sabemos que con lleva a reducir la seguridad) pero por lo pronto ya puedo acceder a gmail.

Hace más de 10 años era usuario de Kaspersky y lo dejé cuando se volvió lento, en aquellos años Avast era el gran atractivo porque era ligero y así estuve con Avast por varios años hasta que empezaron a tener problemas graves con su software que me llevaron  a tal grado de reformatear mi PC un par de veces hasta que la última fué la vencida y los dejé.

Regresé a Kaspersky hace más de 1 año y todo muy bien hasta ahora, tienen más de 48 horas con un problema que no resuelven y acabo de renovar con ellos apenas en Agosto por 1 año más. Si esto hubiera pasado antes me hubiera ido a Bitdefender.

Sé perfectamente que ningún software es perfecto pero como ya mencioné en otro post....strike 1 para kaspersky.

Share this post


Link to post

La solución de dejar de usar TLS 1.3 y volver al antiguo estándar que no da problemas me parece mejor hasta que los chicos de Kaspersky solucionen el problema con alguna actualización. Así no nos quedamos desprotegidos. Esa solución la comento un moderador en el otro hilo:

Cómo activar el protocolo TLS 1.2 en Chrome

Los usuarios que utilicen el navegador de Google y quieran activar el protocolo TLS 1.2, tendrán que abrir una ventana del navegador y escribir en la barra de direcciones Chrome://flags. Una vez hecho esto, buscamos el valor ssl-version-max o Versión máxima de TLS. Lo normal es que esté establecido el valor Predeterminado, por lo que tenemos que desplegar el resto de opciones y seleccionar TLS 1.2.

Cómo activar el protocolo TLS 1.2 en Firefox

Los usuarios de Mozilla Firefox que quieran activar TLS 1.2 en su navegador, lo primero que tienen que hacer es abrir una ventana de Firefox y escribir about:config en la barra de direcciones. Una vez hemos entrado en la configuración de Firefox, tenemos que buscar la preferencia security.tls.version.max y una vez la encontramos, hacemos doble clic sobre ella y cambiamos su valor a 3, que es el valor que corresponde con la versión TLS 1.2.

 

Edited by franpd7

Share this post


Link to post

Gracias por el tip.

Aunque hay algunos sitios como el filehippo donde el handshake toma demasiado tiempo...aunque sé que esto es una solución temporal.

Hay gente que comenta en el la sección en inglés que bajarse a 1.2 no es solución ya que es extremadamente inseguro, pero también estoy de acuerdo que es mejor eso a deshabilitar completamente el  análisis a conexiones cifradas (aunque no soy experto en seguridad).

Lo que me preocupa es si en verdad la gente de Kaspersky está trabajando en esto, ya vá para 48 horas y no comentan nada, no pinta bien.

Edited by psikofunkster

Share this post


Link to post

Hay sitios a los cuales no puedo acceder si me bajo al 1.2, si puedo acceder al gmail pero no a esos.  Es bastante molesto creo que mejor usaré la opción de no analizar las conexiones cifradas...al final del día todo esto es la culpa del Software de Kaspersky y no la de Firefox.

En mi opinión ninguna opción antes mencionada (después de haber probado las 2) es solución creo que es más solución cambiar de antivirus a estas alturas... Yo les doy hasta el Lunes...

Edited by psikofunkster

Share this post


Link to post

En esos sites que no funciona con TLS1.2, prueba a añadirlos como Webs de confianza en el módulo de AntivVirus de InterNet.

Saludos.

Share this post


Link to post

Cómo dije en otro hilo parecido a me pasaba lo solucione desinstalando la versión 2019 y volví a la versión 2018

Share this post


Link to post

Algunos usuarios en la sección inglesa comentan que desinstalando y volviendo a instalar K2019, se les soluciona el problema.

Saludos.

Share this post


Link to post

^ Pues si, esto si que ha funcionado, utilizando la removal tool de Kaspersky y a continuación haciendo una instalación limpia del último build de Kaspersky ha dejado la PC como antes.

Gracias a todos los que ayudaron.

Share this post


Link to post

Avísanos si te volviese a pasar. Porque yo recuerdo hace tiempo cuando hubo un problema parecido que hice exactamente lo mismo que tú y a los días volvió a aparecer el problema.

Un saludo.

Share this post


Link to post

Acabo de actualizar el chrome a la Versión 70.0.3538.67 (Build oficial) (64 bits) y con mi Kaspersky Internet Security19.0.0.1088 (c) y ya puedo acceder a las paginas sin tocar nada del TSL.

Share this post


Link to post
hace 7 horas, jcapilla dijo:

Acabo de actualizar el chrome a la Versión 70.0.3538.67 (Build oficial) (64 bits) y con mi Kaspersky Internet Security19.0.0.1088 (c) y ya puedo acceder a las paginas sin tocar nada del TSL.

Yo tengo esa y no puedo acceder a gmail..... así que estamos malamente

Share this post


Link to post

Imagino que TSL1.3 activado de nuevo en Chrome 70... prueba limpiando el cache del navegador...

De cualquier formar parece que con el Parche D, Kaspersky también por su lado va a aplicar correcciones sobre este asunto.

Saludos.

Share this post


Link to post
hace 2 minutos, harlan4096 dijo:

Imagino que TSL1.3 activado de nuevo en Chrome 70... prueba limpiando el cache del navegador...

De cualquier formar parece que con el Parche D, Kaspersky también por su lado va a aplicar correcciones sobre este asunto.

Saludos.

En principio, he pausado la protección y entrado.... la he vuelto a activar y me deja entrar..... si me vuelve a pasar, limpio caché a ver. Gracias

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.