Jump to content
sonofanarchy

Not able to visit a lot of HTTPS websites ERR_SSL_VERSION_INTERFERENCE [merged]

Recommended Posts

I use the latest Firefox with Windows 10 and also found myself unable to connect on Facebook and a few other HTTPS sites due to secured connection failures. However on my second computer, with an identical setup, all was fine. After disabling KIS19 the SSL connection was successful but left me unprotected. I even uninstalled KIS19 and let Windows Defender take over protection and was again able to connect to HTTPS sites properly. Since I had already uninstalled KIS19, I did a clean install of it, rebooted, and all worked properly again. Then on my second computer, which had been fine, it started to show the same issue the next day so I decided to do a clean install of its KIS19 as well, first saving the settings so I did not have to reenter scan schedules, etc. So far the re-installation of KIS19 seems to have solved the issue on both machines and I have not had to resort to alternative work arounds.

Edited by Walt220
spellling correction

Share this post


Link to post
3 hours ago, The Iron Man said:

Well being the impatient sort, I tried the various suggestions:

1.  Reinstalling the Kaspersky cert doesn't work (because it's already installed).

2.  Removing and then reinstalling the Kaspersky cert doesn't work.

3.  Uninstalling Kaspersky, rebooting, installing Kaspersky, updating to 1088c, then rebooting again DOES WORK.  So if you're willing to lose all your settings (I only kept the licence information), it seems full removal and installation does the trick..........

 

53 minutes ago, Walt220 said:

I use the latest Firefox with Windows 10 and also found myself unable to connect on Facebook and a few other HTTPS sites due to secured connection failures. However on my second computer, with an identical setup, all was fine. After disabling KIS19 the SSL connection was successful but left me unprotected. I even uninstalled KIS19 and let Windows Defender take over protection and was again able to connect to HTTPS sites properly. Since I had already uninstalled KIS19, I did a clean install of it, rebooted, and all worked properly again................

Well, uninstalling and installing again somehow worked for me too! After I installed and updated KIS 19, I didn't change any settings, to see if it works with the default settings. I still get that error! But now after refreshing; the page loads correctly. It's like a few days ago for me. I can open websites now but still get that error.

Edited by temp2018

Share this post


Link to post

Opera browser no problem with Kaspersky SLL.Work good.Just mozilla and chrome have problem.

fb failure.jpg

Share this post


Link to post

I've known about the injection issue for years and to have this one come up now is, I'm afraid, the one that forces me elsewhere.

I've recently had to tell KIS to ignore traffic to BBC's iPlayer and now I need to turn off scanning secure traffic altogether?
How on earth am I to get my 74 year old mother to change these settings from 200 miles away?

I don't give a flying for-crying-out-loud if you want me to bother wasting my time with support over an issue that, judging by the responses here, is obviously not unique to an installation!

I am now looking elsewhere after being with Kaspersky since version 5.

Share this post


Link to post

I've just run into this same issue, on the same version. 19.0.0.1088(c). I've had to turn of all network scanning and Web Anti-virus options. This was blocking GMAIL, Facebook some other random sites and this forum!

Interesting note though, I found that while it was causing me problems in Firefox and Chrome it did not seem to affect Edge on Windows 10. Why do you even have this feature?

Share this post


Link to post
12 hours ago, herc182 said:

Hi

 

FYI i got a "resolution" (which ended up needing to uninstall and reinstall, but there is another offer of solution which may work for you):

 

A. Please reinstall our certificate:

Press Win+R - type certmgr.msc - expand Trusted Root Certification Authorities - Certificated - on the right-side find and delete our Kaspersky Anti-Virus Personal Root Certificate. Then right-click on Certificates on the left side - All tasks - Import - click Next - Browse... - specify path to C:\ProgramData\Kaspersky Lab\AVP19.0.0\Data\Cert - on the bottom right side click on dropped menu and choose All files - double-click on appeared 1.cert file - Next - Next - Finish. Click OK on appeared message about successful adding of certificate.

Restart browser and check whether the problem persists.

B. Also please disable all plugins except ours and check the problem reproduction.

C. If the problem still continues, please reinstall Kaspersky like so:

I tested it, do not fix problem.

Looks like it is all on KIS side, it currently block for me gmail, facebook and few other random sites.

I have now to turn off KIS protection for a moment whenever i want to visit this sites, frustrating.

Share this post


Link to post

i had the same problem "This site can't be reached" with Kaspersky Internet Security 2019 v19.0.0.1088(c) and Chrome v69.0.3497.100 (64-bit) installed.

it happened on some (random) sites (facebook, youtube, gmail etc.) i've visited in the last few days and not everytime i visit that particular site (for example: youtube).

so, i uninstalled that version of kaspersky and installed Kaspersky Internet Security 2018 v18.0.0.405(j).

after that, i don't have that problem anymore. ALL (random) sites i visit work just fine all the time, without any problems.

so, i guess it is v2019 that caused the problem.

just to notice: i didn't change any setting about "scan encrypted connections" in both versions of kaspersky, they were set to "Default"

Edited by Gjoksi

Share this post


Link to post
28 minutes ago, psikofunkster said:

Question is, are the Kaspersky guys working on this? are they aware of this issue? 48 hours is too much...

48 hours? Kaspersky Lab is aware of this problem for more than 4 months, it is absurd.

Share this post


Link to post
3 minutes ago, xXDarkStalkerxX said:

48 hours? Kaspersky Lab is aware of this problem for more than 4 months, it is absurd.

That's pretty weird, i believe you however, in my case i've been a kaspersky user for more than 1 year and this is the first time with this issue, 48 hours ago. I mean i can't access to gmail or facebook via firefox latest version.

Share this post


Link to post
24 minutes ago, psikofunkster said:

That's pretty weird, i believe you however, in my case i've been a kaspersky user for more than 1 year and this is the first time with this issue, 48 hours ago. I mean i can't access to gmail or facebook via firefox latest version.

See here:

 

There are many similar threads ...

Share this post


Link to post
56 minutes ago, psikofunkster said:

That's pretty weird, i believe you however, in my case i've been a kaspersky user for more than 1 year and this is the first time with this issue, 48 hours ago. I mean i can't access to gmail or facebook via firefox latest version.

This problem only started happening to me also last 48 hrs with chrome and firefox. Interesting the sites that no longer work with chrome and firefox still work with browsers opera and edge.

As a temp fix to get those sites working again with chrome and firefox i've done this

firefox - Type   about:config    in the address bar. Search security.tls.version.max change from 4 to 3

chrome - Type   chrome://flags/#tls13-variant     in the address bar. select disable

Hopefully kaspersky will support chrome and firefox very soon so these browsers can be more secure.

Share this post


Link to post
47 minutes ago, shredage said:

As a temp fix to get those sites working again with chrome and firefox i've done this

firefox - Type   about:config    in the address bar. Search security.tls.version.max change from 4 to 3

chrome - Type   chrome://flags/#tls13-variant     in the address bar. select disable

I'd rather turn SSL Scan off than using TLS 1.2 for ALL sites.

Share this post


Link to post
3 hours ago, shredage said:

This problem only started happening to me also last 48 hrs with chrome and firefox. Interesting the sites that no longer work with chrome and firefox still work with browsers opera and edge.

As a temp fix to get those sites working again with chrome and firefox i've done this

firefox - Type   about:config    in the address bar. Search security.tls.version.max change from 4 to 3

chrome - Type   chrome://flags/#tls13-variant     in the address bar. select disable

Hopefully kaspersky will support chrome and firefox very soon so these browsers can be more secure.

Yes i'm using the same "fix" here.

Share this post


Link to post
18 hours ago, Cyberian75 said:

I'd rather turn SSL Scan off than using TLS 1.2 for ALL sites.

Well don't get me wrong but if this issue doesn't get fix by this weeked i'd rather give a try to another AV  than keep using KIS (and i just renewed for a whole year past August).

Share this post


Link to post
2 hours ago, psikofunkster said:

Well don't get me wrong but if this issue doesn't get fix by this weeked i'd rather give a try to bitdefender than keep using KIS (and i just renewed for a whole year past August).

 

5 hours ago, Cyberian75 said:

I'd rather turn SSL Scan off than using TLS 1.2 for ALL sites.

Turning SSL off will not going to protect you from HTTPS threat sites. I tested some HTTPS  phishing links with SSL on and off. When SSL on Kaspersky will scan and block phishing HTTPS link, but when SSL off, Kaspersky will ignore HTTPS threat sites. I can confirm Kaspersky Internet Security 2019 and Kaspersky Free 2019 affected.   

Edited by SloppyMcFloppy

Share this post


Link to post

Same here. Kaspersky is blocking Chrome and Firefox from loading gmail. Same messages received, and I eventually came up with the same fix. STOP Kaspersky from scanning secure connections in the network settings menu. MS Edge does not suffer this problem and I had no trouble with gmail until 2 days ago. It's a pity I have still got 9 months left with Kaspersky  or I would be looking for another AV/IS. as I do not want to be pushed into using MS Edge.

Share this post


Link to post
On 10/11/2018 at 10:35 PM, nathan1992 said:

For Firefox

Open Firefox > Go to "about:config" > search for "security.tls.version.max" > change the value from 4 to 3 > Restart Browser after.

Hope this will help :)

Thanks for this. It worked. Still though it makes me wonder why this keeps happening with Kaspersky as I thought this was fixed ages ago.

Share this post


Link to post

Hello, I got same problem. Will Kapersky fix the problem soon or should I manipulate by myself to fix it ?

Share this post


Link to post
12 hours ago, shredage said:

firefox - Type   about:config    in the address bar. Search security.tls.version.max change from 4 to 3

The problem for me is that I don't like changing stuff I don't understand,... and there's a lot I don't understand about computers! As a temporary fix, I've turned off the scanning from Kaspersky. At least I know what I did and can figure out how to change it back again.

Other than that, well, I know I can uninstall Kaspersky and reinstall it again, though I worry about even doing that much. (I really am paranoid about this computer stuff.) And I just did that - twice - only about a month ago, so it's more than a bit annoying to have to do it all again.

 

Share this post


Link to post

I am having the same issue as everyone else on this thread. I have attempted to use the "getsysteminfo" process and the website where you send the file doesn't even work. I came from Norton to Kaspersky 30 days ago. I am now regretting my decision. I hope they fix this soon. 

Spoiler

 

 

Share this post


Link to post

Just got this error when trying to access certain website, like Facebook and Gmail. Also happened to Chrome as well (ERR_SSL_VERSION_INTERFERENCE). Haven't try other browsers yet but Pale Moon works just fine.

Is there any way to fix this? And yes, I've already submitted a ticked yesterday to technical support, still waiting for a response.

I'm aware you can fix it by simply disabling the scan for encrypted connection on KIS, but since the antivirus itself warned you from doing it, so I'd rather not for obvious reason.

My KIS version is Kaspersky Internet Security 19.0.0.1088(c).

Thanks.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.