Jump to content
santamoroz

Проверка защищенных соединений и Google Chrome

Recommended Posts

34 минуты назад, kmscom сказал:

кажись найдено несовместимое приложение

Что в нем несовместимого?

Share this post


Link to post
2 часа назад, kmscom сказал:

конечно, нет запроса в ТП, - нет проблемы, следовательно и решать нечего

Так тп и прошлые проблемы не решает еще от 29 мая.

 

2 часа назад, kmscom сказал:

кажись найдено несовместимое приложение

KIS 17, KIS 18 совместим , а вот вдруг у KIS 19 появляются проблемы с совместимостью. Повторяю проблема только с тремя онлайн  магазинами, а не со всеми сайтами в браузере. Виновник проблем Проверка защищенных соединений. И это не приложение, не программа, а простое расширение в браузере.

Edited by santamoroz

Share this post


Link to post
В 08.10.2018 в 21:19, santamoroz сказал:

Kaspersky Secure Connection не мог влиять на работу браузера? А то удалил его и опять все заработало. И где вообще скачивать в дальнейшем дистрибутив без KSC для Европы ? 

Удаление Kaspersky Secure Connection не решает проблему. При попытке активации кэшбэка лэтишопс через ихнее расширение браузера в интернет магазине ebay выскакивает та же ошибка ssl.

Share this post


Link to post
В 08.10.2018 в 23:05, kmscom сказал:

просьбы "переустановить, попробовать это", не означает игнорирование логов, вы скорее всего захотели, чтоб ваша проблема решилась только так, как вы хотите, например щелчком пальцев, а они негодяи, не то просят.

Да, именно так и есть - просили совсем не то, даже не рассматривая логи пытались до последнего искать причину в самом хроме, хотя им несколько раз писал, что проблема исчезает именно при отключении проверки защищенных соединений.

Share this post


Link to post

Yuri Kalashnikov они просили переустановить хром?

 

10 минут назад, Yuri Kalashnikov сказал:

даже не рассматривая логи

это они вам сказали или вы телепат?

Share this post


Link to post

ребята проблема так и не решилась? у меня много сайтов не отрывается таких как facebook, instagram и других,  проблема решается отключив TLS 1.3 в гугл хроме, но это же не безопасно

что делать?  

Share this post


Link to post

На ноуте вчера проверил, там совсем доступа к сайтам нет. На стац, с kts, окно с первого поста вылетает, но сайты прогружаются. 

Хром весьма популярен, странно, что проблема всё ещё не в топе этого форума.

написал в ТП

Edited by glassful

Share this post


Link to post
23 минуты назад, glassful сказал:

Понятно, ждём патч d

(баг)#2961687

и как долго этого патча ждать? я считаю проблема серьезная 

Share this post


Link to post
19 минут назад, Robinzon сказал:

и как долго этого патча ждать? я считаю проблема серьезная 

пока инфы нет о патче. 

как временное решение предложили:

"Google Chrome:
1. Откройте браузер Google Chrome.
2. В адресной строке Google Chrome введите chrome://flags/#tls13-variant и нажмите Enter.
3. У вас будет выделен желтым TLS 1.3. Справа от него нажмите на Default и выберите Disabled (Отключить).
4. Затем перезагрузите компьютер.

Mozilla Firefox
1. Запустите браузер Mozilla Firefox
2. В адресной строке укажите: about:config и нажмите Enter. Может появиться страница предупреждения about:config "Будьте осторожны, а то лишитесь гарантии!". Щёлкните по Я принимаю на себя риск!, чтобы перейти на страницу about:config.
3. Найдите security.tls.version.max и нажмите на него правой кнопкой мыши - Изменить - измените значение с 4 на 3 и нажмите ОК.

Перезагрузите компьютер и проверьте наличие проблемной ситуации.

Хотим обратить ваше внимание на то, когда будет выпущен патч D,  необходимо будет восстановить все внесенные изменения в браузеры по умолчанию."

Проверил на  ноуте, доступ появился.

Edited by glassful

Share this post


Link to post
3 минуты назад, glassful сказал:

Затем перезагрузите компьютер.

перегружать комп не обязательно, достаточно просто перезапустить браузер, и насколько я понимаю TLS совсем отключать это не безопасно 

Share this post


Link to post
1 минуту назад, Robinzon сказал:

перегружать комп не обязательно, достаточно просто перезапустить браузер, и насколько я понимаю TLS совсем отключать это не безопасно 

Я процитировал часть письма, так что о перезагрузке не в курсе. Не экспериментировал, сделал как написано. Про безопасность в письме ни слова нет.

Спрашивать как то не очень хочется, ибо для наута безопасность не так важна, а на стац пк с kts, я ни чего не трогал, грузятся сайты, через пятую точку правда, да и ладно.

Share this post


Link to post

Thoth Да, похоже так. Запустил снимок на виртуалке с Хромом, при первом запуске TLS 1.3 включен. Через пару минут перезапустил браузер, его версия не изменилась, но TLS 1.3 уже отключен.

Спойлер

Screenshot_1.thumb.png.9eecedce4bfa98b4ab2c76b0864a1e70.pngScreenshot_2.thumb.png.d268c1a393d96f002a16d4713a746188.png

 

Share this post


Link to post

При этом ERR_CONNECTION_RESET на некоторых сайтах стало появляться чаще. Помогает отключение проверки защищенных соединений на этих сайтах или рестарт Хрома.

Edited by Thoth

Share this post


Link to post

После очередной перезагрузки Хрома TLS 1.3 снова включился, пойду выключу вручную.

Share this post


Link to post

да проблема не решилась, инстаграм и фейсбук заработал, но другие сайты продолжают блокироваться к примеру computeruniverse.ru

Share this post


Link to post
В 14.10.2018 в 19:53, Robinzon сказал:

насколько я понимаю TLS совсем отключать это не безопасно

Совсем отключать TLS никто и не предлагает, только его новую версию. По умолчанию TLS 1.3 включен в FF и Chrome. В Opera он поддерживается, но по умолчанию отключен. Другие браузеры (IE, Edge, ЯБ) его вообще сейчас не поддерживают. И сайты также только начинают переходить на этот протокол.

https://caniuse.com/#search=TLS 1.3

Спойлер

Screenshot_1.thumb.png.80b31aad6fbfdf208c2526d43e204aff.png

 

Share this post


Link to post
41 минуту назад, Алексей_К сказал:

Совсем отключать TLS никто и не предлагает, только его новую версию

как сейчас включить 1.2 ? 

55555555555.jpg

Share this post


Link to post
13 минут назад, Robinzon сказал:

как сейчас включить 1.2 ? 

 

В 14.10.2018 в 19:49, glassful сказал:

3. У вас будет выделен желтым TLS 1.3. Справа от него нажмите на Default и выберите Disabled (Отключить).

Перезапустите браузер. Можете удостовериться, что TLS 1.2 включен, пройдя по ссылкам:

 

В 16.10.2018 в 14:29, Thoth сказал:

 

Share this post


Link to post

Robinzon если вы отключаете в браузере 1.3, то будет использоваться 1.2. Ее специально включать не надо.

Ссылки для проверки дали выше. Лучше использовать первую, поскольку Cloudflare проверяет только TLS 1.3

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.