Jump to content
fatmouse

Unable To Manage BitLocker Encrypted Device

Recommended Posts

We're trying out BitLocker on a couple of our Windows 10 Devices (1803) with KES 11. We're able to successfully encrypt them, but we can't provide access to them from KSC10. When we right click on the device it shows the message attached instead of the reset screen from the documentation.

Capture.PNG

Share this post


Link to post

Hello!

Is it possible maybe to upgrade your KSC and agents to the 10.5 version? 

The issue may persist because of the different versions. 

Thanks!

Share this post


Link to post

For the time being, it isn't possible. Would I be able to roll back to KES10SP2 on the client? Would that solve the problem?

Share this post


Link to post

No, it was encrypted through KSC. It was unencrypted, then moved into a folder with a policy that mandates bitlocker encryption.

Share this post


Link to post

Thank you for that info!

Please clarify is this host is listed at Encrypted devices?

Is it possible to get Bitlocker statistics at host properties?

Thank you!

Share this post


Link to post

It is listed at Encrypted Devices, when I go to Properties in that screen, I get "General" Which has Description, Device, Device Type and Key

Share this post


Link to post

Got this working, the encryption module in KSC had somehow broken. I repair-installed KSC again and the issue was resolved.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.