Jump to content
Roman-G

KPM extension in MS Edge asks to install KPM, however it is installed

Recommended Posts

Very often, but not always, KPM extension in MS Edge asks to install Kaspersky Password Manager on the computer; however, it is installed and the vault is unlocked.

Share this post


Link to post

Even more, I reinstalled the OS. :)

Yes, I tried to reinstall KPM from my.kaspersky portal several times. If I try to install Password Manager from extension's suggestion, Kaspersky Lab wants me to pay for it, but I already have license.

Share this post


Link to post

I have the same issue. I reported it to Technical Support and at first they tried to tell me that KPM extension was not supported by Edge. I was finally able to convince them that it was supported. The last status I received for an actual fix for the problem was "Unfortunately, we do not have the specific time and date on when but we will keep you posted and let you know once we have the information from our developers."

The work around that I use is to close the Edge browser and open it again. Assuming the vault is already unlocked the green KPM extension icon is displayed and the KPM extension works as desired. If the vault is still locked, I select the grey/black KPM extension icon and then enter the password to enable the KPM extension.

Share this post


Link to post
4 minutes ago, kjj said:

I have the same issue. I reported it to Technical Support and at first they tried to tell me that KPM extension was not supported by Edge. I was finally able to convince them that it was supported. The last status I received for an actual fix for the problem was "Unfortunately, we do not have the specific time and date on when but we will keep you posted and let you know once we have the information from our developers."

The work around that I use is to close the Edge browser and open it again. Assuming the vault is already unlocked the green KPM extension icon is displayed and the KPM extension works as desired. If the vault is still locked, I select the grey/black KPM extension icon and then enter the password to enable the KPM extension.

As you described, the same issue I have.

Share this post


Link to post

I have this problem too, and I've found a useful workaround is if when I start Edge the KPM icon in the bar shows a small red triangle, go to the Edge extensions menu, disable the KPM extension (so the icon disappears) and then re-enable it.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.