Jump to content
henriqueeuler

Problem activating the worker module

Recommended Posts

Dear Kaspersky,

 

Problems activating the worker module.

image.thumb.png.3ce37f73b77cb7972a281219e66afa98.png

 

 

image.thumb.png.8325fd0d1d65c09ac9e7fd7ba727c0c3.png

 

 

 

image.thumb.png.256ced0f42de12cd6c95a3d4cf857ab1.png

 

 

 

I followed the manual strictly.

I made new installations and the problem continues.

What to do?

Best regards,

Henrique Euler

Brazil

Share this post


Link to post

Hello.

Are you using beta version of application , could you please provide operation system version and Kaspersky product version. 

Share this post


Link to post

Dear Kaspersky,

The Operating System is CentOS 7.5.

Operating System: CentOS 7.5 x64

image.png.2227c698f00d2873c5f2f594a1f0ba0e.png

Version Kaspersky Web Traffic Security:

image.png.3620e30ab5868e8a2183322634cb6a30.png

image.png.1b499d9319b04ddd6eb7f096e3db857f.png


Thanks something

Share this post


Link to post

Hello Henrique,

I'm currently testing the product too.
I've faced to the same issue.
Control node was working fine but worker was in error. I've finally deleted the license and activate it again from the Web Interface. After few minutes, the Worker was OK.

Do you have activated the license after having connected the worker to the Control ? or before ?
In case deleting and activating the license again doesn't solve the issue, you can also try to activate the license manually through the following command :

/opt/kaspersky/kwts-worker/bin/kwts-worker-control -l --activate-license-code XXXXX-XXXXX-XXXXX-XXXXX

Check after that (few minutes maybe) if the status is still the same ;)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.