Jump to content

Recommended Posts

What annoys me the most, is I am running "Antivirus", not Total Security... So please stop messing with my internet connection, and stop pushing services I clearly don't want, I can get that activity from free virus checkers. Its hard to choose to not use your internet security products, so its clearly an active choice.

Share this post


Link to post

:wub:  Here's another Me too : This unwanted Pop up it get displayed, quite often

when I navigate the Web..O B Message doesn't make any sense to any user

of course this is in addition to the - Stuck updates at 86% - 100%  plus

the rootkit Scan fail to run. Hope the upcoming patch fix this bugs 

Share this post


Link to post
19 hours ago, Airfrere said:

You have 0 B of secured traffic again

I get the same "message" :( It ambushes me to distraction and offers no help whatsoever).

It only started in the last 2 days.

Share this post


Link to post

I am being tormented repeatedly by this utterly meaningless "0 B" message. I expected better from Kaspersky than this rubbish. They can take their time to fix it. 60 seconds would be nice, thank you. :(

Share this post


Link to post

I have been getting this all week too and it's still happening today.  I tried to turn on the service for the first time this morning and It says I've exceeded my limit - although I haven't used it in over a week.  When I go into my Kaspersky web page account it says "At 9:21 PM, traffic usage was:  0 B / 300 MB" .   I tried downloading a reinstalling, the download went fine, but when I ran the setup program it recommended I cancel it because the program was already installed.   I did, as I assume the program is on Kaspersky's server side.   Hope they fix this soon and I hope they address new viruses quicker than they fix their own problems.

edit: I just checked the downloaded program is the same version as the one that is running - 18.0.0.405

Edited by RobLatour

Share this post


Link to post

Hello!

Please state your software versions and describe what happened before the message came up. 

Thanks!

Share this post


Link to post
3 minutes ago, Ivan.Ponomarev said:

Please state your software versions and describe what happened before the message came up. 

I'm not sure to whom your request is directed, but I'll respond. I am using Kaspersky Total Security version 18.0.0.405 (h). At the time the messages began appearing, I was not doing anything unusual -- just checking e-mail and surfing the Internet. At some point, the message changed to "You have 300 MB of secured traffic again." As of today, the messages have stopped appearing. 

Share this post


Link to post

HOW TO STOP THE MESSAGE = "You have 0 B secured traffic again. Protect your data against interception on the internet, hide your real location".  I have found this solution on my Dell Inspiron PC with Windows 10. Hopefully it works for everyone or most with a same or similar operating system.

First, open Kaspersky. I have the Total Security version but screen nav should be similar on all versions. On the main top menu screen, select "More Tools". On the next screen of tools, select "Secure Connection". On the Secure Connection screen, select "Open". On the Secure Your Internet screen, toggle display button to "off" (appears grey when off). When or if already off, then, on the same screen lower right, click the three bars (menu). Choose "settings". On settings screen, uncheck "Run Kaspersky Secure Connection at computer start up". The box below it (the application start up) should be also unchecked if not already. Close all apps/broswers. Reboot PC. 0 B secured traffic message no longer appeared on my system after this.

Edited by CaptainCaveman
New forum user. Wanted to be alerted to replies to post. Option not there in EDIT screen.

Share this post


Link to post

Thanks for posting that CaptainCaveman, but sadly all that does is stop the program from running at startup - a bandage fix for not wanting to see the error message.  When, after rebooting, as you described I manually start the secure connect program it gives the " ... 0 B ..." message again and I can't use the service.  So the problem continues.

Edited by RobLatour

Share this post


Link to post

Ditto here.  Started about 3 days ago and still happening today 7/1/18.  I'm Win 10 and Kaspersky  Internet Security version 18.0.0.405.  "You have 0 B of secure traffic again. " Then it said: "You have exceeded the limit of 0  B per day" and the last message was "You have xxx MB of secure traffic again"  All three of those happened inside of 10 minutes. I wasn't even using the PC when I heard the tone for the message while I was in another room.

Edited by J-La1
added product name, more description

Share this post


Link to post
2 часа назад, Airfrere сказал:

I'm not sure to whom your request is directed, but I'll respond. I am using Kaspersky Total Security version 18.0.0.405 (h). At the time the messages began appearing, I was not doing anything unusual -- just checking e-mail and surfing the Internet. At some point, the message changed to "You have 300 MB of secured traffic again." As of today, the messages have stopped appearing. 

Hello!

This forum is for business products only, please post your problem in the home products forum. 

Thanks!

Share this post


Link to post

at 12:28 pm I got a popup saying I have 300 MB again.  It now seems to be working.  It was nothing I did - perhaps Kaspersky fixed something.  Will post again if it stops working.

Edited by RobLatour

Share this post


Link to post

Yeah, I reported this in the Business Forum, and got requested to post it here - but its already been noted.

Its was  "You have 0 B of secured traffic again".

A few other people have commented too, but we all  had the problem resolve itself.

I dont even know what "secured traffic" is .

Where does it come from, what does it do, how do you get more, how do you not used  it up ?

All these and more are puzzles.

 

Share this post


Link to post
24 minutes ago, Ivan.Ponomarev said:

Hello!

This forum is for business products only, please post your problem in the home products forum. 

Thanks!

 

Yes, I went to repost it, but it's already been logged, with no solution posted there either.

The reason it got posted on business, is that when I first logged in, the Home Button option was disabled, so I had to use the Business option.

So, anyway , now its active in the Home section.

Share this post


Link to post
34 minutes ago, TassieRay said:

 

Yes, I went to repost it, but it's already been logged, with no solution posted there either.

The reason it got posted on business, is that when I first logged in, the Home Button option was disabled, so I had to use the Business option.

So, anyway , now its active in the Home section.

ITS BACK AGAIN !!!!!

THIS IS DRIVING ME NUTS !!

SEE ATTACHED FOR THE MESSAGE AND KASPERSKY VERSION

 

SecuredKasp.png

Share this post


Link to post

bUGGER - ITS STARTED AGAIN

ITS DRIVING ME NUTS

SEE ATTACHED FOR THE MESSAGE AND KASPERSKY VERSION DETAILS

 

SecuredKasp - Copy.png

Share this post


Link to post

Ditto here for Internet Security product.  (Transferring my comments from Business forum. )  Started about 3 days ago and still happening today 7/1/18.  I'm Win 10 and Kaspersky  Internet Security version 18.0.0.405.  "You have 0 B of secure traffic again. " Then it said: "You have exceeded the limit of 0  B per day" and the last message was "You have xxx MB of secure traffic again"  All three of those happened inside of 10 minutes. I wasn't even using the PC when I heard the tone for the message while I was in another room.

Share this post


Link to post
22 minutes ago, J-La1 said:

Ditto here for Internet Security product.  (Transferring my comments from Business forum. )  Started about 3 days ago and still happening today 7/1/18.  I'm Win 10 and Kaspersky  Internet Security version 18.0.0.405.  "You have 0 B of secure traffic again. " Then it said: "You have exceeded the limit of 0  B per day" and the last message was "You have xxx MB of secure traffic again"  All three of those happened inside of 10 minutes. I wasn't even using the PC when I heard the tone for the message while I was in another room.

Exactly same messages. So annoying. I didnt pay for constant

pop ups.

Share this post


Link to post

Same here on everything.

Why do we need a separate login for this forum...dumb.

Why is this message continuing???  I've followed the tips in this thread, rebooted, and I'll update here if it worked for me or not.  Annoying as crap.

Share this post


Link to post

Hello.

 

I will move this topic to appropriate forum branch.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.