Jump to content
Archdregs

2019 Update sometimes stuck at 100% [merged, and split]

Recommended Posts

7 hours ago, Archdregs said:

 

:) What works out to most users is..To update their current version to the latest one

if you've KIS - 17.0.0.611 >>Update to the 18.0.0.405 >>Update to 19.0.0.1088 >>The

link is Up or Down below of your Post ::  Notice that it hasn't been posted officially 

on the forums but users, who have installed are reporting positive feedbacks

Share this post


Link to post
7 hours ago, Archdregs said:

 

Well is obvious that you've ver. 19.0.0.1088 and continue to having the dataBase

Update at 100%..? exit Kaspersky from the New Klab >>Right click on it and

select < Exit > answer Yes to the question >> if you wanto -Exit - Restart

the PC after that Do a manual Update and Restart Pc again..Wait at least

2 hrs to check if the "Automatic updates are executed"

 

Ohh! listen with the reading of your GSI - Report I leave it up this

to richbuff or Berny they have more experience on that ..

Share this post


Link to post

If I exit Kaspersky while it stuck, I cannot launch it again. I need to either relog windows or restart in order to do so.

And actually, kaspersky is already updated when it stuck at 100%. I know this because after I relog, it says the database are already up to date.

Share this post


Link to post
7 hours ago, Archdregs said:

 

in that case >> Don't panic  just wait for a day or Two - since is a brand new version its update

definitions are getting adjusted to "Keep monitoring the issue and report any change"  ;) 

 

Hey! archDregs : I opened your GSI - Report you've 61 Unknown programs

There 2 that might be causing issues : 1) Obit driver [Possible SPAM!!!] 5.3.0

2) Riva Tuner Statistics server : Which is suspicious is the

"Obit Driver [Possible SPAM!!!] 5.3.0 - Uninstalled and See if make any

difference. if not you can Reinstall it .. Up To you.?

Share this post


Link to post

Also, in addition to what Indio indicates in the post located above this post, 

Please turn off the computer and start up again. Not a restart, but shut down and then turn on. Any better?

If not: 

How do you connect to the internet? Is your internet connection ok? Is your internet connection metered? 
Have you waited 15 minutes after system boot up to see if the update will occur? 

Reboot, then check system date/time correct, then Settings > Additional > Network > Proxy server > select Do Not use proxy server. 
 
Are you on battery or main power? Settings > Performance > uncheck Disable scheduled tasks.

Are you in Gaming Profile?   Kaspersky Settings > Performance > uncheck Automatically disable some functionality when in full screen mode. 

Is your Kaspersky license expiring in a few days? 

If your license is a managed subscription, please click  Subscription, located at lower right of the main Kaspersky window, 
then click the "Update subscription status" button. Then start an Update. 

If still no go, attach the Detailed update report.
Enable Log Non Critical Events: Settings > Additional > Reports and quarantine > check Log Non-critical events. Then do an update.
Main  Kaspersky window, lower center, More Tools > right side, click Reports > upper right > Detailed reports, upper left > dropdown > Update,  
select the current entry > right-middle > click Details > Save icon at upper right >
Save, name the file and save it somewhere and attach it to your next post.
If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip. 

Disable Log Non Critical Events when done. 

Please post your GetSystemInfo report link, instructions are located in the third (3rd) pinned topic. 

Please see the small print that is located at the bottom of this message. 

Share this post


Link to post

Removed everything, but the license information and installed 19-version. The only thing, that I have noticed negative, is that every day on some update it goes to "Update 100%" and stays there with the download arrow animation just spinning ad infinitum...

Share this post


Link to post
2 hours ago, MSuomi said:

Removed everything, but the license information and installed 19-version. The only thing, that I have noticed negative, is that every day on some update it goes to "Update 100%" and stays there with the download arrow animation just spinning ad infinitum...

Updating issues here too. I have been working with Tech Support over the last couple of weeks in hopes of a fix. https://my.kaspersky.com/

Windows 10 Version : 1803 , OS Build 17134.48

Share this post


Link to post

Update: There seems to be another bug causing updates to sometimes randomly hang / get stuck until the PC is rebooted. Not sure what's the trigger but if I quit KIS 2019 while it's in this state, the computer stops responding until it is force-reset.


image.png.f2db63b4ca1e66a577a80e399e76d9a2.png-
Version is 19.0.0.1088(a).

Share this post


Link to post
On 5/23/2018 at 7:58 PM, cc2150dx said:

Updating issues here too. I have been working with Tech Support over the last couple of weeks in hopes of a fix. https://my.kaspersky.com/

Windows 10 Version : 1803 , OS Build 17134.48

Hi,

Same problem here. I have installed Kaspersky Internet Security v19.0.0.1088 (a) from their PT language website and the automatic update does not work. It stops at 96% or 100%.

Anyone knows a solution for this? Or when a update version will be released? Thanks

Edited by nqserv

Share this post


Link to post

Welcome @nqserv . I've heard nothing for a fix yet. It's been a week when I last did 'remote assistance' with tech support. It's time for me to contact them again. Hopefully I'll post back soon.

Share this post


Link to post
5 hours ago, nqserv said:

Hi,

Same problem here. I have installed Kaspersky Internet Security v19.0.0.1088 (a) from their PT language website and the automatic update does not work. It stops at 96% or 100%.

Anyone knows a solution for this? Or when a update version will be released? Thanks

no problem here at the moment....use kavremover maybe this is a solution

Share this post


Link to post
7 hours ago, nqserv said:

Hi,

Same problem here. I have installed Kaspersky Internet Security v19.0.0.1088 (a) from their PT language website and the automatic update does not work. It stops at 96% or 100%.

Anyone knows a solution for this? Or when a update version will be released? Thanks

Hi. I have the same issue. Updates seem to get stuck from time to time and the worst part of it all is, if you decide to quit KIS 2019 while an update is stuck, the computer will stop responding and you'll have to force-reboot it.

 

===========

Update issue: 

Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request: 

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

Edited by richbuff
Add instructions.

Share this post


Link to post
On 5/29/2018 at 2:56 PM, NVTesla said:

Update: There seems to be another bug causing updates to sometimes randomly hang / get stuck until the PC is rebooted. Not sure what's the trigger but if I quit KIS 2019 while it's in this state, the computer stops responding until it is force-reset.


-
Version is 19.0.0.1088(a).

I'm having the same both issues

Share this post


Link to post

Is this issue repeating after the latest DB update release [31/05/2018 - 11:35] ?

Share this post


Link to post

Also, in addition to what Berny indicates in the post located above this post,

 

Please try running Edge browser, as indicated in the Russian forum: https://forum.kaspersky.com/index.php?/topic/395149-%D0%B7%D0%B0%D0%B2%D0%B8%D1%81%D0%B0%D0%BD%D0%B8%D0%B5-kis-%D0%BF%D1%80%D0%B8-%D0%BE%D0%B1%D0%BD%D0%BE%D0%B2%D0%BB%D0%B5%D0%BD%D0%B8%D0%B8-%D0%B0%D0%BD%D1%82%D0%B8%D0%B2%D0%B8%D1%80%D1%83%D1%81%D0%BD%D1%8B%D1%85-%D0%B1%D0%B0%D0%B7/&do=findComment&comment=2804593

Any better after that?

Share this post


Link to post
hace 8 horas, ukue dijo:

Updating issue seems to be fixed for me

False alarm. Still getting stuck today

Share this post


Link to post
On 5/31/2018 at 12:34 PM, Berny said:

Is this issue repeating after the latest DB update release [31/05/2018 - 11:35] ?

I'm not sure, it didn't happen again, but I think it's triggered by network changes like wifi disconnection when an update is currently in progress.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.